المشكلة

لا يمكن مصادقه مستخدم المتحدة إلى Microsoft Outlook أو إلى Microsoft Exchange ActiveSync باستخدام الهاتف ذكي في Exchange عبر الإنترنت.

السبب

يمكن ان تحدث هذه المشكلة إذا تحقق أحد الشروط التالية:

  • خدمه الاتحاد خدمه Active Directory المحلي (AD FS) 2.0 الاتحاد غير متوفرة من إنترنت العامة.

  • يتم إصدار شهادة طبقه ماخذ التوصيل الامنه (SSL) المستخدمة من قبل نقطه النهاية 2.0 AD FS من قبل مرجع مصدق غير موثوق به من قبل مركز بيانات Exchange عبر الإنترنت.

نقطه النهاية Exchange عبر إنترنت الحالية ل Outlook يستخدم مصادقه الوكيل أو مصادقه الاساسيه. وهذا يعني ان عملاء Outlook المصادقة إلى خدمه Outlook.com باستخدام "المصادقة الاساسيه". إذا حدد Outlook.com ان المستخدم مستخدم متحد ، فانه وكلاء "المصادقة الاساسيه" عبر SSL إلى ملقم AD FS 2.0 الخاص بالمستخدم نيابة عن العميل. يصادق هذا الاجراء المستخدم محليا ويطلب مطالبه لغة توصيف توكيد الأمان (SAML) أو الرمز المميز للوصول للمستخدم. في حاله عدم توفر نقطه نهاية AD FS 2.0 المتاحة علنا ، عمليه المصادقة غير ناجحه ، وتم رفض المستخدم الوصول إلى نقطه نهاية الخدمة. استخدام Microsoft محلل اتصال عن بعد لاختبار ما إذا كانت خدمه الاتحاد 2.0 FS الإعلان المحلي يسبب مشاكل تسجيل دخول Outlook للمستخدمين المتحدين. للقيام بذلك ، اتبع الخطوات التالية:

  1. في Internet Explorer ، استعرض لhttps://www.testconnectivity.microsoft.com/?testid=O365Ola.

  2. اكتب عنوان البريد الكتروني وبيانات الاعتماد ، انقر لتحديد خانه الاختيار الإقرار بالقرب من أسفل الصفحة ، اكتب رمز التحقق ، ومن ثم انقر فوق تنفيذ اختبار. يجب تشغيل هذا الاختبار مرتين. تشغيل الاختبار باستخدام كل من بيانات الاعتماد التالية:

    • حساب متحد يحتوي علي علبه بريد في Exchange عبر إنترنت

    • حساب مستخدم قياسي يحتوي علي علبه بريد في Exchange عبر الإنترنت alternate text

  3. تحقق من نتائج كلا الاختبارين لتحديد ما إذا كان AD FS 2.0 يسبب مشكله تسجيل الدخول إلى Outlook. التنقل لأسفل إلى العقدة التالية من شجره تفاصيل الاختبار :Testing RPC/HTTP connectivity- ExRCA is attempting to test Autodiscover for john@contoso.com- Attempting each method of contacting the Autodiscover service- Attempting to contact the Autodiscover service using the HTTP redirect method- Attempting to send an Autodiscover POST request to potential Autodiscover URLs- ExRCA is attempting to retrieve and XML Autodiscover response from URL htts://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml for user alternate textb. تحقق ما إذا كانت الشروط التالية صحيحا:

    • لا يمكن الوصول إلى الحساب المتحد الاكتشاف التلقائي ويتلقى رسالة خطا "HTTP 401 المعتمدة استجابه".

    • يمكن الوصول إلى حساب المستخدم القياسي الاكتشاف التلقائي.

    إذا كان كلا الشرطين صحيحا ، فقد تاكدت من ان فشل SSO يسبب فشل مصادقه Outlook.

الحل

لحل هذه المشكلة ، استخدم أحدي الطرق التالية ، بما يتناسب مع الموقف لديك:

الأسلوب 1: كشف المحلي AD FS 2.0 خدمه الاتحاد إلى إنترنت

اعداد AD FS 2.0 الاتحاد الملقم الوكيل لبيئة AD FS 2.0 المحلية (أو اعداد وكيل عكسي جدار حماية الإعلان FS 2.0 خدمه الاتحاد) التي تدعم SSO ، ومن ثم نشر الوكيل إلى الإنترنت. لمزيد من المعلومات حول AD FS 2.0 الاتحاد الفيدرالي الخادم pr تطبيق اوكسي ، انتقل إلى موقع Microsoft التالي علي الويب:

التخطيط ونشر خدمات الاتحاد خدمه Active Directory 2.0 للاستخدام مع تسجيل الدخول الأحادي

الطريقة الثانية: استكشاف مشكلات الخادم الوكيل 2.0 AD FS

لمزيد من المعلومات حول كيفيه استكشاف مشكلات الملقم الوكيل 2.0 AD FS ، راجع مقاله "قاعده معارف Microsoft" التالية:

2712961 كيفيه استكشاف مشكلات اتصال نقطه النهاية ad FS عند تسجيل دخول المستخدمين إلى Office 365 اينتوني أو azure

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×