4 Surface Pro أو Surface Book تجارب الإدخال باللمس "الوهمية" على الشاشة

الأعراض

يواجه الجهاز Surface Pro 4 أو Surface Book اللمس "الوهمية" (الشبح) على الشاشة بشكل متقطع. قد يؤدي تعطيل التطبيقات التي قيد التشغيل هذا الإدخال أو تتدخل في قدرتك على استخدام الجهاز. قد تواجه اللمسات قليلة فقط عشوائية على الشاشة الجهاز ومن ثم يعمل بشكل صحيح لبعض الوقت، أو قد تحدث هذه المشكلة بشكل مستمر.  ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. الحلول المتوفرة في هذه المقالة قد لا حل المشكلة. في هذه الحالة، قد يكون سبب المشكلة بالأضرار المادية، البرامج المثبتة، أو قريب التداخل الكهرومغناطيسي.

السبب

تحدث هذه المشكلة بسبب وجود مشكلة تؤثر على معايرة شاشة لمس الجهاز.

الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، هذا الإصلاح العاجل الغرض منه هو حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأجهزة Surface Pro 4 أو Surface Book التي تواجه هذه المشكلة المحددة. إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد قسم "الإصلاح العاجل تحميل المتوفرة" في أعلى مقالة قاعدة المعارف. إذا لم يظهر هذا المقطع، إرسال طلب إلى خدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.ملاحظات

  • بسبب وجود قيود قاعدة بيانات، يتم سرد اسم المنتج على تحميل الصفحة بشكل غير صحيح ك "Surface Pro 3." منتجات قابلة للتطبيق الفعلي لهذا الإصلاح العاجل هي 4 Surface Pro و Surface Book.

  • يوفر هذا الإصلاح العاجل أداة معايرة شاشة تعمل بلمس. حفظ هذه الأداة معلومات المعايرة إلى اتصال الثابتة في ملف السطح. عدم تغيير أية إعدادات في Windows. لذلك، يمكنك reimage الجهاز أو إعادة تثبيت Windows بعد تشغيل الأداة بدون الحاجة إلى تشغيل الأداة مرة أخرى.

  • في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء والدعم من Microsoft أو لإنشاء طلب خدمة منفصل، انتقل إلى موقع Microsoft التالي على الويب:

    http://support.microsoft.com/contactus/?ws=support

كيفية استخدام أداة معايرة شاشة تعمل باللمس

ولتحقيق اتصال جيد المعايرة، تأكد من أن الجهاز Surface Pro 4 أو Surface Book تفي بالشروط التالية قبل تشغيل أداة معايرة شاشة تعمل باللمس:

  • يحتوي الجهاز على الأقل 25 في المائة المتبقية من طاقة البطارية.

  • إضاءة الفلورسنت أو الإضاءة الساطعة الأخرى لا إلى مباشرة عبر شاشة الجهاز.

  • يتم تحديث الجهاز لأحدث البرامج الثابتة وبرامج التشغيل من موقع Windows Update.

  • تم قطع التيار الكهربائي والجهاز يعمل على طاقة البطارية.

  • أي شيء متصل بمنفذ USB.

تثبيت وتشغيل الأداة

لتثبيت وتشغيل أداة معايرة شاشة تعمل باللمس، اتبع الخطوات التالية. تحذير لا تلمس الشاشة أثناء تشغيل الأداة.

  1. تنزيل الإصلاح العاجل 3165497 من هذه المقالة.

  2. تشغيل الإصلاح الجديد، وتحديد لفك ضغط الملفات في مجلد.

  3. في المجلد الذي تم حفظ الملفات، قم بتشغيل CalibG4.exe.

ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. بعد اكتمال عملية المعايرة، يجب عرض الأداة إلى حالة "مرور". قد تستغرق الأداة دقائق واحد أو اثنين لإتمام المعايرة. في حالة استمرار مواجهة اللمسات "الوهمية" بعد إكمال الخطوات التالية، تأكد من أن الجهاز مع الشروط في بداية القسم "كيفية استخدام أداة معايرة شاشة اللمس" ثم قم بتشغيل CalibG4.exe مرة أخرى. إذا كان الجهاز تجميد أو عطل أثناء تشغيل الأداة، أو إذا كان الأداة الانتهاء من عملية المعايرة، اضغط على زر الطاقة لمدة 30 ثانية إيقاف تشغيل الجهاز، ثم قم بتشغيل الجهاز وتشغيل CalibG4.exe مرة أخرى.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×