MS15-080: Описание на актуализацията на защитата за .NET Framework 4 за Windows Vista и Windows Server 2008: 11 август 2015 г.

Резюме

Тази актуализация отстранява уязвимост в Microsoft .NET Framework и Microsoft Silverlight. Тези уязвимост може да позволи дистанционно изпълнение на код, ако потребителят отваря специално създаден опасен документ или ненадежден уеб страница, която съдържа вградени TrueType или OpenType шрифтове. За да научите повече за тази уязвимост, вижте бюлетина за сигурността на Microsoft MS15-080.

За да инсталирате тази актуализация, трябва да имате Windows Installer 3.1 или по-нова версия на компютъра.

Как да получите и инсталирате тази актуализация

Метод 1: Windows Update

Тази актуализация се предлага чрез Windows Update. Когато включите автоматичното актуализиране, тази актуализация ще изтеглят и инсталират автоматично. За повече информация как да включите автоматичното актуализиране вижте автоматично получаване на актуализации на защитата.

Метод 2: Центъра за изтегляния на Microsoft

Можете да получите самостоятелния пакет за актуализация чрез центъра за изтегляния на Microsoft. За да инсталирате тази актуализация, следвайте инструкциите за инсталиране на страницата за изтегляне.

Download Изтеглете актуализацията 3072309

Информация за разполагане на актуализации

За повече информация относно тази актуализация вижте статия от базата знания на Microsoft 3078662 .

Информация за премахване на актуализацията

Забележка: Не препоръчваме да премахнете всички актуализация на защитата.

За да премахнете тази актуализация, използвайте " Добавяне или премахване на програми " или елемента " програми и компоненти " в контролния панел.

Информация за актуализацията за рестартиране

Тази актуализация не изисква рестартиране на системата, след като приложите освен файлове, които се актуализират са заключени или се използват.

Информация за заместване на актуализация

Тази актуализация заменя вече издадена актуализация 3048074 .

Файлова информация
Как да получите помощ и поддръжка за тази актуализация на защитата

Отнася се за

Тази статия се отнася за следното:
  • Microsoft .NET Framework 4, когато се използва с:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Свойства

ИД на статията: 3072309 – Последен преглед: 19.01.2017 г. – Редакция: 1

Обратна връзка