Неуспешни активирания и уведомления за „неоригинален софтуер“ около 8 януари 2019 г. на клиенти с Windows 7 KMS с корпоративно лицензиране

Прилага се за: Windows 7 ProfessionalWindows 7 Enterprise

Обобщена информация


Тази статия се отнася до устройства с Windows 7 с корпоративно лицензиране, които използват активация на услуга за управление на ключове (KMS) и имат инсталирана актуализацията KB 971033. Някои потребители могат да получат известия за активирането на Windows или „Windows не е оригинален“, започващи от или след 10:00 UTC, 8 януари 2019 г.

На 9 януари 2019 г. върнахме промяна, която беше направена на сървърите за Активиране и проверка на Microsoft. За устройства, които продължават да докладват активиране и „не истински“ известия, трябва да премахнете KB 971033, като следвате стъпките в раздела „Решение“.

Изданията на Windows, поддържащи активирането на корпоративно лицензиране, включват следното:

  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Professional E
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Enterprise E

За изданията на Windows, при които се появяват грешки при активиране и съобщения „неоригинален“, които не са причинени от активация на Microsoft и промяна на сървъра за проверка около 8 януари 2019 г., ви препоръчваме да следвате стандартното отстраняване на неизправности при активация.

Симптоми


  1. Получавате съобщение за грешка Windows не е оригинален, след като влезете.
     
    Снимка на екрана Описание на текста
    Error
    Заглавие на диалога: Активация на Windows
    Windows не е оригинален
    Вашият компютър може да изпълнява фалшиво копие на Windows
    Преминете към оригинално сега
    Питай ме по-късно
    0xC004F200

     
  2. Воден знак Това копие на Windows не е оригинално се появява на работния плот на Windows на черен фон.
     
    Снимка на екрана Текстово описание
    Error
    Воден знак „Това копие на Windows не е оригинално“ се появява в долния десен ъгъл на работния плот на Windows на черен фон.

     
  3. Изходът slmgr /dlv отчита грешка 0xC004F200.

    Снимка на екрана Текстово описание
    Error
    Забележка Изберете полета, изчистени за премахване на PII.

    Име: Windows(R) 7, Enterprise
    Описание: Операционна система Windows – Windows(R) 7, канал VOLUME_KMSCLIENT
    ID за активиране: ae2ee509-1b34-41c0-acb7-6d4650168915
    ИД на приложението: 55c92734-d682-4d71-983e-d6ec3f16059f
    Разширен PID: <премахнато>
    ID на инсталацията: <премахнато>
    Частичен продуктов ключ: HVTHH
    Състояние на лиценза: Уведомяване
    Причина за известяване: 0xC004F200 (неоригинален).
    Оставащ брой на Windows в режим на готовност: 2
    Надеждно време: <премахнато>
    Използвайте slmgr.vbs /ato за активиране и актуализиране на клиентската информация на KMS, за да актуализирате стойностите.

     
  4. Активации, които са направени с помощта на командата slmgr /ato, са неуспешни и връщат следното съобщение: „Windows се изпълнява в рамките на периода на уведомяване за неоригиналност. Изпълнете slui.exe, за да преминете онлайн и да проверите оригиналността на Windows.“
     
    Снимка на екрана Текстово описание
    Error
    Активиране на Windows(R) 7, Enterprise (ae2ee509-1b34-41c0-acb7-6d4650168915) …
    Грешка: Windows се изпълнява в рамките на период за уведомяване за неоригинален софтуер. Изпълнете slui.exe, за да преминете онлайн и да проверите оригиналността на Windows.

     
  5. Следните събития са записани в регистъра на събитията.
     
    Регистър на събитията Източник на събитието Идентификатор на събитието Описание
    Приложение Microsoft-Windows-Security-SPP 8209 Истинско състояние, зададено на неоригинално (0x00000000), за приложение с Id 55c92734-d682-4d71-983e-d6ec3f16059f
    Приложение Microsoft-Windows-Security-SPP 8208 Придобиване на оригинален билет е неуспешно (hr=0xC004C4A2) за шаблон с Id 66c92734-d682-4d71-983e-d6ec3f16059f
    Приложение Технологии за активиране на Windows 13 Резултат от проверката за оригинален софтуер: hrOffline = 0x00000000, hrOnline = 0xC004C4A2
    Приложение Microsoft-Windows-Security-SPP 8196 Неуспешно автоматично активиране на планировчик за активиране на лицензи (sppuinotify.dll). Код на грешка:  0xC004F200:

Причина


Скорошна актуализация на Активация и проверка на Microsoft неволно причини грешка за неоригинален софтуер на клиенти с Windows 7 с корпоративно лицензиране, които са с инсталиран KB 971033. Промяната е въведена в 10:00:00 UTC на 8 януари 2019 г. и е върната в 4:30:00 UTC на 9 януари 2019 г.

Забележка: Този момент съвпада с изданието на актуализации „1B“ от януари 2019 г. (KB 4480960 и KB 4480970), издадени във вторник, 8 януари 2019 г. Тези събития не са свързани.

Windows 7 устройства, които имат инсталиран KB 971033, но не са се сблъскали с този проблем между момента на промяната (10:00:00 UTC, 8 януари 2019 г.) и времето на връщане на тази промяна (4:30:00 UTC, 9 януари 2019 г.) не би трябвало да срещат проблема, описан в тази статия.

KB 971033 („Описание на актуализацията за технологии за активиране на Windows“) съдържа следния текст:

„Забележка за корпоративен клиент, който използва корпоративна активация за Услуга за управление на ключове (KMS) или ключ за многократно активиране (MAK), ние обикновено препоръчваме да НЕ инсталира тази актуализация в референтното си изображение или на вече внедрени компютри. Тази актуализация е насочена към потребителски инсталирания на Windows чрез единични активирания.“

Настоятелно препоръчваме да деинсталирате KB 971033 от всички устройства, базирани на Windows 7 с корпоративно лицензиране. Това включва устройства, които в момента не са засегнати от проблема, споменат в раздела „Симптоми“.

Решение


За да определите дали KB 971033 е инсталиран, използвайте един от следните методи.

  • Отворете елемента Инсталирани актуализации в контролния панел (Контролен панел > Актуализация на Windows > Преглед на хронологията на актуализациите> Инсталирани актуализации) и потърсете Актуализация за Microsoft Windows (KB971033) в списъка.
     
  • Изпълнете следната команда в прозореца на MS-DOS като администратор и потърсете Microsoft-Windows-Security-WindowsActivationTechnologies-package~31bf3856ad364e35~amd64~~7.1.7600.16395 в резултатите:
     
    dism /online /get-packages
  • Изпълнете следната команда при подкана за команда и след това погледнете в резултатите за индикация, че KB 971033 е инсталиран:
     
    wmic qfe where HotFixID="KB971033"
  • Изпълнете следната команда в Windows PowerShell и след това погледнете в резултатите за индикация, че KB 971033 е инсталиран:
     
    Get-Hotfix -id KB971033


Ако KB 971033 в момента е инсталиран, използвайте един от следните методи за премахване на актуализацията. Препоръчително е да рестартирате системата след премахването на актуализацията.

  • В елемента Инсталирани актуализации в контролния панел (Контролен панел > Windows Update > Преглед на хронологията на актуализациите > Инсталирани актуализации) щракнете с десния бутон върху Актуализация за Microsoft Windows (KB971033) и след това изберете Деинсталиране.
     
  • Изпълнете следната команда в прозореца на MS-DOS като администратор:
     
    wusa /uninstall /kb:971033
     
  • Изпълнете следната команда в прозореца на MS-DOS като администратор:
     
    dism /online /Remove-Package /PackageName:Microsoft-Windows-Security-WindowsActivationTechnologies-Package~31bf3856ad364e35~amd64~~7.1.7600.16395


След като KB 971033 е деинсталирана или след като вече не се появява като инсталирана, възстановете файловете, свързани с активирането, и след това активирайте системата отново, като изпълните следните команди в прозореца на MS-DOS като администратор:

net stop sppuinotifysc config sppuinotify start= disablednet stop sppsvcdel %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483456-A289-439d-8115-601632D005A0 /ahdel %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d-8115-601632D005A0 /ahdel %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\tokens.datdel %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\cache\cache.datnet start sppsvccscript c:\windows\system32\slmgr.vbs /ipk <edition-specific KMS client key>cscript c:\windows\system32\slmgr.vbs /atosc config sppuinotify start= demand

Забележка: В първата cscript команда заменете <KMS клиентски ключ, специфичен за изданието> с действителния ключ. За повече информация вж. следната статия в Microsoft Docs:

KMS Ключове за настройка на клиента

Таблицата по-долу изброява KMS клиентски ключове за всяко издание на Windows 7.

Издание на операционната система

KMS Ключ за настройка на клиента

Windows 7 Professional

FJ82H-XT6CR-J8D7P-XQJJ2-GPDD4

Windows 7 Professional N

MRPKT-YTG23-K7D7T-X2JMM-QY7MG

Windows 7 Professional E

W82YF-2Q76Y-63HXB-FGJG9-GF7QX

Windows 7 Enterprise

33PXH-7Y6KF-2VJC9-XBBR8-HVTHH

Windows 7 Enterprise N

YDRBP-3D83W-TY26F-D46B2-XCKRJ

Windows 7 Enterprise E

C29WB-22CC8-VJ326-GHFJW-H9DH4


Забележки

  • Скриптове, които съдържат KMS клиентски ключ за настройка, трябва да са насочени към съответното издание на операционна система.
  • За услуги, които нямат инсталиран KB 971033, но имат проблем, споменат в раздела „Симптоми“, можете също да възстановите файлове, свързани с активиране, и повторно да активирате системата с помощта на скрипта, който е споменат в списъка с команди за повторно активиране.