Услугата "Помощ и поддръжка" предизвиква блокране на Windows XP

СИМПТОМИ

Когато стартирате "Помощ и поддръжка", компютърът ви може да се забави или да блокира. Възможно е след няколко минути отново да започне да реагира нормално.

ПРИЧИНА

Проблемът може да се получи поради изчерпване на ресурсите на компютъра от процеса Helpsvc.exe. Този процес може да използва до 100% от ресурса на процесора в течение на няколко минути. За да видите натоварването на процесора от Helpsvc.exe, стартирайте Task Manager (Диспечера на задачите) и щракнете върху раздела Processes ("Процеси").

РАЗРЕШЕНИЕ

Информация за сервизния пакет

За да разрешите този проблем, се снабдете с най-новия сервизен пакет за Windows XP. За допълнителна информация щракнете върху следния номер на статия в базата знания на Microsoft:
322389 Как да получа на най-новия сервизен пакет за Windows XP

Информация за спешната корекция (хотфикс)

Поддържана актуална корекция се предлага от Microsoft. Тази актуална корекция обаче е предназначена да коригира само проблема, който е описан в тази статия. Приложете тази актуална корекция само за системи, които изпитват този конкретен проблем. Тази актуална корекция може да бъде подложена на допълнителни изпитания. Затова, ако не сте силно засегнати от този проблем, препоръчваме да изчакате до следващата актуализация на софтуера, която ще съдържа тази актуална корекция.

Ако тази актуална корекция е налична за изтегляне, отгоре на статията от базата знания има секция "Налично изтегляне на актуална корекция". Ако тази секция не се появи, обърнете се към "Обслужване на клиенти и поддръжка" на Microsoft, за да получите актуалната корекция.

Забележка Ако възникнат допълнителни въпроси или е необходимо отстраняване на неизправности, може да се наложи да създадете отделно искане за обслужване. Допълнителни въпроси за поддръжка и проблеми, които не се отнасят за тази конкретна актуална корекция, се таксуват по обичайните тарифи за поддръжка. За пълен списък на телефонните номера на "Обслужване на клиенти и поддръжка" на Microsoft или за създаване на отделно искане за обслужване посетете следния уеб сайт на Microsoft: Забележка Във формуляра "Налично изтегляне на актуална корекция" са показани езиците, за които е налична актуалната корекция. Ако не виждате вашия език, това е защото актуалната корекция не е налична за този език.


Англоезичната версия на тази спешна корекция има файлови атрибути (или по-нови такива), изброени в следващата таблица. Датите и часовете за тези файлове са дадени в координирано универсално време (UTC). При разглеждане на информацията за файла тя се преобразува в местно време. За да намерите разликата между UTC и местното време, използвайте раздела Time Zone ("Часова зона") в инструмента Date and Time (Дата и час) на контролния панел.

Дата Час Версия Размер Име на файл Платформа
--------------------------------------------------------------------
15 април 2004 01:59 2,435 Dataspec.xml IA-64
15 април 2004 02:07 5.1.2600.1517 2,636,288 Helpsvc.exe IA-64
15 април 2004 02:00 2,435 Dataspec.xml x86
15 април 2004 22:02 5.1.2600.1517 703,488 Helpsvc.exe x86

СТАТУС

Microsoft потвърждава, че това е проблем, съществуващ в продуктите на Microsoft, изброени в раздела "Отнася се до". Първата корекция на този проблем е реализирана в Microsoft Windows XP Service Pack 2.

ДОПЪЛНИТЕЛНА ИНФОРМАЦИЯ

За допълнителна информация щракнете върху следния номер на статия в базата знания на Microsoft, за да я отворите:

824684 Описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Свойства

ИД на статията: 839017 – Последен преглед: 25.11.2008 г. – Редакция: 1

Обратна връзка