Когато се опитвате да отворите Помощник при отсъствие от офиса в Outlook 2007 се появява следното съобщение за грешка: "от настройки на Office могат да бъдат показани, защото сървърът е недостъпен в момента. Опитайте отново по-късно"

Симптоми

На компютър клиент конфигурирате настройките на прокси сървъра връзка за Windows Internet Explorer и добавяте вашите сървъри за клиентски достъп (CAS) към списъка с изключения. Стартирате Microsoft Office Outlook 2007, като използвате профил за пощенска кутия, чиито идентификационни данни се различават от тези, които сте използвали за влизане в Windows. В този случай когато се опитвате да отворите Помощник при отсъствие от офиса в Outlook 2007, можете да получите следното съобщение за грешка:
Настройките за отсъствие от офиса не могат да бъдат показани, защото сървърът е недостъпен в момента. Опитайте отново по-късно.
Забележка: Този проблем възниква само за потребители на домейни и само когато зададете CAS сървъри в списъка с изключения. Не получавате тази грешка в един от следните сценарии:
  • Влизане в Windows чрез идентификационни данни на локален потребител.
  • Влизане в Windows като потребител на домейн, но не зададете вашите сървъри CAS в списъка с изключения.

Причина

Този проблем възниква, тъй като идентификационните данни, подадени на CAS сървъра, са идентификационни данни за влизане на Windows вместо идентификационните данни, които сте използвали за влизане в пощенската кутия в Outlook 2007. Тъй като идентификационните данни в Windows не отговарят на идентификационните данни за пощенската кутия, CAS сървърът връща код на грешка 500. Код на грешка 500 не е за грешка при удостоверяване. Например кодът на грешка 401 е за грешка при удостоверяване. Затова се опитват не други методи за удостоверяване.

Решение

За да разрешите този проблем, приложете пакета с актуални корекции Outlook 2007 с дата 30 април 2009 г. и след това задайте стойност за записа WinhttpAuth в системния регистър. За да ни автоматично задаване на тази стойност вместо вас, отидете на раздела "Решете моя проблем". Ако предпочитате да зададете стойност сами, отидете на раздела "Нека реша проблема сам".

Решете моя проблем

За да зададете тази стойност автоматично, щракнете върху връзката решаване на проблема . Щракнете върху
Изпълнениена Изтегляне на файлове в диалоговия прозорец и следвайте стъпките в съветника.




Забележка: Възможно е този съветник да е само на английски език. Въпреки това автоматичната корекция функционира и за други езикови версии на Windows.

Забележка Ако не сте на проблемния компютър, можете да запишете автоматичната корекция на флаш устройство или компактдиск, за да можете да я изпълните на проблемния компютър.

Нека реша проблема сам

Важно: Този раздел, метод или задача съдържат информация за модифициране на системния регистър. Въпреки това при неправилно модифициране на регистъра може да възникнат сериозни проблеми. Поради тази причина, трябва внимателно да изпълните тези стъпки. За допълнителна защита направете резервно копие на регистъра, преди да го промените. След това, ако възникне проблем, можете да възстановите системния регистър. За повече информация как да направите резервно копие и как да извършите възстановяване на системния регистър, щракнете върху следния номер на статия, за да видите статията в базата със знания на Microsoft:За да зададете тази стойност сами, изпълнете следните стъпки:
  1. Приложете пакета с актуални корекции Outlook 2007, издаден на 30 април 2009 г.

    За повече информация щракнете върху следния номер на статия в базата знания на Microsoft:

    968858 описание на пакета с актуални корекции за Outlook 2007 (Outlook.msp): 30 април 2009 г.

  2. Задайте стойност за записа WinhttpAuth в системния регистър. За да направите това, изпълнете следните стъпки:
    1. Стартирайте редактора на системния регистър.
      • В Windows Vista, щракнете върху Стартthe Start button , въведете regedit в полето Начало на търсене и след това натиснете ENTER.

        User Account Control Ако се появи подкана за въвеждане на администраторска парола или за потвърждение, въведете паролата или потвърдете.
      • В Windows XP щракнете върху Старт, щракнете върху Изпълнение, въведете regedit в полето Отваряне и след това щракнете върху OK.
    2. Намерете и след това щракнете върху следния подключ на системния регистър:
      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security
    3. В менюто Редактиране посочете Създайи след това щракнете върху DWORD стойност.
    4. Въведете WinhttpAuthи след това натиснете ENTER.
    5. С десния бутон върху WinhttpAuthи след това щракнете върху Промяна.
    6. В полето за стойност въведете 1и след това щракнете върху OK.
    7. Затворете редактора на системния регистър.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

Същото съобщение за грешка се случва в по-ранните версии на Outlook 2007, когато влизате в Windows чрез идентификационни данни, които се различават от тези, които сте използвали за влизане в пощенската кутия на Microsoft Exchange Server. Предишният проблем беше решен в следния Outlook 2007 пакета с актуални корекции от 20 юни 2008 г.

За повече информация щракнете върху следния номер на статия в базата знания на Microsoft:

954574 описание на пакета с актуални корекции Outlook 2007: 20 юни 2008 г.

Забележка: Когато инсталирате пакета с актуална корекция от статия 970123, и инсталирате пакета с актуална корекция от статия 954574. Това е защото пакетите се допълват.
Свойства

ИД на статията: 970123 – Последен преглед: 13.01.2017 г. – Редакция: 2

Обратна връзка