Как да изтеглите актуализации Препоръчано от Windows Update зад защитна стена или прокси сървър

ВАЖНО: Тази статия е преведена с използване на софтуер за машинен превод на Microsoft и може да бъде коригирана чрез технологията Рамка за превод от общността (CTF). Microsoft предлага статии, преведени машинно, допълнително редактирани от общността, и статии, преведени от хора, за да може да предостави достъп на много езици до всички статии в нашата База знания. Статиите, преведени машинно и редактирани допълнително, може да съдържат грешки в лексиката, синтаксиса и/или граматиката. Microsoft не носи отговорност за каквито и да било неточности, грешки или вреди, предизвикани от неправилен превод на съдържанието или използването му от нашите клиенти. Повече за CTF – на http://support.microsoft.com/gp/machine-translation-corrections/bg.

Щракнете тук, за да видите версия на тази статия на английски: 3084568
Симптоми
Когато проверявате за актуализации Препоръчано от Windows Update на устройство, което е зад защитна стена или прокси сървър, откриете, че не можете да изтеглите актуализации. Освен това можете да получите съобщение, подобно на следното:

Не можем да се онлайн, за да изтеглите актуализации. Ще се опитаме отново по-късно, или можете да проверите сега. Ако все още не работи, уверете се, че сте свързани към интернет.
Причина
Windows използва Microsoft Windows HTTP услуги (WinHTTP) да комуникират със сървърите на Microsoft Update и Background Intelligent Transfer Service (BITS) се използва за изтегляне на актуализации. Може да има няколко reasonswhy клиент не може да изисква външно:
Разрешение
За да разрешите този проблем, проверете следните условия и изисквания:
  • прокси сървър или защитна стена трябва да поддържа TLS 1.2. В противен случай може да се наложи да изключите откриването на протокола.
  • Ако прокси сървър или защитна стена блокира всички трафик по подразбиране и позволява само на определени домейни чрез, уверете се, следните URL бели изброени да разрешават устройства на Windows да комуникира с услугите за актуализиране на Microsoft:
    • Update.Microsoft.com
    • *. update.microsoft.com
    • Download.windowsupdate.com
    • *. download.windowsupdate.com
    • Download.Microsoft.com
    • *. download.microsoft.com
    • windowsupdate.com
    • *. windowsupdate.com
    • ntservicepack.Microsoft.com
    • wustat.Windows.com
    • адрес login.Live.com (това е задължително, ако сте свързали сметка за плащане на Microsoft)
    • MP.Microsoft.com
    • *. mp.microsoft.com
  • по подразбиране Windows Update impersonates на потребителя, който е влязъл в компютъра, за да получите актуализации. Ако използвате proxy.pac файл или настройките на прокси сървъра, разположени чрез груповите правила или друг метод, се уверете, че настройките за прокси сървър за Internet Explorer са конфигурирани правилно. Ако ръчно определяте настройката на прокси сървъра, проверете дали не е отметнато квадратчетоавтоматично откриване на настройките. Това квадратче за отметка може да игнорирате настройките за ръчно прокси сървър и причиняват проблеми с връзката.

    За да проверите, отидете на Опции за интернет > връзки > LAN настройки. Windows 10, можете да намерите Настройки > (географски) разширена мрежа & интернет > прокси.

Предупреждение: Тази статия е преведена машинно

Свойства

ИД на статията: 3084568 – Последен преглед: 02/22/2016 15:59:00 – Редакция: 2.0

Windows 10, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8, Windows 8 Enterprise, Windows 8 Pro, Windows 7 Service Pack 1

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3084568 KbMtbg
Обратна връзка