Проблем

Когато се опитвате да се свържете с Microsoft Exchange Online чрез прост имейл трансфер протокол (SMTP) клиент, получавате съобщение за грешка, уведомяващо, че Exchange Online сървърът е неизвестен, не може да се намира или е конфигуриран неправилно. Текстът на съобщението за грешка се различава в зависимост от вида на клиента или връзката, която се използва. Ето един пример за съобщение за грешка, което може да получите:

Изпращането на съобщението е неуспешно. Възникна грешка при изпращане на поща: < Smtstместоположение >. Outlook. com е неизвестен. Възможно е сървърът да е конфигуриран неправилно. Проверете дали настройките на вашия SMTP сървър са правилни и опитайте отново.

Причина

Този проблем може да възникне, ако SMTP клиент се опитва да се свърже с един от следните регионални Exchange Online SMTP сървъри:

  • smtp-apacnorth.outlook.com

  • smtp-apacsouth.outlook.com

  • smtp-emea.outlook.com

  • smtp-emeacenter.outlook.com

  • smtp-emeacentral.outlook.com

  • smtp-emeaeast.outlook.com

  • smtp-emeasouth.outlook.com

  • smtp-emeawest.outlook.com

  • smtp-latam.outlook.com

  • smtp-nameast.outlook.com

  • smtp-namnorth.outlook.com

  • smtp-namsouth.outlook.com

  • smtp-namwest.outlook.com

  • smtp-unisa.outlook.com

Решение

Уверете се, че SMTP клиенти се свързват с SMTP.Outlook.com вместо един от регионалните SMTP адреси. За повече информация вижте следните уеб страници:

ПОВЕЧЕ ИНФОРМАЦИЯ

Регионалните SMTP крайни точки са използвани в по-стари версии на Exchange Online. Те се заменят с SMTP.Outlook.com endpoint в текущата версия на Exchange Online.

Все още имаш нужда от помощ? Отидете в Общността на Microsoft.

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×