Симптоми

Потребителски роли не работят след надграждане от Microsoft Dynamics CRM 2011 за Microsoft Dynamics CRM 2013. Когато влизате в Dynamics CRM 2013 и опитайте да отворите записи, получавате грешка недостатъчни разрешения. Няма нито едно поведение на достъпността на записи. Това може да възникне за съществуващи или нови създава потребители, които имат потребителски права.

Причина

След надграждане от Dynamics CRM 2011 за Dynamics CRM 2013, "prvreadcomplexcontrol" (процес конфигурация) привилегия става един от необходимите права за достъп до записи или да влезете.

Решение

За да разрешите този проблем, можете да присвоите права за четене на процес конфигурация в раздела "Персонализиране" за променения потребителски права за достъп.

Допълнителна информация

По подразбиране работи според очакванията.

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на превода?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×