Промяна на езика, който Office използва в менютата и инструментите за проверка

Има три области в Microsoft Office, където може да искате да промените езика.

  • Редактирането или авторът е езикът, на който пишете и редактирате съдържанието си. Може да се наложи да инсталирате свързана клавиатура за този език чрез настройките на Windows.

  • Инструментите за проверка са правописна и граматична проверка. Обикновено ще зададете този език да бъде същият като езика за редактиране или автор.

  • Езикът на показване е за всички бутони, менюта и контроли в Office.

Можете да зададете езиците за показване и редактиране или създаване независимо един от друг. Може например да искате езикът за показване да е английски, но документът, който пишете или редактирате, е на френски.

Забележка: Ако искате напълно да промените Office на друг език за постоянно, ще получите най-добри резултати, ако първо го зададете като език на показване по подразбиране в Windows. За повече информация как да направите това, вижте тази статия за Windows 10 или тази статия за Windows 7 или 8.

Забележка:  Ако използвате Office 365 и наличните команди са различни от показаните тук, разгънете секцията Конфигуриране на езика на Office за Office 2016 или по-стара версия и следвайте инструкциите там.

В Office опциите за език са в диалоговия прозорец Предпочитания за езика на Office. Езиците за показване и създаване могат да бъдат зададени независимо. Например можете да имате всичко, което съответства на езика на вашата операционна система, или можете да използвате комбинация от езици за вашата операционна система, автор и показване.

За да конфигурирате езика на показване:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под Език на показване на Office се уверете, че езикът за показване, който искате да използва Office, е в списъка.

    Език на показване на Office

  3. Изберете езика, който искате, и след това изберете Задайте като предпочитан. Ако искате вашият език за показване на Office да съответства на езика за показване, който имате за Windows, изберете Съвпадение с Microsoft Windows [Език].

  4. Ако езикът, който искате, не е в списъка, изберете Инсталиране на допълнителни езици за показване Office.com и следвайте инструкциите там.

За да конфигурирате езика за автор и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под Езици за автори и проверка на Officeсе уверете, че езикът, който искате да използвате за автор на документа, е в списъка.

    Езици за писане и проверка на Office

  3. Ако езикът, който искате, се появява в списъка, изберете го и след това изберете Задайте като предпочитан. Ако езикът, който искате, не е в списъка, изберете Добавяне на език ислед това следвайте инструкциите в диалоговия прозорец Добавяне на език за автори.

  4. Ако езиковият спомагателният пакет включва инструменти за проверка за този език, състоянието му се показва като инсталирано проверка. Ако състоянието е Налично проверка, щракнетевърху връзката, за да инсталирате инструментите за проверка.

В Office опциите за език са в диалоговия прозорец Задаване на предпочитания за езика на Office. Езиците за показване и за помощта могат да се задават поотделно. Можете например да зададете всичко да съответства на езика на вашата операционна система или можете да използвате комбинация от езици за операционната система, редактирането, показването и помощта.

За да конфигурирате езика за редактиране и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, където можете да добавяте, избирате или да премахвате езика на Office, използван за редактиране и инструментите за проверка.
  2. Ако вашият език вече се показва между езиците за редактиране, натиснете Задайте като по подразбиране. В противен случай изберете езика от списъка Добавяне на допълнителни езици за редактиране, след което натиснете бутона Добави. В списъка с езици за редактиране ще се покаже новият език.

Ако клавиатурнатаподредба се показвакато разрешена , всички сте настроени за редактиране. Ако се показва като Не е разрешена в колоната Клавиатурна подредба, следвайте стъпките, за да я разрешите.

  1. Щракнете върху връзката Не е разрешена.

  2. В диалоговия прозорец Добавяне на езици натиснете Добавяне на език, изберете вашия език в списъка и след това натиснете Добави.

  3. Затворете диалоговия прозорец Добавяне на езици. Езикът трябва да се показва като Разрешен под Клавиатурна подредба в секцията Избор на езици за редактиране.

Под Проверка ,ако вашият език се показва като Инсталиран, сте готови да отидете. В противен случай натиснете Не е инсталиран и Office ще ви отведе на страница, където можете да изтеглите необходимия езиков спомагателно пакет за този език. Следвайте инструкциите на тази страница, за да изтеглите и инсталирате пакета, след което се върнете в диалоговия прозорец "Предпочитания за езика на Office", за да проверите, че сега е инсталиран.

За да конфигурирате езиците за показване и помощ:

  • В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, който ви позволява да изберете езика, който Office ще използва за бутоните, менютата и помощта.

Ако вече сте задали езикът ви на показване за Microsoft Windows да бъде езикът, на който искате Office да се показва, можете да оставите тази настройка на Съвпадение с Microsoft Windows. В противен случай изберете вашия език и натиснете Задайте като по подразбиране, за да преместите този език в горния край на списъка. Езикът, който е посочен първо, е този, който Office ще използва за менютата и бутоните. Обърнете внимание, че ако езикът на показване на Windows не е инсталиран и в Office, езикът на показване на Office ще се покаже на следващия език в списъка за показване.

Повторете, за да конфигурирате своя език за помощта, ако искате.

Ако езикът, който искате, не е наличен...

Изтеглете подходящия езиков спомагаен пакет за езика, който искате да използвате, от тази страница: Езиков спомагаен пакет за Office. Езиковият спомагателно пакет съдържа инструментите за показване и проверка за повечето езици, но все пак можете да изберете да показвате на един език и да редактирате или да авторите на друг език.

Microsoft Office for Mac вече съдържа всички налични езици, така че няма нищо за изтегляне. За да конфигурирате Office да използва тези езици, изпълнете следните стъпки:

Изображение на сива линия

Потребителски интерфейс – езикът на показване за Office for Mac използва основния език, зададен за операционната система. За да промените езика на показване за Office for Mac, трябва да зададете друг основен език за вашата операционна система:

  1. В менюто Apple изберете Системни предпочитания > език & регион

  2. В списъка Предпочитани езици задайте желания език да бъде вашият основен език, като го плъзнете в горната част на списъка.

  3. Ако езикът, който искате, не се показва просто натиснете знака + и го добавете.

  4. Ще трябва да рестартирате вашето приложение на Office, за да в сила тази промяна.

Изображение на сива линия

Редактиране – Задаването на езика за редактиране зависи от програмата, в която работите.

Word и PowerPoint

За да промените езика за редактиране в Word for Mac или PowerPoint for Mac, отидете на Инструменти > Език, изберете вашия език и изберете OK.

За да го направите по подразбиране за всички нови документи, изберете По подразбиране.

Excel

За да промените езика за редактиране в Excel for Mac, отидете на Инструменти > Език, изберете вашия език и изберете OK.

OneNote

За да промените езика за редактиране в OneNote for Mac, отидете на Инструменти > Задаванена език за проверка , изберете вашия език и изберете OK.

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Android е същият, който е зададен за устройството. Можете да ги конфигурирате, като отидете на Настройки > Език и въвеждане.

Изображение на сива линия

Проверка – на Android можете да промените езика за проверка в Word.

В Word на телефона си с Android докоснете РедактиранеИзображение на бутон в горната част на екрана и след това докоснете Проверка и език под Преглед.

В Word на вашия таблет с Android отидете на раздела Преглед и можете да изберете вашия език за проверка от лентата.

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата е същият, който е зададен за устройството. Вижте промяна на езика на вашия iPhone или iPad за инструкции.

Изображение на сива линия

Проверка – на iOS можете да промените езика за проверка в Word.

В Word на вашия iPhone докоснете Редактиране наИзображение на бутон, докоснете Начало > Преглед > Инструменти за проверка ,след което докоснете Език за проверка.

В документа, в раздела Преглед докоснете Проверка на правописаПравописна проверкаи след това докоснете Език за проверка.

Включване на правописа

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Windows Mobile е същият, който е зададен за Windows.

Изображение на сива линия

Проверка – на Windows Mobile можете да промените езика за проверка в Word.

Във вашия документ, в раздела Преглед можете да изберете езика за проверка от лентата.

Изображение на сива линия

Потребителски интерфейс – Най-добрият начин да зададете езика на показване вOffice за уеб е да зададете езика в хоста, където се показват документите ви. Обикновено това е OneDrive, SharePoint, Dropbox и др. Когато отворите документ от един от тези сайтове, Office Online ще използва езика на показване, на който е настроена тази услуга.

Съвет: Ако използвате личен акаунт в Microsoft, можете да изберете предпочитания от вас език на показване в настройките на профила си https://account.microsoft.com/profile.

Изображение на сива линия

За да зададете езика на инструментите за проверка във вашето приложение, отидете на Прегледраздел > Правопис и граматика > Задаване на език за проверка. В OneNote за уеб това може да намерите в раздел "Начало".

В раздела Преглед щракнете върху Редактор на > Задаване на език за проверка

Неща, които трябва да знаете

  • Тази промяна ще окаже влияние само за напред в документа.

  • За да приложите тази промяна към съществуващ текст в документа, натиснете CTRL+A, за да изберете целия съществуващ текст, след което задайте езика за проверка чрез стъпките по-горе.

  • Тази промяна засяга само текущия документ. За следващите документи ще трябва да повторите тези стъпки.

Вж. също

Проверка на правописа и граматиката на друг език

Какви езици се поддържат в Office?

Превеждане на текст на друг език

Премахване на езици и шрифтове, които не използвате

Функциите за езиците с писане от дясно наляво

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Благодарим ви за обратната връзка!

Благодарим ви за вашата обратна връзка. Изглежда, че ще бъде полезно да ви свържем с един от нашите агенти по поддръжката на Office.

×