Microsoft Dynamics CRM за Outlook е забранена след CRM екземпляр се актуализира

Симптоми

След като екземпляр на CRM се актуализира друга основна версия, CRM за Outlook е забранена и се появява grayed out. Ако се опитате да отворите някоя от папките на CRM, срещнете следното съобщение за грешка:

"Работите с версия на Microsoft Dynamics CRM за Outlook, която е несъвместима с тази организация на Microsoft Dynamics CRM (< версията >)."

Причина

Това може да възникне, ако вашата CRM за Outlook версия не е съвместима с актуализираната версия на вашия екземпляр на CRM. CRM за Outlook е съвместим само с екземпляр на CRM същата основна версия или 1 по основна версия. Например: 2013 CRM за Outlook е съвместим с екземпляр на CRM 2013 или CRM 2015 г. Ако например на CRM се актуализира CRM 2016, 2013 CRM за Outlook не би съвместим. Трябва 2015 CRM за Outlook или 2016 CRM за Outlook (препоръчва се).

CRM 2013 = версия 6.x

CRM 2015 = версия 7.x

CRM 2016 = версия 8.x

Решение

Надстройване на CRM за Outlook е същата основна версия на вашия екземпляр на CRM или максимум 1 основна версия по-ниска. Ако използвате CRM 2013 за Outlook и искате да надстроите до 2016 CRM за Outlook, или трябва първо да надстроите до 2015 CRM за Outlook или деинсталирате 2013 CRM за Outlook, преди да инсталирате 2016 CRM за Outlook.

Ако срещнете грешка при опит за инсталиране или деинсталиране на CRM за Outlook, изпълнете Инсталиране и деинсталиране на неизправности.

Допълнителна информация

Ако все още срещате проблеми при инсталиране, активиране и свързване на CRM за Outlook с CRM Online организация, стартирайте Microsoft поддръжка и помощника за възстановяване.

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Благодарим ви за обратната връзка!

Благодарим ви за вашата обратна връзка. Изглежда, че ще бъде полезно да ви свържем с един от нашите агенти по поддръжката на Office.

×