Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Създаване на профил на Outlook на потребителя, Post Office Protocol 3 (POP3) в среда на Microsoft Exchange Server 2010.

  • Можете да конфигурирате Outlook да изтегля POP3 имейл съобщения до пощенска кутия на Exchange Server 2010. Например можете да разрешите остави копие на съобщенията на сървъра настройка при конфигуриране на POP3 акаунт.


В този случай Outlook изтегля всички POP3 имейл съобщения, всеки път, когато той се стартира. Затова дублирани POP3 имейл съобщенията са в пощенската кутия.

Забележка: Очаквате Outlook да изтегли тези съобщения само веднъж.

Причина

Проблемът възниква, защото услугата Microsoft Exchange RPC клиентски достъп на ролята на Exchange Server 2010 клиентски достъп (CAS) неправилно заменя името на дълго прикачения файл 8.3 кратко име. Поради този проблем Outlook не може да определи кои POP3 съобщения са били изтеглени. Следователно Outlook изтегля всички POP3 съобщения всеки път, когато той се стартира.

Решение

За да разрешите този проблем, инсталирайте следния Сборен пакет за актуализация:

2579150 описание на сборния пакет за актуализация 4 за Exchange Server 2010 Service Pack 1

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация за RPC клиентски достъп посетете следния уеб сайт на Microsoft Developer Network (MSDN):
Обща информация за разбиране RPC клиентски достъп

За повече информация относно свойствата на прикачения файл посетете следния уеб сайт на Microsoft Developer Network (MSDN):
Обща информация за свойствата на прикачен файл

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×