Симптоми

Surface Pro 4 или Surface Book устройството периодично опит "фантом" (призрак) връзка за въвеждане на екрана. Този вход може да наруши приложения или пречат ви да използвате устройството. Устройството може да възникне само няколко случайни елементи на екрана и след изправна известно време или този проблем може да възникне постоянно.  Забележка Решение, което се предоставя в тази статия не може да реши проблема. В тази ситуация проблем може да възникне, физически щети, инсталиран софтуер, или близост електромагнитни смущения.

Причина

Този проблем възниква поради проблем, засягащ сензорен екран калибриране на устройството.

Решение

Информация за актуалната корекция

Поддържана актуална корекция се предлага от Microsoft. Обаче тази актуална корекция е предназначена да коригира само проблема, описан в тази статия. Прилагайте корекцията само към Surface Pro 4 или Surface Book устройства, които изпитват този конкретен проблем. Ако актуалната корекция е налична за изтегляне, има секция "Актуални Download наличен" в горната част на тази статия от базата знания. Ако тази секция не се появи, изпратете заявка за обслужване на клиенти на Microsoft и поддръжка за да получите актуалната корекция.Забележки

  • Поради ограничение на база данни, името на продукта на страницата за изтегляне се показва неправилно като "Surface Pro 3." Действителната съответните продукти за нея са Surface Pro 4 и Surface Book.

  • Тази актуална корекция предоставя докосване калибриране инструмент. Този инструмент записва информацията за калибриране на фърмуера докосване повърхността на устройството. Това не променя настройките в Windows. Затова можете да Gadget Съветник устройството или преинсталиране на Windows, след като изпълните инструмента, без да стартирате инструмента отново.

  • Ако възникнат допълнителни проблеми или проблеми, трябва да създадете отделна заявка за поддръжка. Обичайните такси за поддръжката ще важат за допълнителни въпроси и проблеми, които не спадат към конкретната актуална корекция. За пълен списък на телефонните номера на Microsoft за обслужване на клиенти и поддръжка или да създадете отделна заявка за поддръжка посетете следния уеб сайт на Microsoft:

    http://support.microsoft.com/contactus/?ws=support

Как да използвате инструмента за калибриране на докосване

За постигане на добра докосване калибриране, уверете се, че Surface Pro 4 или Surface Book устройство отговаря на следните условия, преди да стартирате инструмента за калибриране на връзка:

  • Устройството има най-малко 25 % батерия мощност останалите.

  • Флуоресцентни или други светъл не се посочва директно на екрана на устройството.

  • Устройството се актуализира най-новия фърмуер и драйвери от Windows Update.

  • Изключването на захранването и устройството работи на батерия.

  • Нищо не е включен в USB порт.

Инсталиране и стартиране на инструмента

За да инсталирате и стартирате инструмента за калибриране на докосване, следвайте тези стъпки. Предупреждение Не докоснете екрана, докато Инструментът работи.

  1. Изтегляне на актуална корекция 3165497 от тази статия.

  2. Изпълнете корекция и изберете разархивирайте файловете в папката.

  3. В папката, в която сте съхранили файловете изпълнете CalibG4.exe.

Забележка След като завърши процесът на калибриране, инструментът трябва да показва състоянието на "PASS". Инструментът може да отнеме до две минути, за да завършите калибриране. Ако имате "фантом" елементи, след като изпълните тези стъпки, уверете се, че устройството отговаря на условията в горната част на раздела "Как да използвате инструмента за калибриране на връзка" и изпълнете отново CalibG4.exe. Ако устройството замръзва или се срива при изпълнение, или ако инструментът не завърши процеса на калибриране, задръжте бутона за захранване за 30 секунди, за да изключите устройството и след това включете устройството и стартирайте CalibG4.exe отново.

Нуждаете се от още помощ?

Разширете уменията си
Преглед на обучението
Получавайте първи новите функции
Присъединете се към Microsoft приобщени

Беше ли полезна тази информация?

Доколко сте доволни от качеството на превода?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×