Na pásu karet aplikace Outlook zmizí z aplikace Microsoft Outlook při použití klienta Microsoft Dynamics CRM pro aplikace Microsoft Office Outlook

Platí pro: Microsoft Dynamics CRM 2011

Příznaky


Po instalaci klienta Microsoft Dynamics CRM pro aplikace Microsoft Office Outlook a potom vyhledejte složky aplikace Microsoft Dynamics CRM do aplikace Microsoft Office Outlook, aplikace Outlook a CRM pásy zmizí. Navíc na pásu karet aplikace Office Outlook neobjeví, pokud zakázat aplikace Microsoft Dynamics CRM.

Příčina


Toto chování může nastat, protože klíče registru, které zbyly po dřívějších verzích aplikace Microsoft Outlook.

Řešení


Důležité: Tento článek obsahuje informace o změně registru. Přesvědčte se, zda zálohovat registr před jeho změnou. Ujistěte se, že víte, jak registr obnovit v případě výskytu problému. Další informace o zálohování, obnovení a změně nastavení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base: 322756 Postup při zálohování a obnovení registru v systému Windows
  1. Ukončete aplikaci Outlook.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedita klepněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru:
    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}
  4. Na tomto místě může najít složky odpovídající verze sady Office, níže:
    2.4 pro Office 2007 (verze 12.0.0.0)

    2.5 pro systém Office 2010 (verze 14.0.0.0)

    2.6 a 2.7 Office 2013 (verze 15.0.0.0) (2.6 a 2.7 jsou v pořádku pro Office 2016 také, pokud je odkaz na Office16 v bodu 2.7.)

    2.8 pro Office 2016 (verze 16.0.0.0)
  5. Klepněte pravým tlačítkem myši na klíč registru nesprávné verze sady Office a potom vyberte možnost Exportovat. Na ploše vytvořte zálohu uložte export.
  6. Klepněte pravým tlačítkem myši na klíč pro nesprávnou verzi sady Office, vyberte Odstranit.
  7. Spusťte aplikaci Outlook.