Zobrazí se stav "Přítomnost neznámý" pro uživatele, kontakty, po instalaci aktualizace 2571543 v službě Lync 2010

Příznaky

Jde o takovouto situaci:
  • Nainstalujete aktualizaci 2571543 nebo novější kumulativní aktualizace pro službě Lync 2010 klienta službě Lync 2010 v prostředí službě Lync Server 2010.
  • Nasazení funkce federace nebo více fondů front-end v prostředí.
  • Uživatel, který má více než 100 kontaktů ve federovaném prostředí nebo jiný fond front-end přihlásí ke službě Lync 2010.
V tomto scénáři zobrazí se stav "Přítomnost neznámý" pro mnoho kontaktů ve službě Lync 2010. Však stav kontaktů je aktualizován po 30 minutách.

Poznámka: Když uživatel odešle rychlou zprávu ohrožených kontaktů, se okamžitě aktualizuje informace o stavu.

Příčina

K tomuto problému dochází, protože aktualizace 2571543 mění způsob, jakým jsou odeslány požadavky na odběr ve službě Lync 2010. Po instalaci aktualizace 2571543 nebo novější kumulativní aktualizaci pro službě Lync 2010, která řeší problémy, které jsou popsány v aktualizace 2571543, neúspěšné odběr odeslání žádosti znovu do 30 minut.

Notes
  • Aktualizace 2571543 mění způsob, jakým jsou odesílány požadavky na odběr. Tato změna precents, problém, který nastane při příliš mnoho přítomnosti odběr odeslání požadavků pro federované kontakty nebo pro kontakty, které jsou umístěny v jiném fondu front-end.
  • Po instalaci této aktualizace odběru požadavků jsou přidány do fronty před jejich odesláním.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci.
2737155 Popis balíčku kumulativní aktualizace pro službě Lync 2010: říjen 2012

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows
Po instalaci balíčku oprav hotfix, chcete-li povolit opravu hotfix, přejděte "Opravit za mě" oddílu. Pokud dáváte přednost aktivaci opravy hotfix, přejděte "opravit sám" oddíl.

Automatická oprava



Chcete-li povolit opravu hotfix automaticky, klepněte oprava tlačítko nebo odkaz. Potom klepněte na příkaz Spustit v dialogovém okně Stažení souboru a postupujte podle kroků v průvodci opravou .




Poznámky
  • Tento průvodce může být dostupný pouze v angličtině. Nicméně, automatická oprava však také funguje pro ostatní jazykové verze systému Windows.
  • Pokud nejste na počítači, který má daný problém, uložte Fix it řešení opravy na jednotku USB flash nebo disk CD a potom jej spusťte v počítači, který má potíže.
  • Uvítáme vaše názory. Sdělit svůj názor nebo nahlásit potíže s tímto řešením komentář "Opravit za mě" blogu nebo nám odešlete e -mailovou zprávu.

Opravím si sám

Po instalaci balíčku oprav hotfix, opravy hotfix povolit pomocí následujícího postupu:
  1. Spusťte Editor registru. Chcete-li to provést, klepněte na tlačítko Start, do pole Zahájit hledání zadejte regedit a stiskněte klávesu Enter.
  2. Vyhledejte a klepněte na následující klíče registru:
    HKEY LOKÁLNÍ MACHINE\Software\Policies\Microsoft\Communicator
  3. V nabídce Úpravy přejděte na příkaz Novýa potom klepněte na tlačítko DWORD (32 bitů) hodnota.
  4. Zadejte DisableDropTransactionOnSeqNumLimita stiskněte klávesu Enter.
  5. V nabídce Úpravy klepněte na příkaz změnit.
  6. Do pole Údaj hodnoty zadejte 1 a klepněte na tlačítko OK.
  7. Ukončete Editor registru.

Další informace

Další informace o balíčcích kumulativní aktualizace pro službě Lync 2010 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
2571543 Popis balíčku kumulativní aktualizace pro službě Lync 2010: červenec 2011
Vlastnosti

ID článku: 2739693 - Poslední kontrola: 8. 1. 2017 - Revize: 1

Microsoft Lync 2010

Váš názor