Oprava: Název období nezobrazuje ve formuláři Transakce dokladu ALE deníku v aplikaci Microsoft Dynamics AX 2012 R2


Tento článek se týká aplikace Microsoft Dynamics AX 2012 R2for pro všechny regiony.

Příznaky

Při zobrazení bude formulář Transakce dokladu deníku ALE nezobrazuje název období na druhém řádku mřížky v aplikaci Microsoft Dynamics AX 2012 R2.

Příčina

K tomuto problému dochází, protože zdroj dat FiscalCalendarPeriod na formuláři má svůj typ propojení nastaveno zpoždění. To způsobí, že zdroj dat FiscalCalendarPeriod do jednoho spojení těchto dvou záznamů ve formuláři Transakce dokladu deníku ALE vzhledem k tomu, že obě přejděte na stejný záznam GeneralJournalEntry. .

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud dochází problému stahování, instalaci opravy hotfix nebo jiné odborné dotazy, kontaktujte vašeho partnera nebo pokud zapsanou v plánu podpory přímo se společností Microsoft, můžete kontaktovat technickou podporu Microsoft Dynamics a vytvořit novou žádost o podporu. Chcete-li to provést, přejděte na následující web společnosti Microsoft:Technickou podporu můžete také kontaktovat pro aplikaci Microsoft Dynamics telefonicky pomocí těchto odkazů pro konkrétní telefonní čísla země. Chcete-li to provést, přejděte na jeden z následujících webů společnosti Microsoft:

PartneřiZákazníciVe zvláštních případech poplatky, které jsou třeba obvykle zaplatit za telefonní hovory mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft Dynamics a souvisejících produktů Určuje, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije pro jakékoli dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Informace o instalaci

Informace o instalaci této opravy hotfix naleznete v tématu Postup při instalaci opravy hotfix produktu Microsoft Dynamics AX .

Předpoklady

Musíte mít Microsoft Dynamics AX 2012 R2 nainstalovali tuto opravu hotfix.

Požadavek na restartování

Po instalaci této opravy hotfix po restartování služby aplikačního objektového serveru (AOS).

Ověření instalace opravy hotfix pro aktualizace aplikace

Chcete-li ověřit instalaci opravy hotfix aplikace, otevřete SysHotfixManifest třídy ve stromu aplikačních objektů (AOT). Ověřte, zda je název metody, která obsahuje číslo článku znalostní báze Knowledge Base (KB) nainstalované opravy hotfix. Navíc je možné křížové kontroly ovlivněné objekty zobrazením souboru TXT KBxxxxxxproti objekty ve stromu AOT. Proto zajistíte objekty jsou v vrstvu SYP nebo ve vrstvě GLP změněn správně.

Poznámka: TXT KBxxxxxxje zástupný symbol pro číslo článku KB nainstalované opravy hotfix.
Informace o souborech

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Poznámka: Toto je článek "Rychlé publikování" vytvářen přímo v rámci odborné pomoci společnosti Microsoft. Informace obsažené v tomto dokumentu jsou poskytovány tak, jak je v reakci na vznikající problémy. V důsledku rychlosti v jeho zpřístupnění materiály, mohou obsahovat typografické chyby a mohou být upraveny kdykoli bez předchozího upozornění. Viz Podmínky použití pro další aspekty.
Vlastnosti

ID článku: 2802600 - Poslední kontrola: 17. 2. 2017 - Revize: 2

Microsoft Dynamics AX 2012 R2

Váš názor