E-mailové adresy nejsou správně přiřazen nové poštovní schránky služeb Office 365, které vytvoříte v Exchange Admin Center

PROBLÉM

V hybridní nasazení aplikace Microsoft Exchange Online v Office 365 a místního prostředí Microsoft Exchange Server můžete vytvořit nové poštovní schránky Office 365 v Exchange Admin Center. Chcete-li to provést, vyberte příjemce, klepněte na tlačítko poštovní schránky, klepněte na tlačítko Nový (A screen shot of the New icon ) a potom klepněte na tlačítko poštovní schránky Office 365. Ale pokud tuto akci provedete, nejsou přiřazeny e-mailové adresy k poštovní schránce podle zásad e-mailovou adresu, které jsou nastaveny.

PŘÍČINA

Ve výchozím nastavení automaticky aktualizovat e-mailové adresy na základě zásad e-mailovou adresu u příjemce povolena při vytváření schránce služeb Office 365 v Exchange Admin Center.

ŘEŠENÍ

Po vytvoření nové poštovní schránky Office 365 v Exchange Admin Center aktualizujte poštovní schránky použít zásadu e-mailové adresy. Chcete-li to provést, můžete použít prostředí Exchange Management Shell nebo středisku pro správce serveru Exchange na serveru Exchange server v prostorách.

Pomocí prostředí Exchange Management Shell

  1. Otevřete prostředí Exchange Management Shell. Další informace naleznete na následujícím webu společnosti Microsoft:
  2. Spusťte následující rutinu:
    Get-RemoteMailbox <name of mailbox> | Set-RemoteMailbox -EmailAddressPolicyEnabled $True 

Pomocí Exchange Admin Center

  1. Otevřete Exchange Admin Center.
  2. Vyberte příjemce, klepněte na tlačítko poštovní schránkya potom poklepejte na poštovní schránky Office 365, který chcete upravit.
  3. V levém navigačním podokně klepněte na e-mailovou adresu.
  4. Zaškrtněte políčko automaticky aktualizovat na základě zásad e-mailovou adresu u příjemce e-mailové adresy .
  5. Klepněte na tlačítko Uložit.

Stále potřebujete pomoc? Přejděte na Microsoft Community.
Vlastnosti

ID článku: 2836370 - Poslední kontrola: 23. 1. 2017 - Revize: 1

Váš názor