Správa souboru PST pro dva různé počítače v aplikaci Outlook

Microsoft Outlook 2000 (CW) verzi tohoto článku naleznete v tématu
238777 .
Microsoft Outlook 98 (CW) verzi tohoto článku naleznete v tématu
179735 .

Souhrn

Nelze automaticky synchronizovat soubory osobních složek (PST) mezi dvěma různými počítači, v aplikaci Microsoft Outlook. Tento článek popisuje, jak můžete tento problém vyřešit, mít tuto možnost.

Další informace

Jsou k dispozici pro synchronizaci souboru PST mezi dvěma různými počítači následujícími:
  • Použití souboru složek offline (OST).

  • Zkopírujte soubor PST.

  • Kopírování pouze kalendář, kontakty a úlohy složky.

Použití souboru složek Offline

Pokud používáte jako e-mailovou službu Microsoft Exchange Server, nejlepším způsobem synchronizace dat mezi dvěma počítači je použití souboru OST. To umožňuje automatickou synchronizaci dat uložených na serveru a v každém počítači, který používá server.

Další informace o použití souboru OST naleznete klepnutím na následující číslo článku znalostní báze Microsoft Knowledge Base:
286038 OL2002: co jsou složky Offline a jak je lze používat?

Zkopírování souboru osobních složek

Můžete použít soubor PST a zkopírovat z jednoho počítače do druhého. Problém s Tato technika je soubor PST může být velmi velký a může být příliš velký pro kopírování na disk. V takovém případě můžete použít Microsoft Windows zálohování nebo jiný nástroj zálohování s možnost zápisu do souboru přes více disků.

Poznámka: Použijete-li funkci Aktovka, která je součástí systému Microsoft Windows 95 k synchronizaci dvou počítačů, je soubor PST menší než 1,44 megabajtů (MB) v velikost. Funkce Aktovka systému Microsoft Windows 98 toto omezení velikosti nemá.

142574 jak nainstalovat a použít Aktovku
130076 Aktovka nesmí obsahovat více než 1,44 MB

Kopírování pouze kalendář, kontakty a úlohy složky

Velký soubor PST je obvykle výsledkem zprávy uložené ve složce Doručená pošta, Odstraněná pošta a jiné e-mailové složky. Můžete sdílet složky Kalendář, kontakty a úkoly bez sdílení všechny e-mailové složky pomocí následujícího postupu:
  1. Vytvořte druhý soubor PST.
  2. Kopírujete položky kalendáře, kontakty a úkoly do nových složek.
  3. Odeberte obsah z původních složek Kalendář, kontakty a úkoly.
Poznámka: tyto kroky je třeba provést v obou počítačích, které jsou určeny ke sdílení informací PST. Navíc ověřte, že sdílené složky, která je nastavena na druhý počítač přidán.

Vytvoření druhého souboru PST

  1. V nabídce soubor klepněte na tlačítko Nový.
  2. Klepněte na tlačítko datový soubor aplikace Outlook.
  3. Podle situace použijte jednu z následujících metod:
    • Aplikace outlook 2002: Pokud je uvedena více než jedna možnost, klepněte na tlačítko Soubor osobních složek (PST) a potom klepněte na tlačítko OK.
    • Aplikace outlook 2007: Pokud druhý počítač používá aplikace Microsoft Office Outlook 2003 nebo Outlook 2007, klepněte na tlačítko Soubor osobních složek (pst) aplikace Office Outlooka potom klepněte na tlačítko OK. Pokud druhý počítač používá aplikace Outlook 2002 nebo starší verzi aplikace Outlook, klepněte na tlačítko Soubor osobních složek (PST) aplikace Outlook 97-2002a potom klepněte na tlačítko
      OK.
  4. Poskytuje popisný název souboru, jako například
    Shared.pstv Vytvořit nebo otevřít datový soubor aplikace Outlook a klepněte na tlačítko Otevřít.
  5. Zadejte zobrazovaný název souboru PST, například
    Sdílené složkya potom klepněte na tlačítko OK.

Jak lze zkopírovat do nové složky Kalendář, kontaktů a úkolů

  1. Klepněte pravým tlačítkem myši na původní složku Kalendář a potom klepněte na tlačítko Kopírovat kalendář.

    Poznámka: V aplikaci Outlook 2007, klepněte na příkaz Seznam složek v
    Přejděte v nabídce Zobrazit tyto složky.
  2. V dialogovém okně Kopírovat složky klepněte na tlačítko Sdílené složkya potom klepněte na tlačítko OK.
  3. Opakujte kroky 2 a 3 pro složky Kontakty a úkoly.
Nyní máte složky Kalendář, kontakty a úlohy v novém souboru PST.

Důležité: Ověřte, zda tyto nové složky obsahují všechny položky, které byly v původních složkách, než budete pokračovat.

Jak odebrat obsah původní kalendář, kontakty a úkoly složek

  1. Klepněte na původní složku Kalendář.
  2. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazenía klepněte na příkaz Aktivní události.
  3. Klepněte na tlačítko Vybrat všev nabídce Úpravy , klepněte pravým tlačítkem myši na vybrané položky a klepněte na tlačítko Odstranit.
  4. Opakujte tyto kroky pro složky Kontakty a úkoly.
Nyní máte zprávy doručovány do souboru PST původní nastavení, zatímco kalendář, kontakty a úkoly jsou v novém souboru PST. Tato nová sada sdílených složek (Shared.pst) by měla být dostatečně malá, chcete-li zkopírovat na disketu pro přenos mezi počítači.

Aplikace Microsoft Office Outlook 2010

Vytvoření druhého souboru PST v aplikaci Outlook 2010

  1. Klepněte na kartu Nové položky na pásu karet.
  2. Klepněte na možnost Další položkya potom klepněte na tlačítko Datový soubor aplikace Outlook.
  3. V dialogovém okně Vytvořit nebo otevřít datový soubor aplikace Outlook vyberte datový soubor aplikace Outlook (* PST) v seznamu Uložit jako typ. Zadejte popisný název souboru, například Shared.pst a potom klepněte na tlačítko OK.

Jak lze zkopírovat do nové složky v aplikaci Outlook 2010 kalendář, kontaktů a úkolů

  1. V aplikaci Outlook klepněte na původní složku Kalendář.
  2. Klepněte na složku na pásu karet a potom klepněte na ikonu Kalendáře kopie na pásu karet.
  3. V dialogovém okně Kopírovat složky klepněte na tlačítko Sdílené složkya potom klepněte na tlačítko OK .
  4. Opakujte kroky 2 a 3 pro složky Kontakty a úkoly. Nyní máte složky Kalendář, kontakty a úlohy v novém souboru PST.

Jak odebrat obsah původní kalendář, kontakty a úkoly složek v aplikaci Outlook 2010

  1. Klepněte na původní složku Kalendář.
  2. Klepněte na tlačítko Zobrazit na pásu karet a potom klepněte na tlačítko Změnit zobrazení na pásu karet
  3. Klepněte na ikonu aktivní
  4. Výběr všech položek, klepněte pravým tlačítkem myši na vybrané položky a klepněte na tlačítko Odstranit.
  5. Opakujte tyto kroky pro složky Kontakty a úkoly.
Vlastnosti

ID článku: 291627 - Poslední kontrola: 19. 1. 2017 - Revize: 1

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition

Váš názor