Aplikace Outlook nearchivuje zprávy podle očekávání na základě data přijetí

Příznaky

Pokud složky v aplikace Microsoft Office Outlook je archivován ručně nebo pomocí funkce automatické archivace, přijaté datum nebo datum odeslání, která je starší než datum archivace složky zprávy nejsou archivovány neočekávaně.

Příčina

Při ruční archivace zpráv ve složce nebo pomocí procesu automatické archivace aplikace Outlook určuje stáří zprávy pomocí jedním z následující, podle toho, která je novější:
  • Datum a čas odeslání
  • Přijatá data a času
  • Datum a čas změny
Zprávy, které nejsou archivovány očekávaným způsobem obvykle mají upravené datum, které je pozdější než datum přijetí a datum odeslání.

Jak potíže obejít

Metodika, kterou aplikace Outlook používá k archivaci zpráv nelze změnit. Chcete-li tento problém vyřešit, ručně archivujte zprávy, které nebyly archivovány aplikací Outlook, protože jejich upravené datum je pozdější než datum, které jste zadali pro archivaci. Chcete-li zjistit, kdy byla provedena poslední změny do zprávy, postupujte takto:
  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazenía klepněte na tlačítko Vlastní nastavení aktuálního zobrazení.

    Poznámka: V aplikace Microsoft Office Outlook 2003 v nabídce Zobrazit přejděte na příkaz Uspořádat podle , přejděte na příkaz Aktuální zobrazenía klepněte na tlačítko Vlastní nastavení aktuálního zobrazení.
  2. Klepněte na tlačítko polea potom klepněte na tlačítko
    Všechna pole zprávy v seznamu Dostupná pole vybrat z .
  3. V části Dostupná pole změněnoa klepněte na tlačítko Přidat umístit pole změněno
    Políčko Zobrazit tato pole v tomto pořadí .
  4. Klepněte na tlačítko Přesunout nahoru nebo Dolů umístěte pole změněno .
  5. Klepněte na tlačítko OKa potom klepněte na tlačítko OK .
Upravené datum a čas pro každou zprávu nyní se zobrazí v zobrazení zpráv, které musí vysvětlit, proč některé zprávy nebyly archivovány očekávaným způsobem.

Buď ručně přesunout starší položky (podle jejich data přijetí) do souboru PST archiv. Nebo můžete použít více automatizované metody starší položky přesunout. Chcete-li použít více automatizované metody, postupujte takto:
  1. V nabídce soubor přejděte na příkaz Otevřít a potom klepněte na tlačítko Datový soubor aplikace Outlook.
  2. Vyberte soubor PST používaný k archivaci a poté klepněte na tlačítko OK.

    Poznámka: Tento soubor PST v tomto okamžiku je aktivní výběr v aplikaci Outlook.
  3. Na panelu aplikace Outlook a v navigačním podokně přesunout zpět a pak vyberte složku, ze kterého chcete archivovat starší zprávy. Například vyberte složku Doručená pošta v poštovní schránce serveru Exchange nebo dodání výchozí soubor PST.
  4. V nabídce Nástroje přejděte na příkaz Najíta potom klepněte na tlačítko Rozšířené hledání.

    V aplikace Microsoft Office Outlook 2007 přejděte na položku Rychlé hledánía klepněte na tlačítko Rozšířené hledání.
  5. V dialogovém okně Rozšířené hledání klepněte na kartu Upřesnit .
  6. Na kartě Upřesnit klepněte v nabídce pole , přejděte na pole Datum a časa potom klepněte na tlačítko Přijato.
  7. Klepněte Podmínka seznam a vyberte
    nebo před ním.
  8. Do pole hodnota zadejte požadované datum
    10/1/2008.
  9. Klepněte na tlačítko Přidat do seznamua potom klepněte na tlačítko Najít.
  10. Prohlédněte si seznam zpráv, které nebyly nalezeny a ujistěte se, že jsou zprávy, které chcete archivovat. Pokud chcete archivovat všechny nalezené zprávy, postupujte takto:
    1. V nabídce Úpravy na příkaz Vybrat vše.
    2. V nabídce Úpravy klepněte na příkaz přesunout do složky.
    3. V dialogovém okně Přesunout položky vyhledejte a vyberte cílovou složku v souboru PST pro archivaci.
    4. Přesvědčte se, zda používáte správný cílový soubor PST a složky a potom klepněte na tlačítko OK.
  11. Pokud chcete archivovat podmnožinu nalezených zpráv:
    1. Vyberte zprávy, které chcete archivovat ručně. Můžete stiskněte klávesu CTRL při výběru zpráv chcete-li zachovat dříve vybrané položky.
    2. V nabídce Úpravy klepněte na příkaz přesunout do složky.
    3. V dialogovém okně Přesunout položky vyhledejte a vyberte cílovou složku v souboru PST pro archivaci.
    4. Přesvědčte se, zda používáte správný cílový soubor PST a složky a potom klepněte na tlačítko OK.
  12. Po zprávy jsou přesunuty do cílové složky soubor PST používaný k archivaci se již zobrazí v dialogovém okně Rozšířené hledání.
  13. Zavřete dialogové okno Rozšířené hledání .

Další informace

Následujících akcí změňte upravené datum a čas zpráva:
  • Předávání
  • Odpovědi
  • Všechny odpovědi
  • Úpravy a ukládání
  • Přesunutí nebo kopírování
Kopírování nebo přesun zprávy do jiné složky zprávy vždy nezmění datum změny a čas. Pokud cílová složka je soubor osobních složek (PST), změna data a času nezmění. Pokud cílové složky poštovní schránky Microsoft Exchange Server nebo v souboru složek offline (OST), změnit datum změny a čas.
Vlastnosti

ID článku: 295657 - Poslední kontrola: 19. 1. 2017 - Revize: 1

Váš názor