Jak vložit nebo vložení výkresů aplikace Visio do jiných aplikací sady Office

ÚVOD

Tento článek popisuje několik metod, které můžete zkopírovat objekty z výkresů aplikace Microsoft Visio a vložit je do jiných aplikací.

Chcete-li zkopírovat objekty z aplikace Visio do jiného programu, použijte jednu z následujících metod podle vaší situace.

zpět na horní

Metoda 1: Použijte vybrat podle typu příkaz nebo vyberte speciální

V aplikaci Microsoft Office Visio 2007, Microsoft Office Visio 2003 a aplikaci Microsoft Visio 2002 můžete použít příkaz Vybrat podle typu . V aplikaci Microsoft Visio 2000 můžete pomocí příkazu Vybrat jinak . Chcete-li použít Vybrat podle typu příkaz nebo Vyberte speciální , postupujte takto:
  1. Spustit aplikaci Visio a potom otevřete výkres.
  2. V nabídce Úpravy v aplikaci Visio 2007 aplikace Visio 2003 nebo v aplikaci Visio 2002 klepněte na tlačítko Vybrat podle typu. Případně klepněte na tlačítko Vybrat speciální v aplikaci Visio 2000.

    V aplikaci Visio 2010 na kartě Domů ve skupině Úpravy na tlačítko Vybrata potom klepněte na tlačítko Vybrat podle typu.
  3. V dialogovém okně Vybrat podle typu nebo v dialogovém okně Vyberte speciální proveďte jeden z následujících kroků:
    • Klepněte na typ obrazce. Potom zaškrtněte nebo zrušte zaškrtnutí některého z následujících políček:
      • Tvary
      • Skupiny
      • Vodítka
      • Objekty OLE
      • Metasoubory
      • Rastrové obrázky
      Kromě toho je k dispozici v aplikaci Visio 2003 následující typ obrazce:
      • Rukopisné objekty
    • Klepněte na tlačítko vrstvya zaškrtněte políčko vedle vrstvy nebo vrstvy, které chcete.
  4. Klepněte na tlačítko OK
  5. V nabídce Úpravy klepněte na příkaz Kopírovat.

    V roce 2010 aplikace Visio klepněte na tlačítko Kopírovatve skupině Schránka na kartě Domů .
  6. Přepněte se do cílového souboru, do kterého chcete vložit objekt aplikace Visio.

    Pokud chcete vložit objekt aplikace Visio do dokumentu aplikace Word, spusťte aplikaci Word a otevřete dokument, do kterého chcete vložit objekt aplikace Visio.
  7. V nabídce Úpravy klepněte na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.

    V aplikaci Visio 2010 ve skupině Schránka na kartě Domů na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.
zpět na horní

Metoda 2: Použití příkazu Vybrat vše

Chcete-li použít příkaz Vybrat vše , postupujte takto:
  1. Spustit aplikaci Visio a potom otevřete výkres.
  2. V nabídce Úpravy na příkaz Vybrat vše.

    V aplikaci Visio 2010 na kartě Domů ve skupině Úpravy na tlačítko Vybrata klepněte na tlačítko Vybrat vše.
  3. Přepněte se do cílového souboru, do kterého chcete vložit objekt aplikace Visio.

    Pokud chcete vložit objekt aplikace Visio do dokumentu aplikace Word, spusťte aplikaci Word a otevřete dokument, do kterého chcete vložit objekt aplikace Visio.
  4. V nabídce Úpravy klepněte na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.

    V aplikaci Visio 2010 ve skupině Schránka na kartě Domů na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.
zpět na horní

Metoda 3: Použití příkazu Kopírovat výkres

Použití příkazu Kopírovat výkres , postupujte takto:
  1. Spustit aplikaci Visio a potom otevřete výkres.
  2. Ujistěte se, že není že vybrán žádný objekt v aplikaci Visio.
  3. V nabídce Úpravy klepněte na příkaz Kopírovat výkres.

    V roce 2010 aplikace Visio klepněte na tlačítko Kopírovatve skupině Schránka na kartě Domů .

    Tento příkaz zkopíruje stránku výkresu, který prohlížíte.
  4. Přepněte se do cílového souboru, do kterého chcete vložit objekt aplikace Visio.
    Pokud chcete vložit objekt aplikace Visio do dokumentu aplikace Word, spusťte aplikaci Word a otevřete dokument, do kterého chcete vložit objekt aplikace Visio.
  5. V nabídce Úpravy klepněte na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.

    V aplikaci Visio 2010 ve skupině Schránka na kartě Domů na tlačítko Vložit nebo Vložit jinak vložení objektu aplikace Visio.
zpět na horní

Metoda 4: Uložte výkres jako grafický soubor aplikace Visio

Chcete-li uložit výkres jako grafický soubor aplikace Visio, postupujte takto:
  1. Spustit aplikaci Visio a potom otevřete výkres.
  2. Vyberte objekty, které chcete kopírovat.

    Poznámka: Pokud chcete kopírovat celou stránku výkresu, ujistěte se, že nejsou vybrané žádné objekty ve výkresu aplikace Visio. Pokud vyberete objekty ve výkresu, se zobrazí pouze objekty, které vyberete ve výsledném souboru grafiky.
  3. V nabídce soubor klepněte na příkaz Uložit jako.
  4. V seznamu Uložit jako typ klepněte na požadovaný typ grafického souboru a klepněte na tlačítko Uložit.

    Následující typy grafických souborů jsou obvyklé u aplikací Visio 2007, Visio 2003, aplikace Visio 2002 a Visio 2000. Tyto běžné typy grafických souborů jsou uvedeny v rozevíracím seznamu Uložit jako typ :
    • EMF (* .emf)
    • Formát GIF (*.gif)
    • Formát JPEG (*.jpg)
    • Portable Network Graphics (*.png)
    • Formát TIFF (*.tif)
    • Komprimovaný formát EMF (*.emz)
    • Windows BMP (*.bmp; *.dib)
    • WMF (*.wmf)
    V aplikaci Visio 2010, Visio 2007 a Visio 2003 jsou uvedeny následující typy grafických souborů kromě běžné typy grafických souborů:
    • Scalable Vector Graphics - komprimované (*.svgz)
    • Scalable Vector Graphics (*.svg)
    V aplikaci Visio 2002 a Visio 2000 jsou uvedeny následující typy grafických souborů, kromě běžné typy grafických souborů:
    • Formát Macintosh PICT (*.pct)
    • Včetně ZSoft bitmapy ve formátu PCX (*.pcx)
    • Soubor aplikace Adobe Illustrator (* .ai)
    • Computer Graphics Metafile (* CGM)
    • Soubor EPS (*.eps)
    • Soubor ve formátu postScript (* .ps)
    • Formát souboru výkresu IGES (*.igs)
    Poznámka: Při exportu obrazce nebo výkresu pomocí dialogového okna Uložit jako , dialogové okno Možnosti výstupu se může zobrazit, takže můžete zadat nastavení, které chcete použít pro exportovaný soubor. Možnosti, které se zobrazí v dialogovém okně Možnosti výstupu závisí na formát grafického souboru, který používáte.
  5. Přepněte se do cílového souboru, do kterého chcete vložit objekt aplikace Visio.

    Pokud chcete vložit objekt aplikace Visio do dokumentu aplikace Word, spusťte aplikaci Word a otevřete dokument, do kterého chcete vložit objekt aplikace Visio.
  6. V nabídce Vložit přejděte na příkaz Obrázeka potom klepněte na příkaz Ze souboru.

    V aplikaci Visio 2010 na kartě Vložení ve skupině Ilustrace na tlačítko Obrázek.
  7. Vyberte grafický soubor, který jste uložili z aplikace Visio a potom klepněte na tlačítko Vložit.

    V roce 2010 aplikace Visio klepněte na tlačítko Otevřít.

    Poznámka: Tato metoda zachová formátování tvarů, textu a výplně. Však nejsou zachovány vlastnosti vrstvy. Například pokud je obrazec umístěn ve skryté vrstvě, tento obrazec není viditelná při vložení grafického souboru.
zpět na horní

Metoda 5: Pomocí tlačítka Vložit výkres aplikace Visio v aplikaci Visio 2000

Tato metoda se vztahuje pouze na aplikace Visio 2000. Chcete-li nainstalovat a používat tlačítko Vložit výkres aplikace Visio , postupujte takto:
  1. K instalaci Vložit výkres aplikace Visio tlačítko na panelu nástrojů v aplikaci Word, Microsoft Excel a Microsoft PowerPoint, spusťte program Vložit tlačítka aplikace Visio . Tento program je obvykle umístěn v následující složce:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Chcete-li použít tlačítko, klepněte na tlačítko Vložit výkres aplikace Visioa potom klepněte na tlačítko Procházet šablony v dialogovém okně Zvolit typ výkresu .
  3. V dialogovém okně Zvolit šablonu výkresu klepněte na tlačítko výkres (*.vsd) v seznamu soubory typu. Klepněte na výkres, který chcete importovat a klepněte na tlačítko Otevřít.

    Poznámka: Pokud uzamčen nebo skryté vrstvy, musíte nejprve zobrazit a odemknutí vrstvy, které chcete zahrnout všechny prvky výkresu.
zpět na horní

Odkazy

Další informace o formátech v aplikaci Visio 2007, které lze exportovat obrazce a výkresy v nápovědě aplikace Visio 2007. To provedete v nabídce Nápověda klepněte na tlačítko Nápověda aplikace Microsoft Office Visio , do pole Hledat zadejte exportovat obrazce a stisknutím klávesy ENTER zobrazte témata.

Další informace o formátech, které lze exportovat obrazce a výkresy aplikace Visio 2003 naleznete v nápovědě aplikace Visio 2003. To provedete v nabídce Nápověda klepněte na tlačítko Nápověda aplikace Microsoft Office Visio , do pole Hledat zadejte exportovat obrazce a stisknutím klávesy ENTER zobrazte témata.

Další informace o formátech, které lze exportovat obrazce a výkresy v aplikaci Visio 2002 naleznete v nápovědě aplikace Visio 2002. Chcete-li to provést, klepněte na tlačítko Nápověda aplikace Microsoft Visio v nabídce Nápověda , zadejte do pole zadání otázku nebo Průvodce odpověďmi export obrazců a stisknutím klávesy ENTER zobrazte témata.


zpět na horní
Vlastnosti

ID článku: 296826 - Poslední kontrola: 19. 1. 2017 - Revize: 1

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Visio Standard 2010

Váš názor