Jak sledovat a spravovat změny v aplikaci Word 2002 a Word 2003 dokumentu

Aplikace Microsoft Word 97 a Microsoft Word 2000 verzi tohoto článku v tématu 326528 .

Souhrn

Informace, která je popsána v tomto článku poskytlo vydavatelství:
Nakladatelství Microsoft Press.

Tento článek popisuje způsob sledování změn, změny a přijmout nebo odmítnout změny dokumentu v aplikaci Microsoft Word 2002 a Microsoft Office Word 2003.

Další informace

Pokud sdílíte dokumenty s jinými uživateli, můžete sledovat změny, přesně jaké přidání a odstranění, budou provedeny. Potom můžete přijmout nebo odmítnout jejich revize jeden nebo všechny najednou.

Recenzenti vrátí změny v oddělených dokumentech, můžete sloučit všechny jejich revize do jednoho dokumentu a pak je posoudit. Pokud chcete záznam změn provedených v dokumentu, můžete uložit různé verze dokumentu ve stejném dokumentu.

Sledování změn v dokumentu umožňuje provádět revize bez ztráty původního textu. Pokud sledujete změny, aplikace Word ukazuje změněný text jinou barvu než původní text. Aplikace Word navíc používá revizní značky, jako například podtržení, pro odlišení revidovaného a původního textu. Chcete-li zachovat rozložení dokumentu, aplikace Word také identifikuje změnu a jeho typ, například odstranění, klepněte v bublině, která se zobrazuje na okraji dokumentu.

Když otevřete dokument obsahující sledované změny, dokument se zobrazí v zobrazení Konečný se značkami zobrazíte, zda dokument obsahuje sledované změny. Toto je výchozí chování. Aplikace Word podtrhává a mění barvu vloženého textu. Word také obsahuje změněné svislé čáry na okraji vlevo od každého změněného textu pomůže vyhledat změny v dokumentu.

Poznámka: Informace, které se zobrazí v aplikaci Word o kdo provedl změnu v dokumentu závisí na informace, který byl zadán pro tuto osobu v poli název a do pole Iniciály na kartě Informace o uživateli v dialogovém okně Možnosti pole v aplikaci Word.

Poznámka: Můžete zabránit dokumenty uložené v zobrazení Konečný otevření v zobrazení Konečný se značkami. Další informace o tom, jak to provést, klepněte na následující číslo článku databáze Microsoft Knowledge Base:

831771 značky v textu může znovu zobrazí při otevření nebo uložení dokumentu aplikace Word

Chcete-li zapnout sledování změn, klepněte pravým tlačítkem na libovolný panel nástrojů a klepněte na příkaz Revize v nabídce Zobrazit na panelu nástrojů Revize klepněte na tlačítko Sledování změn . Provedené změny jsou nyní označeny revizními značkami.

Poznámka: Chcete-li vypnout sledování změn během úprav, klepněte na tlačítko Sledování změn na panelu nástrojů Revize . Pokud je funkce sledování změn zapnuta, zobrazí se na stavovém řádku v dolní části dokumentu "REV". Pokud vypnete sledování změn, indikátor REV zobrazen šedě.

Pokud revizní značky působí rušivě, můžete sledovat změny bez jejich zvýraznění na obrazovce. Chcete-li skrýt revizní značky, pokud je to nutné pro zahájení sledování změn klepněte na tlačítko Sledování změn tlačítko na panelu nástrojů Revize . Klepněte na tlačítko Zobrazit pro revize šipku dolů a klepněte na poslední. Po dokončení práci na dokumentu, klepněte na tlačítko Zobrazit pro revize šipku dolů a potom klepněte na položku Konečný se značkami zobrazíte změny provedené v dokumentu. Při změně seznamu Zobrazit pro revize zda chcete zobrazit označené také pomocí seznamu Zobrazit zvolte typy revizí, které se zobrazí v okně dokumentu.

Při revizi sledovaných změn můžete přijmout nebo odmítnout je jeden po druhém, nebo můžete přijmout nebo odmítnout všechny změny najednou. Pokud přijmete změnu, aplikace Word odstraní typografické revizní značky. Pokud jste odstranili text, odstraní také text z dokumentu. Pokud jste vložili text, ponechá nový text v dokumentu. Když zamítnete změnu, aplikace Word vrátí původní text.

Pokud chcete prohlédnout změny, použijte panel nástrojů Revize . Najednou můžete zkontrolovat změny postupně pomocí tlačítka Změnit další a Předchozí změny . Potom použijte tlačítko Přijmout změnu nebo Odmítnout změnu reagovat na změny. Přijmout všechny změny najednou, klepněte na tlačítko Přijmout změnu šipku a potom klepněte na tlačítko Přijmout všechny změny v dokumentu. Chcete-li odmítnout všechny změny najednou, klepněte na tlačítko Zamítnout změnu šipka dolů a potom klepněte na příkaz Odmítnout všechny změny v dokumentu.

Pokud chcete záznam změn provedených v dokumentu, můžete uložit různé verze dokumentu ve stejném dokumentu. Když ukládáte různé verze v aplikaci Word, můžete také ušetřit místo na disku protože aplikace Word ukládá pouze rozdíly mezi verzemi, ne celou kopii každého dokumentu. Po uložení několika verzí dokumentu, můžete můžete přejít zpět zkontrolovat, otevřít, vytisknout a odstranit starší verze. Můžete také nechat aplikaci Word uložit verzi dokumentu při každém zavření dokumentu, což je užitečné, pokud potřebujete záznam o kdo změny provedl a kdy, jako v případě právních dokumentů. Chcete-li uložit verzi při každém zavření dokumentu, použijte
Příkazu verze v nabídce soubor otevřete dialogové okno verze v název_dokumentu a potom zaškrtněte políčko automaticky uložit verzi při zavírání .

Sledování změn v textovém dokumentu

  1. Spuštění nebo přepnutí do aplikace Word.
  2. Na panelu nástrojů Standardní klepněte na tlačítko Otevřít.

    Zobrazí se dialogové okno Otevřít .
  3. V dialogovém okně Otevřít vyhledejte a vyberte soubor, který chcete sledovat změny. Klepněte na tlačítko Otevřít.
  4. V nabídce Zobrazit přejděte na příkaz panely nástrojůa klepněte na příkaz Revize.

    Zobrazí se panel nástrojů Revize .
  5. Na panelu nástrojů Revize klepněte na tlačítko Sledování změn.
Všechny změny, které provedete, budou nyní sledovány.

TIP: když je sledování změn zapnuté, tlačítko Sledování změn je modře ohraničeno a jsou zvýrazněny písmena REV na stavovém řádku; Když je sledování změn vypnuté, tlačítko Sledování změn není ohraničeno a REV je šedá, na stavovém řádku.

Chcete-li provést změny a přidání komentářů

Chcete-li provést změny a komentáře do dokumentu přidat po zapnutí sledování změn, postupujte takto:
  1. Pokud máte text, který je již v souboru, vyberte text a stiskněte klávesu DELETE.

    Aplikace Word vloží popisek, který popisuje typ a obsah změny. Například pokud odstraníte text Příliš žluťoučký kůň, uvidíte popisek: odstraněno: Příliš žluťoučký.

    Poznámka: Pokud nevidíte popisek, může být zobrazení dokumentu v normálním zobrazení. Přepnout zobrazení Chcete-li zobrazit vysvětlivky. Chcete-li to provést, v nabídce Zobrazit klepněte na tlačítko Rozložení při tisku .
  2. Umístěte ukazatel myši přes text, který jste odstranili. Kromě popisku aplikace Word označí odstranění i tipem na obrazovce. Pokud umístíte ukazatel myši nad místem, tip prozradí jméno osoby, která provedla změnu, kdy byla změna provedena a typ změny, která byla provedena. V tomto případě tip zobrazí odstraněno.
  3. Pokud máte text, který chcete přidat do souboru, klepněte na místo, kde má text a zadejte text.

    Aplikace Word vloží nový text jinou barvou písma. Barvy se liší pro každou osobu, která po zapnutí sledování změn provede změny v dokumentu.
  4. Umístěte ukazatel myši přes text, který jste přidali.


    Tip prozradí jméno osoby, která provedla změnu, kdy byla změna provedena a typ změny, která byla provedena. V tomto případě tip zobrazí vložené.
  5. V nabídce Vložit klepněte na příkaz Komentář.

    Pokud jste vybrali text a vložili komentář, aplikace Word označí výběr velkými barevnými závorkami. Pokud nebyl vybrán žádný text, při vložení komentáře, umístění je označeno svislou barevnou linkou. Na okraji dokumentu se zobrazí popisek. Popisek uvádí typ a obsah změny. Například, pokud přidáte poznámku nebo anotaci dokumentů, popisek uvede Poznámka: následuje text poznámky či anotace.
  6. Umístěte ukazatel myši nad poznámku, kterou jste přidali.

    Tip prozradí jméno osoby, která provedla změnu, kdy byla změna provedena a typ změny, která byla provedena. V tomto případě tip zobrazí komentářem.
  7. Na panelu nástrojů Revize klepněte na tlačítko Zobrazita potom klepněte na tlačítko Podokno revizí. V podokně revizí se zobrazí v dolní části okna aplikace Word a má titulek změny hlavního dokumentu a komentáře. U každého přidání, odstranění nebo komentář zobrazí se jméno osoby, která provedla změnu, kdy byla provedena změna, typ změny, která byla provedena, a obsah změny.

Chcete-li zkontrolovat a přijmout nebo odmítnout změny

Chcete-li zkontrolovat a přijmout nebo odmítnout změny, které jste nebo další uživatelé provedli v dokumentu, postupujte takto:
  1. Stiskněte kombinaci kláves CTRL + HOME přesuňte kurzor na začátek dokumentu.
  2. Na panelu nástrojů Revize klepněte na tlačítko Další.

    Je vybrána první změna v dokumentu.
  3. Na panelu nástrojů Revize klepněte na tlačítko Přijmout změnu.

    Aplikace Word přijme změnu. Pokud šlo o odstranění změnu, aplikace Word odstraní text a revizní značky. Aplikace Word také odstraní popisek a informace o změně z podokna revizí . Pokud šlo o odstranění změnu, aplikace Word přidá text a odstraní revizní značky. Aplikace Word také odstraní informace o změně z podokna revizí .

    TIP: Chcete-li přijmout změnu, můžete také změnu klepněte pravým tlačítkem myši a v zobrazené nabídce klepněte na příkaz Přijmout vložení nebo Přijmout odstranění .
  4. Na panelu nástrojů Revize klepněte na tlačítko Další.
  5. Na panelu nástrojů Revize klepněte na tlačítko Odmítnout změnu či odstranit komentář. Aplikace Word obnoví text tak, jak byl před vložením nebo odstraněním a odstraní popisek. Aplikace Word také odstraní informace o změně z podokna revizí .

    TIP: při přejděte na obrazovce Změna názvu, který se zobrazí v tipu je uživatelské jméno, které bylo zadáno při instalaci operačního systému. Pokud nebylo vloženo žádné jméno, tip uvede uživatel jako název. Můžete změnit uživatelské jméno v dialogovém okně Možnosti . V nabídce Nástroje klepněte na příkaz Možnosti, klepněte na kartu Informace o uživateli , zadejte uživatelské jméno v poli název a potom klepněte na tlačítko OK.

Přezkoumat dřívější verze dokumentu

  1. V nabídce soubor klepněte na příkaz verze.
  2. V dialogovém okně Existující verze vyberte verzi, kterou chcete zkontrolovat a klepněte na tlačítko Otevřít.
Aktuálně vybraná verze se zobrazí souběžně s nejaktuálnější verzi dokumentu. Chcete-li se vrátit k dřívější verzi, otevřete jej a klepněte na příkaz Uložit jako v nabídce soubor , chcete-li nahradit aktuální verzi dokumentu. Pokud nechcete, aby se vrátit k dřívější verzi, zavřete otevřené bez uložení změn.

Chcete-li odstranit informace o verzi

  1. V nabídce soubor klepněte na příkaz verze.
  2. V dialogovém okně Existující verze vyberte verzi, kterou chcete odstranit a klepněte na tlačítko Odstranit.

    Poznámka: Tato akce nevratná. Nebudete moci obnovit odstraněné verze.

Odkazy

Informace titulů nakladatelství Microsoft Press naleznete v tématu http://mspress.microsoft.com.
Vlastnosti

ID článku: 305216 - Poslední kontrola: 20. 1. 2017 - Revize: 2

Váš názor