OLEXP: Poštovní složky, adresář a e-mailové zprávy chybí po upgradu na systém Microsoft Windows XP

Příznaky

Aplikace Outlook Express e-mailových složek, e-mailové zprávy a adresář chybí po upgradu na systém Windows XP.

Příčina

K tomuto chování dochází, protože struktura souboru systému Windows XP je jiný a soubory aplikace Outlook Express již nejsou ve stejném umístění.

Řešení

Tento článek znalostní báze Knowledge Base obsahuje podrobný postup při hledání předchozí poštu, složky a adresáře a importovat zpět do aplikace Outlook Express.


Předchozí e-mailových zpráv a složek

Najít předchozí poštovní zprávy

  1. Na ploše vytvořte novou složku nazvanou XPMail. Chcete-li to provést, klepněte pravým tlačítkem na plochu, klepněte na příkaz Novýa klepněte na složku. Používáte-li identity, vytvořte novou složku pro každou identitu.
  2. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  3. V rozevíracím seznamu Co chcete vyhledat klepněte na položku všechny soubory a složky.
  4. V poli část nebo celý název souboru zadejte *.dbx.
  5. Klepněte na tlačítko Rozšířené možnosti, klepněte na položku Prohledávat skryté soubory a složkya potom klepněte na tlačítko Hledat.

    Poznámka: Pokud jste používali identity, bude mít každý uživatel vlastní složku identity. Každá složka identity bude označena jedinečným alfanumerickým kódem (například {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}) následovaný "\Microsoft\Outlook Express".

    Můžete rozlišit mezi předchozí identitu a novou identitu, přestože sdílejí stejný alfanumerický kód. Nová identita bude následovat "\Microsoft\Outlook Ex".

Kopírování e-mailových složek



Než zkopírujete poštovní složky z předchozí složku identity do nové složky na ploše nazvané XPMail, přečtěte si poznámku týkající se rozlišení mezi novými a starými identitami v kroku 5 v části "vyhledání vaší předchozí e-mailových zpráv.

  1. V okně výsledků hledání můžete samostatně vybrat jednotlivé složky dbx nebo vybrat více složek stisknutím klávesy CTRL a klepnutím na jednotlivé složky.
  2. Po výběru složky, klepněte na příkaz Kopírovat v nabídce Úpravy .
  3. Otevřete složku XPMail a v nabídce Úpravy klepněte na příkaz Vložit .

    Poznámka: Přesvědčte se, zda zahrnout soubor Folders.dbx při kopírování složky. Tento soubor je nezbytný pro import funkce v aplikaci Outlook Express.
Tento postup zkopíruje všechny soubory z vybrané složky do složky XPMail. Tento postup proveďte pro každou složku identity, ale ujistěte se, chcete-li vytvořit samostatné složky, například XPMail1, pro každou složku identity.

Import pošty a složek

  1. Spusťte aplikaci Outlook Express.
  2. V nabídce soubor klepněte na tlačítko importovat.
  3. Klepněte na položku zprávy.
  4. Klepněte na položku Microsoft Outlook Express 5a potom klepněte na tlačítko Další.

    Poznámka: V některých případech se zobrazí pouze možnosti pro import Outlook Express 4 a Outlook Express 6. Pokud předchozí verzi aplikace Outlook Express verze 4, volba pro aplikaci Outlook Express 4. Při importu z aplikace Outlook Express 5 nebo 5.5, můžete použít možnost Outlook Express 6.
  5. Klepněte na tlačítko adresáře úložiště Importovat poštu z aplikace Outlook Express 6a klepněte na tlačítko OK.
  6. Klepněte na tlačítko Procházet, vyberte složku XPMail, kterou jste dříve vytvořili, klepněte na tlačítko OKa potom klepněte na tlačítko Další.
  7. Klepněte na všechny složkya potom klepněte na tlačítko Další.
Tímto postupem naimportujete předchozí poštu do aktuální Identity. Po dokončení klepněte na tlačítko Dokončit. Tento postup opakujte pro všechny složky, které jste vytvořili dříve.


Adresáře systému Windows

Vyhledání adresáře systému Windows

  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  2. Klepněte na tlačítko všechny soubory a složky.
  3. V rozevíracím seznamu Co chcete vyhledat klepněte na položku všechny soubory a složky.
  4. V část nebo celý název souboru zadejte *.waba klepněte na tlačítko Hledat.
  5. Po dokončení hledání poklepejte na každý soubor a otevřete jej. Jakmile naleznete ten správný (bude obsahovat vaše kontaktní informace) Poznámka: přesné umístění a název souboru.

Import adresáře systému Windows

  1. V aplikaci Outlook Express klepněte v nabídce soubor .
  2. Klepněte na tlačítko importovata potom klepněte na příkaz Adresář.
  3. Pole Oblast hledání přejděte do umístění, které jste si poznamenali v kroku #5 "Vyhledání adresáře systému Windows".
  4. Klepněte na soubor WAB a klepněte na tlačítko Otevřít.
  5. Klepněte na tlačítko OK pro import adresáře.
Po ověření, že import proběhl úspěšně, odstraňte všechny složky, které jste vytvořili během procesu obnovení pošty.
Vlastnosti

ID článku: 313055 - Poslední kontrola: 20. 1. 2017 - Revize: 2

Váš názor