Objasnění použitelnost aktualizace rozhraní.NET Framework 4.6 a 4.6.1

Souhrn

Společnost Microsoft obdržela několik otázek z vážených zákazníků o použitelnost Microsoft rozhraní.NET Framework 4.6 a aktualizace zabezpečení Microsoft rozhraní.NET Framework 4.6.1. Aktualizace rozhraní.NET Framework 4.6 a 4.6.1 jsou určeny k montáži na systémy, které byly dříve nainstalované pouze produkty rozhraní.NET Framework 4.6 nebo 4.6.1. Instalace aktualizace zabezpečení pro 4.6 rozhraní.NET Framework a 4.6.1 v systému, který používá starší verzi rozhraní.NET Framework, nainstalován není podporována a způsobuje problémy funkce. Zákazníci v rozlehlé síti nadále spoléhat pouze na Microsoft Update management použitelnost pro nasazení aktualizace zabezpečení rozlehlé sítě.

Pokyny

Použitelnost rozhraní.NET Framework 4.6 a 4.6.1 je určena podle následujících pokynů:

  • Windows Update (WU) a Windows Server Update Services (WSUS) Zákazníci nemají žádné procesní změny. Zákazníci na WU a služby WSUS mohou nadále spoléhat na webu Microsoft Update (MU) určit použitelnost aktualizace zabezpečení. Web Microsoft Update automaticky nabídne pouze aktualizace rozhraní.NET Framework 4.6 a 4.6.1 zákazníkům, kteří mají ve svých systémech rozhraní.NET Framework 4.6 nebo 4.6.1. Tato aktualizace nebude nabízena systému, který má nainstalována dřívější verze rozhraní.NET Framework.
  • Zákazníci, kteří používají Microsoft System Center Správce konfigurace nebo jakékoli podobné prostředí se rovněž nadále spoléhat na webu Microsoft Update Chcete-li zjistit použitelnost aktualizace zabezpečení rozhraní.NET Framework.
  • Zákazníci, kteří používají System Center Správce konfigurace nebo jakékoli podobné prostředí ale, kdo z nějakého důvodu naprosto nelze spoléhat na uvedené informace použitelnost Microsoft Update Chcete-li vytvořit a spravovat vlastní nasazení by měly upustit od cílové systémy, které obsahují dřívější verze rozhraní.NET Framework nasazení aktualizace zabezpečení rozhraní.NET Framework 4.6 a 4.6.1.
  • Neměly by jednotlivým zákazníkům v ruční instalaci aktualizace zabezpečení rozhraní.NET Framework 4.6 a 4.6.1 v systémech, které mají všechny verze starší než 4.6 rozhraní.NET Framework, nainstalován.
  • Žádáme se spoléhat na dokumentaci Microsoft aktualizace rozhraní.NET Framework. Bulletiny zabezpečení aktualizace Microsoft Download Center a popisují všechny, které verze rozhraní.NET Framework společnosti Microsoft, aktualizace je určena pro články znalostní báze Microsoft Knowledge Base (KB).
  • Zákazníci v jakékoli dané verzi rozhraní.NET Framework obecně, by měli nainstalovat pouze aktualizace pro cílovou verzi rozhraní.NET Framework, která je nainstalována v systému. Instalace aktualizace, které jsou určeny pro novější nebo starší verze rozhraní.NET Framework nemusí blokovány i v případě, že takové zařízení není podporován. Tento stav není podporován lze očekávat problémy funkce.
  • Nápovědu k určení, která verze rozhraní.NET Framework je nainstalována v systému naleznete v tématu Postup: určení, které rozhraní.NET Framework jsou nainstalovány verze.

Ke zmírnění

Pokud aktualizace zabezpečení rozhraní.NET Framework 4.6 a 4.6.1 byla nainstalována v systému, který nemá 4.6 rozhraní.NET Framework nebo rozhraní.NET Framework 4.6.1 nainstalována, si okamžitě odinstalujete aktualizaci zabezpečení pro nepodporované konfigurace a potom spusťte Microsoft Update nebo přejděte na stránku Microsoft Download Center pro aktualizace obsahu odpovídající zabezpečení rozhraní.NET Framework 4.6 a 4.6.1.
Vlastnosti

ID článku: 3136092 - Poslední kontrola: 20. 1. 2017 - Revize: 1

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

Váš názor