Řady opakovaných schůzek není aktualizován ve službě SharePoint, pokud je první výskyt změněna v aplikaci Outlook

Příznaky

Jde o takovouto situaci:
  • Máte kalendáře služby SharePoint otevřít v aplikaci Microsoft Outlook.
  • V aplikaci Outlook změníte čas první výskyt opakované schůzky.
  • Později v aplikaci Outlook, upravte čas celé řady opakovaných schůzek tak, aby odpovídala době první výskyt, který jste dříve změnili.
Při zobrazení kalendáře služby SharePoint, zjistíte, že došlo ke změně času prvního výskytu. Čas zbývající část seriálu se však nezměnil.

Příčina

Toto je známý problém v aplikaci Outlook.

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Tomuto chování zabráníte tak, vyhněte se úpravě doby prvního výskytu opakované řady schůzek.

Metoda 2: Pokud tento problém již došlo, čas schůzky celou řadu změnit na jiný čas od prvního výskytu a pak jej změňte zpět na čas své preference.

Předpokládejme například, změnit čas zahájení první výskyt opakované schůzky od 9:00 do 10:00 a nyní chcete změnit počáteční čas celou řadu do 10:00. V aplikaci Outlook nejprve změňte čas zahájení celé řady do 11:00 a potom změňte počáteční čas celé řady zpět do 10:00.

Stav

Společnost Microsoft je tento problém zkoumá a bude účtovat další informace v tomto článku, jakmile bude k dispozici.
Vlastnosti

ID článku: 3168941 - Poslední kontrola: 20. 1. 2017 - Revize: 1

Váš názor