Obnovení ztraceného souboru v aplikaci Word 2000

Aplikaci Microsoft Word 2003 verzi tohoto článku naleznete 827099 .


Aplikaci Microsoft Word 2002 verzi tohoto článku naleznete 316951 .

Souhrn

Při práci na dokumentu aplikace Word v dokumentu může dojít ke ztrátě v určitých situacích. Například pokud dojde k chybě, která způsobí ukončení aplikace Word, při výpadku napájení během úprav, nebo pokud dokument zavřete bez uložení změn, může dojít ke ztrátě dokumentu. Tento článek popisuje kroky, které můžete zkusit obnovit ztracený dokument.

Poznámka: Celý dokument mohou být ztraceny, pokud jste dosud soubor neuložili nedávno. Pokud jste dokument uložili, můžete stát ztratit pouze změny provedené od posledního uložení. Všimněte si, že některé ztracené dokumenty nemusí být možné obnovit.

Další informace

Použijte následující metody v uvedeném pořadí předkládány, podle potřeby.

Vyhledání původního dokumentu

Poznámka: protože existuje několik verzí systému Microsoft Windows, následující postup může lišit v počítači. Pokud tomu tak je, naleznete v dokumentaci k produktu kompletní dokončení těchto kroků.
  1. Klepněte na tlačítko Start, klepněte na tlačítko Hledata potom klepněte na položku soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvemzadejte název souboru.
  3. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítač.
  4. Klepněte na tlačítko Hledat nyní. Pokud Výsledky hledání pole neobsahuje soubor, pokračujte následující kroky, chcete-li vyhledat všechny dokumenty aplikace Word.

  5. Do pole Vyhledat soubory a složky s názvemzadejte *.doc.
  6. Klepněte na tlačítko Hledat nyní.

    Pokud Výsledky hledání pole neobsahuje soubor, zkontrolujte Koš dokument.
  7. Na ploše poklepejte na ikonu Koš.
  8. V nabídce Zobrazit klepněte na tlačítko Podrobnosti.
  9. V nabídce Zobrazit klepněte na příkaz Seřadit ikonya potom klepněte na tlačítko Odstranit data.
  10. Procházet soubory. Pokud dokument, který hledáte, klepněte pravým tlačítkem myši dokument a klepněte na tlačítko Obnovit.

    Tento dokument vrátí do původního umístění.

Hledání pro záložní soubory aplikace Word

Jestliže je vybrána možnost Vždy vytvořit záložní kopii , může být záložní kopii souboru. Postupujte takto Chcete-li najít soubor:
  1. Vyhledejte složku, do které jste uložili poslední chybějící soubor.
  2. Hledat soubory, které končí WBK.

    Pokud najít všechny soubory, které mají název "Záloha" a název chybějícího souboru, postupujte takto: Spusťte aplikaci Word v nabídce soubor klepněte na tlačítko Otevřít , klepněte na šipku v rozevíracím seznamu Typ souboru, klepněte na všechny soubory *. *, vyberte soubor a klepněte na tlačítko Otevřít.

    Pokud není soubor WBK v původní adresář, použijte následující kroky v počítači všechny soubory WBK.
  3. Klepněte na tlačítko Start, přejděte na příkaz Hledata potom klepněte na položku soubory či složky.
  4. Do pole Vyhledat soubory a složky s názvemzadejte *. WBK.
  5. V rozevíracím seznamu Oblast hledání přejděte na šipku a potom na příkaz Tento počítač.
  6. Klepněte na tlačítko Hledat nyní.

    Pokud najít všechny soubory, které mají název "Záloha" a název chybějícího souboru, postupujte takto: Spusťte aplikaci Word v nabídce soubor klepněte na tlačítko Otevřít , klepněte na šipku v rozevíracím seznamu Typ souboru, klepněte na všechny soubory *. *, vyberte soubor a klepněte na tlačítko Otevřít.

Vyhledat soubory automatického obnovení

Pokud předchozí postup není chybějící soubor vyhledat, vyhledejte soubory automatického obnovení. Ve výchozím nastavení, aplikace Word hledá soubory automatického obnovení při každém spuštění a potom se pokusí o otevření všeho, co najde.
  1. Stiskněte kombinaci kláves CTRL + ALT + DEL, klepněte na tlačítko Správce úloh v dialogovém okně Zabezpečení systému Windows .
  2. Na kartě procesy klepněte na všechny instance Winword.exe nebo Aplikace Microsoft Worda potom klepněte na tlačítko Ukončit proces. Tento krok opakujte, dokud všechny instance byla uzavřena.
  3. Zavřete dialogové okno a potom spusťte aplikaci Word.

    Chybějící dokument se otevře automaticky jako "ukládání pro automatickou obnovu systému
    název dokumentuASD." Pokud k tomu dojde, klepněte na tlačítko Uložit jako v nabídce soubor a uložte tento dokument jako soubor DOC. Ručně změnit rozšíření. doc.

    Pokud nelze otevřít soubor automatického obnovení, ručně vyhledejte soubory automatického obnovení takto:
  4. V nabídce Nástroje klepněte na příkaz Možnosti.
  5. Klepněte na kartě Umístění souborů , poklepejte na položku soubory automatické obnovy, poznamenejte si cestu, klepněte na tlačítko Stornoa potom klepněte na tlačítko Zavřít.

    Poznámka: V dialogovém okně Upravit umístění , bude pravděpodobně nutné klepnutím na šipku dolů v
    Název složky seznamu zobrazíte celou cestu pro soubory automatického obnovení.
  6. Ukončete aplikaci Word.
  7. Vyhledejte umístění souboru automatického obnovení.
  8. Vyhledejte soubory, které končí ASD.

    Pokud nemůžete najít soubor s příponou ASD v umístění uvedených v seznamu název složky , můžete prohledat celé jednotky pro všechny soubory ASD.
  9. Klepněte na tlačítko Start, klepněte na tlačítko Hledata potom klepněte na položku soubory či složky.
  10. Do pole Vyhledat soubory a složky s názvemzadejte *. ASD.
  11. V rozevíracím seznamu Oblast hledání přejděte na šipku a potom na příkaz Tento počítač.
  12. Klepněte na tlačítko Hledat nyní.

    Pokud naleznete jakékoli soubory, které končí ASD, postupujte takto:
  13. Spuštění aplikace Word
  14. V nabídce soubor klepněte na tlačítko Otevřít.
  15. V seznamu Typ souboru klepněte na všechny soubory *. *
  16. Přejděte do umístění nalezen v předchozích krocích a vyberte soubor ASD.
  17. Klepněte na tlačítko Otevřít.
  18. Restartujte počítač.
  19. Spusťte aplikaci Word.

    Chybějící dokument se automaticky otevře jako "Ukládání pro automatickou obnovu z ASD název dokumentu". Pokud k tomu dojde, klepněte na tlačítko Uložit jako v nabídce soubor a uložte tento dokument jako soubor DOC.
Poznámka: Pokud aplikace Word nespustí při spuštění soubor automatického obnovení, soubor může být poškozen. Pokud najít soubor automatického obnovení, které automaticky neotevře, přejděte k části "Jak na odstraňování poškozené dokumenty" tohoto článku pro další informace o tom, jak obnovit informace ze souboru.

Vyhledání dočasných souborů

Pokud předchozí metody nelze najít soubor, postupujte takto pokus o obnovení dočasných souborů:
  1. Klepněte na tlačítko Start, klepněte na tlačítko Hledata potom klepněte na položku soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvemzadejte *. TMP.
  3. V rozevíracím seznamu Oblast hledání přejděte na šipku a potom na příkaz Tento počítač.
  4. Pokud nejsou zobrazeny možnosti hledání, klepněte na tlačítko Možnosti hledání.
  5. Klepnutím zaškrtněte políčko Datum , klepněte v posledním
    Po n dnech a potom změnit n počet dnů od posledního otevření souboru.
  6. Klepněte na tlačítko Hledat nyní.
  7. V nabídce Zobrazit klepněte na tlačítko Podrobnosti. V nabídce Zobrazit přejděte na příkaz Seřadit ikonya poté klepněte na položku Datum.
  8. Procházet soubory, vyhledávání souborů, které odpovídají posledních několik data a časy upravit dokument. Pokud dokument, který hledáte, přejděte k části "Jak na odstraňování poškozené dokumenty" tohoto článku pro další informace o tom, jak obnovit informace ze souboru.

Hledání ~ soubory

Některých dočasných souborů začínají symbol tilda (~). Chcete-li vyhledat tyto soubory, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na tlačítko Hledata potom klepněte na položku soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvemzadejte ~ *. *.
  3. Klepněte na tlačítko Hledat nyní.
  4. V nabídce Zobrazit klepněte na tlačítko Podrobnosti. V nabídce Zobrazit přejděte na příkaz Seřadit ikonya poté klepněte na položku Datum.
  5. Procházet soubory, vyhledávání souborů, které odpovídají posledních několik data a časy upravit dokument. Pokud dokument, který hledáte, přejděte k části "Jak na odstraňování poškozené dokumenty" tohoto článku pro další informace o tom, jak obnovit informace ze souboru.
Další informace o tom, jak aplikace Word vytvoří a používá dočasné soubory klepněte na následující číslo článku databáze Microsoft Knowledge Base:

211632 popis způsobu aplikace Word vytváří dočasné soubory

Řešení potíží s poškozenými dokumenty

Chcete-li otevřít, pravděpodobně poškozeného dokumentu, postupujte takto:
  1. Spusťte aplikaci Word.
  2. V nabídce soubor klepněte na tlačítko Otevřít.
  3. V seznamu Typ souboru klepněte na všechny soubory *. *.
  4. Vyberte soubor a klepněte na tlačítko Otevřít.
Někdy pravděpodobně naleznete soubor, ale nelze otevřít. Nebo, otevřením souboru, ale je dokument poškozen. Pokud k tomu dojde, klepněte na odkaz v následujícím článku znalostní báze Microsoft Knowledge Base:

212274 jak obnovit text z libovolného dokumentu v aplikaci Word 2000

Další informace

Funkce automatického obnovení aplikace Word je navržen pro provádění vytvoření zálohy pro otevřené dokumenty, když dojde k chybě. Některé chyby mohou znemožnit vytvoření souboru automatického obnovení. Systém automatického obnovení není náhrada pro uložení souboru.

Další informace o automatické obnovení získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

212273 Proč se nelze obnovení ztracených dokumentů

156574 co je funkce automatického obnovení v aplikaci Word?

211762 automatické ukládání aktuální práce (otevřený dokument)

107686 jak aplikace Word vytvoří a obnoví soubory automatického obnovení

Společnost Microsoft aktuálně neposkytuje žádné nástroje navržen pro obnovení odstraněných dokumentů. Některé nástroje třetích stran, však může být k dispozici Internetu, které jsou určeny pro obnovení odstraněných dokumentů.
Vlastnosti

ID článku: 316950 - Poslední kontrola: 20. 1. 2017 - Revize: 1

Váš názor