Nelze synchronizovat data mezi Microsoft Money a MSN Money

Příznaky

Možnost Web Access v Microsoft Money umožňuje synchronizovat data s webu MSN Money. Však při pokusu o synchronizaci dat s MSN Money, můžete obdržet chybová zpráva podobná některé z následujících chybových zpráv:
Peníze se nepodařilo načíst finanční údaje z webu MSN Money.
Při pokusu o synchronizaci dat na webu došlo k neočekávané chybě.
Peníze se nepodařilo získat peníze data na webu, který došlo k neočekávané chybě během synchronizace.
Poslední volání došlo k chybě:
Nyní pracujete v režimu offline. Můžete již být přihlášeni s penězi na službu Microsoft Passport Network. Pracovat v režimu online znovu, zavřete a znovu peníze a znovu přihlásit.

Příčina

Tomuto problému může dojít, pokud platí jedna z následujících podmínek:
  • Systémové datum a čas jsou nesprávné.
  • Informace o účtu Windows Live ID není platný.
  • Je chybová zpráva, který je přidružen jeden nebo více účtů.
  • Název účtu Money obsahuje znaky, které nejsou podporovány.
  • Microsoft Internet Explorer nebo složky dočasné soubory Internetu obsahuje informace, které není platné.
  • Programu, webové službě nebo nastavení narušuje proces synchronizace.
  • Money datový soubor obsahuje informace, které jsou poškozené nebo nekonzistentní.
  • Instalace Money je poškozen.
  • Instalace aplikace Internet Explorer je poškozen nebo je zastaralý.
  • Soubor dat Money byla otevřena a byl přihlášeni ke službě Windows Live ID přes noc.
  • Program, který je spuštěn na pozadí narušuje Money.
Poznámka: Microsoft Money 2007 a Microsoft Money Plus stáhne z webu MSN Money, které byly importovány z finančních institucí na webu MSN Money pouze účty a transakce. Tyto verze Money nebudou synchronizovány, stejně jako dřívější verze Money. Žádné informace ze souboru peníze budou odeslány na webu MSN Money a portfolia na webu MSN Money a Money nezávisí po počátečním zavedení do nového souboru Money webu MSN Money.

Řešení

Microsoft Money 2006.

Chcete-li tento problém vyřešit, pokud používáte Microsoft Money 2006, ukončete a restartujte Money 2006. Při opětovném otevření Money 2006, ujistěte se, přihlásit se k systému Windows Live ID. Doporučujeme vám není ponechat datový soubor otevřený přes noc protože Windows Live ID bude automaticky odhlášeni.

Pokud problém není vyřešen, po ukončete a restartujte Money 2006, postupujte podle kroků v části "Všechny verze Microsoft Money".

Všechny verze Microsoft Money

Chcete-li tento problém vyřešit, postupujte v pořadí, v jakém jsou uvedeny. Po dokončení kroku, pokuste se nastavit proces synchronizace. Pokud proces synchronizace stále nedaří, pokračujte dalším krokem.

Poznámka: Ujistěte se, že máte zálohu a kopii datový soubor aplikace Money před zahájení. Další informace o tom, jak vytvořit záložní kopii souboru dat Money, otevřete soubor nápovědy Microsoft Money vyhledávat podle tématu "Backup" a potom si přečtěte Tematická "Vytvořit záložní kopii souboru aplikace Money".

Další informace o vytváření kopií nebo zálohování datových souborů Money klepněte na následující číslo článku databáze Microsoft Knowledge Base:

Jak přenést mezi počítači v Money datový soubor 300400

Poznámka: Vzhledem k tomu, že existuje několik verzí systému Microsoft Windows, mohou být následující kroky ve vašem počítači odlišné. Pokud tomu tak je, naleznete v dokumentaci k produktu kompletní dokončení těchto kroků.

Krok 1: Opravte systémové datum a čas

  1. V oznamovací oblast poklepejte na zobrazení času systému.
  2. V dialogovém okně Vlastnosti data a času ověřte správnost nastavení data a času. Pokud je nastavení správné, opravte je a potom klepněte na tlačítko
    OK.

Krok 2: Testování připojení k serverům služby Windows Live ID a služby

Datový soubor aplikace Money synchronizovat pomocí služby MSN Money, přidat heslo k souboru dat Money pomocí pověření Windows Live ID.

Poznámka: Chcete-li zobrazit synchronizovaná data, přihlaste se k webu MSN Money pomocí stejná pověření Windows Live ID. Ověřte, že vaše pověření Windows Live ID stále pracovat na weby služby Windows Live ID a služby. Chcete-li to provést, postupujte takto:
  1. Připojení k Internetu a potom navštivte následující web Windows Live ID webu:
  2. Windows Live ID přihlášení stránky zadejte pověření Windows Live ID a potom klepněte na tlačítko Přihlásit.
  3. Pokud se nemůžete přihlásit ke svému účtu, obraťte se na Windows Live ID služby pro členy služby odborné pomoci. Chcete-li to provést, klepněte na odkaz na Zákaznickou podporu na přihlašovací stránce služby Windows Live ID a potom klepněte na tlačítko Získat odpovědi od zákaznické podpory. Nebo následujícího webu Windows Live ID:Poznámka: Pokud nechcete, kontaktujte podporu služby Windows Live ID, můžete vytvořit novou e-mailovou adresu služby Windows Live ID. Chcete-li to provést, klepněte na odkaz Sign Up a potom spojit účet, který má datový soubor aplikace Money.

    Další informace o tomto postupu naleznete v tématu "krok 8: Test s nová pověření Windows Live ID a soubor Money" oddílu.

    Pokud se můžete úspěšně přihlásit k e-mailové adresy služby Windows Live ID, přejděte ke kroku 3.
Poznámka: Při použití jakékoli nové pověření Windows Live ID se musí také přihlásit webu MSN Money s nová pověření účtu.

Krok 3: Zobrazení chybové zprávy, která je přidružen k vašemu účtu

Další informace o tom, jak zjistit, zda chybový kód je přidružen k vašemu účtu klepněte na následující číslo článku databáze Microsoft Knowledge Base:

Jak řešit problémy, které mohou nastat s online účty pomocí kódů chyb webu MSN Money 904336

Pokud žádný chybový kód je přidružen k vašemu účtu a synchronizace problému stále dochází, pokračujte krokem 4.

Krok 4: Přejmenujte účet odebráním nepodporované znaky

Proces synchronizace může selhat v případě použít všechny znaky, které nejsou podporovány v některém z vaší názvy účtů v peněz. Znaky, které nejsou podporovány obsahovat následující znaky:
  • &
  • %
  • /
  • \
  • ?
Pokud existuje jeden nebo více z těchto znaků, nahradíte znaky, které nejsou platné. Chcete-li to provést, postupujte takto:
  1. V Money klepněte na tlačítko Přehled účtů.
  2. Klepněte na účet, který obsahuje nepodporované znaky pravým tlačítkem myši a potom klepněte na příkaz Přejmenovat.
  3. Změňte název tak, aby již obsahuje tyto znaky a pak stiskněte klávesu ENTER.
Pokud účty mají žádné nepodporované znaky a synchronizace problému stále dochází, pokračujte krokem 5.

Krok 5: Možnosti aplikace Internet Explorer obnovit a odstraňte všechny soubory cookie a dočasných souborů Internetu

  1. Otevřete dialogové okno Možnosti Internetu . Chcete-li to provést, použijte metodu vhodnou pro váš operační systém.
    • V systému Windows Vista, klepněte na tlačítko Startthe Start button , do pole Zahájit hledání zadejte inetcpl.cpl a pak stiskněte klávesu ENTER.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz inetcpl.cpla potom klepněte na tlačítko OK.
  2. Klepněte na kartu soukromí a potom posunutím jezdce dolů vyberte Žádná.
  3. Klepněte na kartu zabezpečení , klepněte na ikonu Internet a potom klepněte na tlačítko Vlastní úroveň.
  4. V seznamu Obnovit vlastní nastavení klepněte na Středně nízká.
  5. Klepněte na tlačítko Obnovit, klepněte na tlačítko Ano po zobrazení výzvy proveďte změnu a potom klepněte na tlačítko OK.
  6. Klepněte na kartu Upřesnit a potom klepněte na tlačítko Obnovit výchozí.
  7. Klepněte na tlačítko použíta potom klepněte na tlačítko OK.
Po obnovení nastavení aplikace Internet Explorer, odstraňte mezipaměti pro Internet a pak odeberte všechny služby Windows Live ID, Hotmail a MSN soubory cookie, které jsou v počítači. Chcete-li to provést, postupujte takto:
  1. Otevřete dialogové okno Možnosti Internetu . Chcete-li to provést, použijte metodu vhodnou pro váš operační systém.
    • V systému Windows Vista, klepněte na tlačítko Startthe Start button , do pole Zahájit hledání zadejte inetcpl.cpl a pak stiskněte klávesu ENTER.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz inetcpl.cpla potom klepněte na tlačítko OK.
  2. Klepněte na kartu Obecné a potom klepněte na tlačítko Odstranit soubory.

    Poznámka: Windows Internet Explorer 7 a novější verze aplikace Internet Explorer klepněte na tlačítko Odstranit v části Historie procházení . V dialogovém okně Odstranit historii procházení můžete odstraňte soubory cookie a historie.
  3. Pokud chcete odstranit všechny dočasné soubory Internetu, klepněte na tlačítko OK po zobrazení výzvy.
  4. Klepněte na tlačítko Nastavení.

    Poznámka: Aplikace Internet Explorer 7 a novější verze aplikace Internet Explorer klepněte na tlačítko Nastavení ve skupinovém rámečku Historie procházení .
  5. Klepněte na tlačítko Zobrazit souborya potom odstraňte všechny soubory cookie, které končí "@passport", "@msn" nebo "@hotmail."
Poznámka: Soubory cookie ukládají některé informace o nastavení pro webové stránky. Pokud nemáte žádné uložené nastavení, nebo pokud jste obeznámeni s obnovením tyto informace, můžete odstranit všechny soubory v tomto umístění.


Pokud problém synchronizace přetrvávají, přejděte ke kroku 6.

Krok 6: Zjištění a zakázat nebo odebrat software, který je v konfliktu

Některé typy softwaru pro zabezpečení Internetu, antivirový software, Internet Acceleration software a software brány firewall mohou narušit schopnost Money dokončit připojení k serveru MSN Money. V tomto případě je nutné provést čistou restartování systému.

Další informace o tom, jak postupovat, získáte v následujícím článcích znalostní báze Microsoft Knowledge Base:

243039 jak provést čisté spuštění v systému Windows 95

192926 jak provést čisté spuštění Poradce při potížích pro systém Windows 98

267288 jak provést čisté spuštění v systému Windows Millennium Edition

281770 jak provést čisté spuštění Poradce při potížích v systému Windows 2000

310560 řešení potíží s chybami konfigurace pomocí nástroje Konfigurace systému v systému Windows XP

Poznámka: V počítači se systémem Microsoft Windows 98 nebo Microsoft Windows 95 nemusí ještě být problém vyřešen po provedení čistého spuštění počítače. Bude pravděpodobně nutné odebrat software pro zabezpečení připojení. Informace o tom, jak provést čisté restartování v tomto případě naleznete v dokumentaci k počítači.

Poté, co jste v režimu čistého spuštění, zkuste znovu nastavit proces synchronizace.

Pokud tento krok tento problém vyřeší, izolujte softwarový program, který narušuje Money pomocí nástroje Msconfig.

Další informace o odstraňování potíží pomocí nástroje Msconfig naleznete klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

310560 řešení potíží s chybami konfigurace pomocí nástroje Konfigurace systému v systému Windows XP

Pokud přetrvávají synchronizace problém udržovat systém v režimu čistého spuštění a pak přejděte ke kroku 7.

Krok 7: Znak všechny weby služby Windows Live ID a služby

V některých případech proces synchronizace můžete zastavit kvůli rušení, který je vytvořen pomocí jiného účtu Windows Live ID sítě a služby.

Pokud jste nastavili ke všem webům služby Windows Live ID automatické přihlášení pomocí pověření Windows Live ID, spusťte aplikaci Internet Explorer a odhlaste se od všech Windows Live ID s podporou webových serverů. Používáte-li program MSN Messenger, odhlaste se od této služby rovněž.

Pokud problém synchronizace přetrvávají, přejděte ke kroku 8.

Krok 8: Testování s nová pověření Windows Live ID a nový datový soubor Money

Informace, které jsou spojeny s aktuální pověření Windows Live ID může být poškozen. K ověření, zda je příčinou problému, vytvořit novou sadu pověření Windows Live ID a potom se pokuste nastavit synchronizaci, chcete-li nový datový soubor Money. Chcete-li to provést, postupujte takto:
  1. Ujistěte se, zda odhlásili jste vaše pověření Windows Live ID na jiné webové servery.
  2. Následujícího webu Windows Live ID:
  3. Klepněte na tlačítko přihlásit k účtu.
  4. Vytvořte novou sadu pověření Windows Live ID podle následujících pokynů.

    Poznámka: Je nutné vytvořit pověření Windows Live ID pro novou e-mailovou adresu, kterou máte. Nevytvářejte jiný účet pro e-mailovou adresu, kterou jste právě vytvořili pro Windows Live ID.
  5. Po vytvoření nových pověření Windows Live ID naleznete následujícím webu Money a potom klepněte na tlačítko Přihlásit:
  6. Spustíte Microsoft Money.
  7. V nabídce souborklepněte na příkaz Novýa potom klepněte na tlačítko Nový soubor.
  8. Zadejte název souboru, například SynchTesta potom klepněte na tlačítko OK.
  9. Pokud se zobrazí výzva k zálohování dat, klepněte na tlačítko Ne nebo klepněte na tlačítko Bez zálohy.
  10. V novém souboru klepněte na tlačítko Další, klepněte na tlačítko přijmout, klepněte na tlačítko již mám účet služby Passporta potom klepněte na tlačítko Další.
  11. Zadejte nová pověření Windows Live ID, které jste vytvořili v kroku 4 a potom klepněte na tlačítko Další.
  12. Přijměte výchozí nastavení pro zbytek procesu instalace.
  13. Na Money domovské stránce klepněte v nabídce Nástroje, klepněte na tlačítko Nastavenía potom klepněte na tlačítko Datová Moje peníze na webu.
Postupujte podle pokynů a dokončete nastavení synchronizace.

Pokud synchronizace stále nedaří, problém může souviset Money instalace nebo instalace aplikace Internet Explorer. Přejděte ke kroku 11.

Pokud lze synchronizovat pomocí nové pověření Windows Live ID a nový datový soubor Money, zjistěte, zda informace služby Windows Live ID, MSN Money zachycující informace nebo soubor dat Money je příčinu problému. Chcete-li to provést, přejděte ke kroku 9.

Krok 9: Testování informace o účtu Windows Live ID a MSN Money

Otestovat, zda informace služby Windows Live ID a MSN Money je poškozen, můžete původní pověření Windows Live ID pro přihlášení do nového souboru dat Money. Chcete-li to provést, postupujte takto:
  1. Ujistěte se, zda odhlásili jste vaše pověření Windows Live ID na jiné webové servery.
  2. Navštivte následující web Money:Pak přihlásit k webu MSN Money pomocí pověření Windows Live ID původní.
  3. Spustíte Microsoft Money.
  4. V nabídce souborklepněte na příkaz Novýa potom klepněte na tlačítko Nový soubor.
  5. Zadejte název souboru, například LiveIDTesta potom klepněte na tlačítko OK.
  6. Pokud se zobrazí výzva k zálohování dat, klepněte na tlačítko Ne nebo klepněte na tlačítko Bez zálohy.
  7. V novém souboru klepněte na tlačítko Další, klepněte na tlačítko přijmout, klepněte na tlačítko již mám účet služby Passporta potom klepněte na tlačítko Další.
  8. Zadejte původní pověření Windows Live ID a potom klepněte na tlačítko Další.
  9. Na stránce chcete použít data webu MSN Money klepněte na přepínač Ano, chcete-li použít data uložená na webu MSN Money soubora potom klepněte na tlačítko Další.
  10. Přijměte výchozí nastavení pro zbytek procesu instalace.
  11. Na Money domovské stránce klepněte v nabídce Nástroje, klepněte na tlačítko Nastavení, klepněte na tlačítko Aktualizace Interneta klepněte na tlačítko Souhrn volání pro čtení zpráv.
Pokud neobdržíte chybovou zprávu, proces synchronizace byla úspěšná. Zjistit v datovém souboru a ujistěte se, že informace jsou přesné. Proces úspěšné synchronizace označuje, že problém je s aktuální soubor dat Money. Chcete-li datový soubor, přejděte ke kroku 10.

Pokud budete pokračovat se zobrazí chybová zpráva, problém není s aktuální soubor dat Money. Problém je pravděpodobně s účtem Windows Live ID nebo data webu MSN Money. Přejděte ke kroku 10.

Krok 10: Oprava souboru dat Money

Další informace o tom, jak tento problém vyřešit pomocí nástroje pro opravu pro Microsoft Money klepněte na následující číslo článku databáze Microsoft Knowledge Base:

182608 zobrazit chybové zprávy, ani všimnout neočekávané příznaky v Money

Pokud spustíte nástroj pro opravu datový soubor jednou a problém není vyřešen, bude pravděpodobně nutné znovu spustit nástroj pro opravu soubor. Nebo může být nutné spustit hlubší úroveň opravit opravíte všechny škody. Poté, co použijete nástroj opravit, zkuste synchronizovat data.

Pokud přetrvávají problému synchronizace souboru je příliš poškozen opravit. Protože dříve vytvořeného souboru odpracovaných podle očekávání, můžete přesunout data do nového souboru postupu Export a Import . Tento nový soubor můžete nastavit synchronizaci.


Další informace o tom, jak exportovat a importovat informace o účtu v Money klepněte na následující číslo článku databáze Microsoft Knowledge Base:

Jak 178830 export a import informací o účtu v Microsoft Money

Krok 11: Přeinstalovat ovládací prvky webu MSN Money

Další informace o tom, jak postupovat, získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

176841 jak odebrat a přeinstalovat součásti investičních MSN Money

Pokud přetrvávají problému synchronizace, instalace Microsoft Money je poškozen. Přejděte ke kroku 12.

Krok 12: Odebrat a přeinstalovat Microsoft Money

Další informace o tom, jak postupovat, získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

895866 jak odebrat a přeinstalovat Microsoft Money

Pokud přetrvávají synchronizace problém instalace aplikace Internet Explorer může být poškozen. Přejděte ke kroku 15.

Krok 13: Odstranit všechny položky MSN portfolia a znovu je vytvořit

Poznámka: Dříve než to provést, je nutné zálohovat data portfolia.


Další informace o tom, jak zálohovat a obnovit data portfolia, klepněte na následující číslo článku databáze Microsoft Knowledge Base:

164062 jak zálohovat nebo obnovit data služby MSN Money portfolia

Na webu MSN Money odebrat všechny položky v portfoliu, takže portfolia je prázdný a pak zkuste synchronizovat. Pokud budete úspěšní, můžete naplnit MSN Money portfolia s daty investiční peníze.

Pokud přetrvávají problému synchronizace, odeberte všechna data, která je uložena na webu MSN Money. Přejděte ke kroku 14.

Krok 14: Odstraňte všechny moje účty informace z webu MSN Money

Další informace o tom, jak postupovat, získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

323964 jak odebrat osobní finanční údaje z webu MSN Money

Krok 15: Oprava aplikace Internet Explorer

Další informace o tom, jak opravit aplikaci Internet Explorer získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

318378 jak znovu nainstalovat nebo opravit aplikaci Internet Explorer v systému Windows XP

Pokud problém synchronizace přetrvávají, je třeba nainstalovat nejnovější verzi aplikace Internet Explorer. Chcete-li to provést, více se dozvíte na následujícím webu společnosti Microsoft:Pokud jste obdrželi chybové zprávy při opravě nebo instalaci nejnovější verze aplikace Internet Explorer, může být problém s instalací systému Windows. Obraťte se na podporu systému Windows Chcete-li vyřešit tento problém.
Vlastnosti

ID článku: 329840 - Poslední kontrola: 16. 1. 2017 - Revize: 2

Váš názor