Při pokusu uložit práci v aplikaci PowerPoint 2003, Excel 2003 nebo Word 2003 se zobrazí chybová zpráva

Příznaky

Při pokusu uložit práci v aplikaci PowerPoint 2003, Excel 2003 nebo Word 2003, můžete si všimnout jeden nebo více následujících příznaků:
  • Při pokusu o uložení prezentace v aplikaci PowerPoint, může se zobrazit chybová zpráva podobná následující:
    Došlo k chybě při přístupu k
    Filename.ppt.
    Pokud se pokusíte zavřít prezentaci a klepněte na tlačítko č po zobrazení výzvy uložte prezentaci, můžete být vyzváni k uložení prezentace znovu. Prezentace není uzavřeno nebo se zobrazí chybová zpráva podobná následující:
    Systém chyba & H80004005 (-2147467259). Nespecifikovaná chyba
    Pokud se pokusíte uložit dříve uloženou prezentaci, můžete obdržet chybová zpráva podobná následující:
    Filename.ppt je právě používán. Aplikace PowerPoint nelze upravit v tomto okamžiku.
  • Při pokusu o uložení sešitu v aplikaci Excel, můžete obdržet chybovou zprávu, která je podobná následující:
    Systém chyba & H80004005 (-2147467259). Nespecifikovaná chyba
    Pokud se pokusíte uložit sešit znovu, můžete obdržet chybovou zprávu dvakrát a potom může zobrazit následující chybová zpráva:
    Dokument neuložen.
    Pokud pokusu o zavření sešitu a klepnete na tlačítko Ne , po zobrazení výzvy k uložení sešitu, můžete obdržet stejná chybová zpráva třikrát. Po zobrazí chybová zpráva třikrát, zavře sešit.
  • Při pokusu o uložení dokumentu v aplikaci Word, může se zobrazit chybová zpráva podobná následující:
    Disk je plný. Uvolněte místo na disku nebo uložte dokument na jiný disk. Proveďte některé z následujících akcí:
    • Zavřete všechny nepotřebné dokumenty, programy a okna.
    • Uložte dokument na jiný disk.
    Pokud se pokusíte zavřít dokument a klepnete na tlačítko
    Č po zobrazení výzvy k uložení dokumentu, může se zobrazit chybová zpráva podobná následující:
    Systém chyba & H80004005 (-2147467259). Nespecifikovaná chyba
    Může zobrazit chybová zpráva třikrát a potom zavření dokumentu.

Příčina

Pokud ovládací prvek ActiveMovie byl přidán do formuláře uživatele Microsoft Visual Basic v prezentaci aplikace PowerPoint, sešit aplikace Excel nebo dokument aplikace Word, může k tomuto problému dochází. Tyto soubory nelze uložit ve formátu typické po ovládací prvek ActiveMovie byl přidán do formuláře uživatele.

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu nebo více z následujících metod.

Metoda 1: Uložte snímky do nové prezentace aplikace PowerPoint

Chcete-li zachovat všechny změny v prezentaci, postupujte takto:
  1. V aplikaci PowerPoint klepněte na tlačítko Storno se zobrazí výzva k uložení prezentace.
  2. Klepněte na tlačítko Start, přejděte na
    Programya klepněte na příkaz Microsoft PowerPointspustit druhou instanci aplikace PowerPoint.
  3. V nabídce Zobrazit klepněte na tlačítko Řazení snímků.
  4. Přepněte do instance aplikace PowerPoint, kde je otevřené prezentace.
  5. V nabídce Zobrazit klepněte na tlačítko Řazení snímků.
  6. V nabídce Úpravy na příkaz Vybrat vše.
  7. V nabídce Úpravy klepněte na tlačítko
    Kopie.
  8. Přepněte do druhé instanci aplikace PowerPoint.

    V nabídce Úpravy klepněte na příkaz Vložit.
  9. Tuto novou prezentaci uložit pod novým názvem a potom ukončete prezentaci aplikace PowerPoint pomocí metody 2.

Metoda 2: Ukončete aplikaci PowerPoint prezentaci bez uložení

  1. V aplikaci PowerPoint klepněte na tlačítko Storno se zobrazí výzva k uložení prezentace.
  2. V nabídce Nástroje přejděte na příkaz
    Makroa potom klepněte na příkaz Editor jazyka Visual Basic.
  3. V okně editoru jazyka Visual Basic vyberte obsahující ovládací prvek ActiveMovie formuláře uživatele.
  4. V nabídce soubor klepněte na tlačítko Odebrat
    Název UserForma potom klepněte na tlačítko
    No.
  5. V nabídce soubor klepněte na tlačítko Zavřít a návrat do aplikace PowerPoint.
  6. V nabídce soubor klepněte na tlačítko
    Konec.

    Nyní můžete ukončit aplikaci PowerPoint.

Metoda 3: Uložit změny do sešitu aplikace Excel

  1. V aplikaci Excel klepněte pravým tlačítkem na jakékoli ouško listu a potom klepněte na tlačítko
    Vybrat všechny listy.
  2. Pravým tlačítkem myši na jakékoli ouško listu a potom klepněte na tlačítko přesunout nebo kopírovat.
  3. Do pole do knihy přejděte na šipku a potom klepněte na tlačítko (nová kniha).
  4. Klepnutím zaškrtněte políčko vytvořit kopii a potom klepněte na tlačítko OK.
  5. V nabídce soubor klepněte na tlačítko
    Uložit.
  6. V dialogovém okně Uložit jako zadejte nový název souboru a klepněte na tlačítko Uložit.

Metoda 4: Uložit změny do dokumentu aplikace Word

  1. V aplikaci Word, v nabídce Úpravy klepněte na tlačítko
    Vybrat vše.
  2. V nabídce Úpravy klepněte na tlačítko
    Kopie.
  3. V nabídce soubor klepněte na tlačítko
    Nové.

    V podokno úloh Nový dokument klepněte na tlačítko Prázdný dokument.
  4. V nabídce Úpravy klepněte na tlačítko
    Vložit.
  5. V nabídce soubor klepněte na tlačítko
    Uložit.
  6. V dialogovém okně Uložit jako zadejte nový název souboru a klepněte na tlačítko Uložit.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti uvedených na začátku tohoto článku.

Další informace

Když nastane tento problém, můžete zavřít prezentaci až po odebrání formuláře uživatele.
Vlastnosti

ID článku: 817135 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor