Protokol sledování sítě způsobuje "Stop kód chyby 0x000000D1 (DRIVER_IRQL_NOT_LESS_OR_EQUAL)" při zavření adaptéru

Příznaky

Po ukončení programu Sledování sítě, může počítač přestat reagovat (zablokuje se) a může se zobrazit následující chybová zpráva na modré obrazovce:
STOP 0X000000D1 (0X00000000, 0X00000002, 0X00000000, 0XF9C8D886)
Poznámka: Poslední parametr v kódu chyby stop se mohou lišit.

Příčina

Tomuto problému může dojít, pokud je ovladač programu Sledování sítě protokolu, Nmnt.sys, vykládá za určitých okolností.
Některé síťový adaptér nejsou rozhraní miniport nebo zprostředkujícího ovladače ovladač rozhraní specifikace NDIS (Network) odeslat stavová zpráva "NDIS_STATUS_CLOSING" pro svázané protokoly vypnutí. Tento stav NDIS způsobuje ovladač programu Sledování sítě protokolu selhání chybě bugcheck: DRIVER_IRQL_NOT_LESS_OR_EQUAL (0xd1)


Síťový adaptér nejsou rozhraní miniport nebo NDIS nemají označení NDIS_STATUS_CLOSING, a pokud je to možné, musí být opraveny ovladače, které provedete. V těchto scénářích kde to není možné, obsahuje tuto opravu hotfix nahrazující protokol ovladač programu Sledování sítě, který dokáže správně zpracovat tento stav.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Microsoft Windows 2000. Další informace získáte kliknutím na následující číslo v článku databáze Microsoft Knowledge Base:
260910 jak získat nejnovější systém Windows 2000 Service Pack

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Anglická verze této opravy má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi časem UTC a místním časem, naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely.
   Date         Time   Version            Size    File name
--------------------------------------------------------------
01-Apr-2003 20:32 5.0.2195.6699 37,552 Nmnt.sys




Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti uvedených na začátku tohoto článku.
Tento problém byl poprvé opraven v aktualizaci Microsoft Windows 2000 Service Pack 4.

Další informace

Další informace o tom, jak získat opravu hotfix pro systém Windows 2000 Datacenter Server klepněte na následující číslo článku znalostní báze Microsoft Knowledge Base:
265173 Datacenter Program a produkt Windows 2000 Datacenter Server
Vlastnosti

ID článku: 817864 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor