"Windows - zápis se zpožděním" chybová zpráva a ID události 14800 při pokusu o kopírování velkého souboru do webové složky pomocí protokolu WebDAV

Příznaky

Pokud se pokusíte zkopírovat soubor, který je větší než 100 megabajtů (MB) do umístění serveru pomocí protokol WebDAV (Web Distributed Authoring and Versioning) (WebDAV) služby, zobrazí se následující chybová zpráva:
Windows - zpožděné Zapisovat neúspěšné
Můžete také zobrazit následující ID události:

Příčina

K tomuto problému dochází, protože během připojení WebDAV
Funkce WinInet není rozdělit data do dostatečně malé bloky. V důsledku toho systém nemůže přidělit dostatečně velký blok paměti fondu jádra a tedy neúspěšné operace kopírování souboru.

Řešení

Microsoft Internet Explorer verze 6 pro systém Windows XP

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi časem UTC a místním časem, naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely.
   Date         Time   Version            Size    File name
------------------------------------------------------------
03-Mar-2003 17:24 6.0.2800.1172 33,792 Ieuninst.exe
09-Mar-2003 08:42 6.0.2800.1173 26,624 Ieupdate.exe
11-Apr-2003 18:33 4,610 Q818060.inf
11-Apr-2003 18:33 4,689 Q818060_d.inf
11-Apr-2003 18:20 6.0.2800.1187 585,728 Wininet.dll


Microsoft Windows Server 2003

Pokud dojde k tomuto problému v počítači se systémem Windows Server 2003, můžete nainstalovat systém Windows Server 2003 Service Pack 1 (SP1) nebo oprava hotfix tento problém vyřešit. Po instalaci aktualizace service pack nebo opravy hotfix je třeba upravit registru povolit opravu.

Informace o aktualizaci Service pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Microsoft Windows Server 2003. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
889100 jak získat nejnovější aktualizaci service pack pro systém Windows Server 2003

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Neexistují žádné požadavky.
Požadavek na restartování
Po instalaci této opravy hotfix po restartování počítače.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné další opravy hotfix.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi časem UTC a místním časem, naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely.
Windows Server 2003, 32bitové verze
   Date         Time   Version            Size    File name   --------------------------------------------------------------
26-Oct-2004 19:56 6.0.3790.226 626,176 Wininet.dll
Windows Server 2003, Enterprise Edition pro systémy s procesorem Itanium
   Date         Time   Version            Size    File name   --------------------------------------------------------------
26-Oct-2004 19:59 6.0.3790.226 1,505,280 Wininet.dll IA-64
26-Oct-2004 19:56 6.0.3790.226 626,176 Wwininet.dll x86

Další pokyny k instalaci

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows


Po instalaci aktualizace Windows Server 2003 SP1 nebo Windows Server 2003 hotfix, která je popsána v tomto článku, je třeba upravit registru povolit opravu. Můžete povolit opravu na jednotlivé uživatele nebo na jednotlivých počítačů. Chcete-li povolit opravu, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  2. V registru vyhledejte následující podklíč uživatele nebo za podklíč počítače.


    • Za konfiguraci uživatele pro vyhledejte následující podklíč registru:
      HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
      Poznámka: Pokud podklíč FeatureControl neexistuje:
      1. Klepněte pravým tlačítkem na hlavní, přejděte na příkaz Novýa potom klepněte na příkaz klíč.
      2. Jako název podklíče zadejte FeatureControl a stiskněte klávesu ENTER.


    • Na konfigurace počítače, vyhledejte následující podklíč registru:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Přidejte podklíč FEATURE_BUFFERBREAKING_818408 .
    1. Klepněte pravým tlačítkem myši FeatureControl, přejděte na příkaz Novýa potom klepněte na příkaz klíč.
    2. Jako název podklíče zadejte FEATURE_BUFFERBREAKING_818408 a stiskněte klávesu ENTER.
  4. Přidáte položku Iexplore.exe.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD.
    2. Zadejte jako název položky Iexplore.exe a stiskněte klávesu ENTER.
    3. Klepněte pravým tlačítkem myši Iexplore.exea potom klepněte na příkaz změnit.
    4. Do pole Údaj hodnoty zadejte 1 a klepněte na tlačítko OK.
  5. Přidáte položku Svchost.exe.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD.

    2. Jako název položky zadejte Svchost.exe a potom stiskněte klávesu ENTER.
    3. Klepněte pravým tlačítkem myši Svchost.exea potom klepněte na příkaz změnit.
    4. Do pole Údaj hodnoty zadejte 1 a klepněte na tlačítko OK.
  6. Přidáte Nastavení podklíče a položky BufferBreakingSize.
    1. Klepněte pravým tlačítkem myši FEATURE_BUFFERBREAKING_818408, přejděte na příkaz Novýa potom klepněte na příkaz klíč.
    2. Jako název podklíče zadejte Nastavení a stiskněte klávesu ENTER
    3. Klepněte pravým tlačítkem myši Nastavení, přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD.
    4. Jako název položky zadejte BufferBreakingSize a stiskněte klávesu ENTER.
    5. BufferBreakingSizeklepněte pravým tlačítkem myši a potom klepněte na příkaz změnit.
    6. Ujistěte se, že ve skupinovém rámečku Base, Šestnáctková je vybrán. Pokud není, klepněte na přepínač Šestnáctková.
    7. V poli Údaj hodnoty zadejte 02000000a klepněte na tlačítko OK.
  7. Ukončete Editor registru.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Tento problém byl poprvé opraven v systému Windows Server 2003 Service Pack 1.
Vlastnosti

ID článku: 818408 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor