Jak řešit problémy, ke kterým dochází při spuštění nebo použití aplikace Word 2003 nebo Word 2002

Tento článek je spojením následujících článků dříve k dispozici: 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, 319157

Souhrn

Tento článek obsahuje informace o Poradce při potížích, který poskytuje společnost Microsoft Product Support Services. Tento nástroj může pomoci Poradce při potížích aplikace Microsoft Word automaticky. Nástroj odebere určité komponenty klíčů, které mohou být poškozeny nebo mohou způsobit konflikt s aplikací Microsoft Word.

Tento článek ukazuje, jak použít Poradce při potížích k vypnutí následujících komponent. Tyto komponenty jsou obvykle načteny při spuštění aplikace Word:
  • Klíč registru Data aplikace Word
  • Klíč registru Options aplikace Word
  • Globální šablony Normal.dot
  • Šablony a doplňky
  • Doplňky modelu COM
  • Klíč registru Options
V tomto článku může pomoci určit příčinu problému, pokud se vám nedaří ji zjistit jinými prostředky v aplikaci Microsoft Word. Chcete-li vyhledat články týkající se konkrétních potíží, které máte, dotaz znalostní báze Microsoft Knowledge Base. Chcete-li to provést, navštivte následující web společnosti Microsoft:zpět na horní

Instalace podpůrné šablony

Pomocí této šablony můžete vyřešit potíže se spouštěním aplikace Word. Podpůrná šablona je nainstalována po provedení úplné instalace. Pokud jste aplikaci Microsoft Word nainstalovali jako inovaci nebo v rámci typické instalace, není podpůrná šablona nainstalována.

Instalace podpůrné šablony, postupujte takto pro vaši verzi aplikace Word:

Aplikace Microsoft Office Word 2003

  1. Klepněte na tlačítko Starta potom klepněte na tlačítko
    V Ovládacích panelech.
  2. Klepněte na tlačítko Přidat nebo odebrat programy.
  3. Klepněte na tlačítko změnit nebo odebrat programy.
  4. V seznamu Aktuálně nainstalované programy klepněte na příslušnou verzi sady Microsoft Office 2003 (například na položku
    Microsoft Office Professional Edition 2003) a potom klepněte na tlačítko
    Změnit.
  5. Klepněte na tlačítko Přidat či odebrat funkcea potom klepněte na tlačítko Další.
  6. V Vlastní nastavení, vyberte klepnutím
    Zvolit vlastní nastavení aplikací zaškrtávací políčko a klepněte na tlačítko Další.
  7. V seznamu Zvolte možnosti aktualizace pro aplikace a nástroje postupujte takto:
    1. Rozbalte položku Microsoft Office Word.
    2. Rozbalte položku Průvodci a šablony.
    3. Klepněte na ikonu Další šablonya makra a klepnutím vyberte položku Spouštět vše z tohoto počítače.
  8. Klepněte na tlačítko Aktualizovat nainstalujte podpůrnou šablonu.

Aplikace Microsoft Word 2002


Podpůrná šablona (Support.dot) je nainstalována po provedení úplné instalace. Při typické instalaci nebo Upgrade nyní instalační program není nainstalován. Pokud není podpůrná šablona nainstalována, postupujte takto:
  1. Ukončete aplikaci Microsoft Word a všechny ostatní aplikace sady Microsoft Office.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavenía klepněte na příkaz Ovládací panely .
  3. V Ovládacích panelechpoklepejte na panel Přidat nebo odebrat programy.
  4. Postupujte podle pokynů pro váš operační systém.
    • V systému Microsoft Windows 98 nebo v aplikaci Microsoft Windows Millennium Edition (ME) klepnutím vyberte sadu Microsoft Office XP (Microsoft Word 2002) na kartě Instalovat či odinstalovat a klepněte na tlačítko Přidat nebo odebrat.
    • V systému Microsoft Windows 2000 nebo Microsoft Windows XP klepněte na tlačítko změnit nebo odebrat programyvyberte. V seznamu aktuálně nainstalovaných programů klepněte na položku Microsoft Office XP (Microsoft Word 2002) a potom klepněte na tlačítko změnit.
  5. V Microsoft Office XP Setup (Instalační program aplikace Microsoft Word 2002) klepnutím vyberte Přidat či odebrat funkcea klepněte na tlačítko Další.
  6. V seznamu součástí k instalaci seznamu postupujte takto.:

    Poznámka: Znaménko (+) vlevo funkce.
    1. Rozbalte položku Microsoft Word pro Windows.
    2. Rozbalte položku Průvodci a šablony.
    3. Klepněte na ikonu Další šablonya makra a klepnutím vyberte položku Spouštět vše z tohoto počítače.
  7. Klepněte na tlačítko Aktualizovat nainstalujte podpůrnou šablonu.
zpět na horní

Vytvoření zástupce podpůrné šablony

Chcete-li vytvořit zástupce podpůrné šablony, postupujte takto:
  1. Klepněte pravým tlačítkem myši na ploše, přejděte na
    Novýa potom klepněte na příkaz zástupce.
  2. Klepněte na tlačítko Procházet.
  3. V dialogovém okně Vytvořit zástupce klepněte do pole Zadejte umístění položky a zadejte následující výchozí cestu pro vaši verzi aplikace Word:

    Aplikace Word 2003 "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Aplikace Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Poznámka: Pokud jste aplikaci Word nainstalovali do jiného umístění, změňte odpovídajícím způsobem výchozí cestu k souboru.
  4. Klepněte na tlačítko Další pokračujte.
  5. Do pole Zadejte název tohoto zástupce zadejte Podpůrná šablonaa klepněte na tlačítko
    Dokončit.
Po poklepání na zástupce se spustí aplikace Word ve výchozím nastavení. Otevře se podpůrná šablona.

zpět na horní

Použití Poradce při potížích

Poradce při potížích pomáhá izolovat a odebrat komponentu, která způsobuje potíže v aplikaci Word. Pomocí tohoto poradce můžete odebrat všechny následující komponenty, jeden současně a v uvedeném pořadí. Po identifikaci a odebrání komponenty, pokud problém je opraven v aplikaci Word, není nutné proveďte zbývající kroky.


Poznámka: V krocích v této části jsou uvedeny příklady zobrazených zpráv. Místo ve zprávě bude lišit v závislosti na verzi aplikace Word. Následující příklady jsou určeny pro aplikaci Word 2003.zpět na horní

Krok 1: Odstranění klíče registru Data aplikace Word

V klíči registru Data aplikace Word je umístěna většina často používaných možností. (Chcete-li zobrazit tyto možnosti, klepněte na příkaz Možnosti v nabídce Nástroje .) Běžné krokem řešení potíží je odstranění klíče registru Data aplikace Word. Při příštím spuštění aplikace Word, Word znovu sestaví klíč tohoto Data pomocí výchozího nastavení. Pokud problém není vyřešen po odstranění klíče registru Data aplikace Word, přejděte ke kroku 2.

Poznámka: Při odstranění klíče registru Data aplikace Word, Word obnoví několik možností zpět na výchozí nastavení, například seznamu naposledy použitých souborů v
Nabídka soubor . Navíc Word obnoví řadu dalších vlastních nastavení v
Dialogové okno Možnosti .

Chcete-li odstranit klíč registru Data aplikace Word, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru Data v Vyberte položku seznama potom klepněte na příkaz Odstranit.
  5. Po zobrazení následující zprávy klepněte na tlačítko OK :
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Záložní soubor pro tento klíč registru je k dispozici na:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Klíč registru byl odstraněn.
  6. Klepněte na tlačítko Zavřít.
  7. V nabídce Soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Pokud aplikace Word spustí a program správně funguje, problém byl vyřešen. Problém je poškozený klíč registru Data aplikace Word. Bude pravděpodobně nutné změnit několik nastavení, abyste obnovili své oblíbené možnosti v aplikaci Word. Pokud problém není vyřešen, obnovte původní klíč registru Data aplikace Word. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru Data v seznamu Vyberte položku a klepněte na tlačítko Obnovit.
  5. Klepněte na tlačítko Ano po zobrazení následující zprávy:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data


    Tento klíč registru existuje.


    Chcete jej přepsat?
  6. Po zobrazení následující zprávy klepněte na tlačítko OK :

    Klíč registru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    byl úspěšně obnoven.
  7. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět k postupu

Krok 2: Odstranění klíče registru Options aplikace Word

Klíč registru Options obsahuje možnosti, které z aplikace Word, můžete nastavit změnou možností nabídky nebo spuštěním makra RegOptions. Nastavení se dělí na výchozí nastavení a volitelná nastavení. Výchozí nastavení je určeno při instalaci. Výchozí nastavení lze změnit změnou možnosti v aplikaci Word. Volitelné nastavení nejsou vytvořena během instalace. Pokud problém není vyřešen po odstranění klíče registru Options aplikace Word, přejděte ke kroku 3.


Chcete-li odstranit klíč registru Options aplikace Word, postupujte takto.
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru Options v seznamu Vyberte položku a klepněte na tlačítko Odstranit.
  5. Po zobrazení následující zprávy klepněte na tlačítko OK :
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Záložní soubor pro tento klíč registru je k dispozici na:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Klíč registru byl odstraněn.
  6. Klepněte na tlačítko Zavřít.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Pokud aplikace Word spustí a program správně funguje, problém byl vyřešen. Problém je poškozený klíč registru Options aplikace Word. Bude pravděpodobně nutné změnit několik nastavení, abyste obnovili své oblíbené možnosti v aplikaci Word. Pokud problém není vyřešen, obnovte původní klíč registru Options aplikace Word. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru Options v seznamu Vyberte položku a klepněte na tlačítko Obnovit.
  5. Klepněte na tlačítko Ano po zobrazení následující zprávy:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options


    Tento klíč registru existuje.



    Chcete jej přepsat?
  6. Po zobrazení následující zprávy klepněte na tlačítko OK :

    Klíč registru HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    byl úspěšně obnoven.
  7. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět k postupu

Krok 3: Přejmenování globální šablony Normal.dot

Nechcete, aby formátování, položky automatického textu a maker uložených v globální šabloně (Normal.dot) ovlivnily chování aplikace Word a otevíraných dokumentů, přejmenujte globální šablonu. Při spuštění aplikace Word obvyklým způsobem (bez použití podpůrné šablony), vytvoří aplikace Word novou globální šablonu Normal.dot. Pokud problém není vyřešen, po přejmenování globální šablony Normal.dot, přejděte ke kroku 4.

Poznámka: Pokud přejmenujete globální šablonu Normal.dot, několika možností obnoveno výchozí nastavení. Možnosti, které jsou nastavovány patří vlastní styly, vlastní panely nástrojů, makra a položky automatického textu. Proto společnost Microsoft důrazně doporučuje, aby NEODSTRAŇOVAT globální šablonu Normal.dot .

Některé druhy situacích můžete vytvořit více než jeden globální šablonu Normal.dot. Mezi takové situace patří:
  • Jsou více verzí aplikace Word spuštěna ve stejném počítači.
  • Existuje několik instalací pracovní stanice ve stejném počítači.
V těchto situacích ujistěte, že přejmenováváte správnou kopii globální šablony Normal.dot.

Přejmenování globální šablony Normal.dot, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na tlačítko Globální šablony Normal.dot v Vyberte položku seznam a potom klepněte na příkaz Přejmenovat.
  5. Po zobrazení následující zprávy klepněte na tlačítko OK :
    cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\Normal.dot

    Zkopírovat do

    cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\11Normal.dot
    Poznámka: Cesta globální šablony Normal.dot se může lišit. Název souboru v aplikaci Word 2002 je 10normal.dot.
  6. Klepněte na tlačítko Zavřít.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
Pokud aplikace Word spustí správně, problém byl vyřešen. V tomto případě potíže se poškozenou globální šablonou Normal.dot. Bude pravděpodobně nutné změnit několik nastavení, abyste obnovili své oblíbené možnosti.

Pokud přejmenovaný globální šablony Normal.dot obsahuje vlastní nastavení, například styly, makra nebo položky automatického textu, které nelze jednoduše znovu vytvořit, je možné zkopírovat tato nastavení ze souboru 11Normal.dot (původní globální šablony Normal.dot) do globální šablony Normal.dot pomocí nástroje Organizátor.



Další informace o použití nástroje Organizátor k přejmenování maker, klepněte v nabídce Nápověda klepněte na příkaz Nápověda pro Microsoft Word do pole Hledat zadejte řetězec přejmenování maker a potom klepněte na tlačítko Hledat zobrazíte příslušné téma.



Pokud problém není vyřešen, obnovte původní globální šablony Normal.dot (11Normal.dot pro aplikaci Word 2003, 10.Normal.dot pro aplikaci Word 2002). Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na tlačítko Globální šablony Normal.dot v Vyberte položku seznam a potom klepněte na tlačítko Obnovit.
  5. Po zobrazení následující zprávy klepněte na tlačítko OK :
    cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\11Normal.dot

    Zkopírovat do


    cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Templates\Normal.dot

    Poznámka: Cesta globální šablony Normal.dot se může lišit. Název souboru v aplikaci Word 2002 je 10normal.dot.
  6. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word a potom ukončete aplikaci Word.
zpět k postupu

Krok 4: Vypnutí doplňků ve složce Po spuštění

Při spuštění aplikace Word, Word jsou automaticky načteny šablony a doplňky umístěné ve složkách po spuštění. Problémy v aplikaci Word může být způsobeno konfliktem nebo potížemi s v. Chcete-li zjistit, zda položka ve spouštěcí složce způsobuje potíže, dočasně vypněte nastavení registru, které na tyto doplňky odkazuje.

Při spuštění aplikace Word znovu obvyklým způsobem (bez použití podpůrné šablony), bude spuštěna bez doplňků ve složce Po spuštění. Pokud problém není vyřešen, po vypnutí doplňků ve složce Po spuštění, přejděte ke kroku 5.

Dočasné vypnutí doplňků ve složce Po spuštění, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word Doplňky ve složce Po spuštění aplikace Word klepněte v seznamu Vyberte položku a potom klepněte na příkaz Přejmenovat.
  5. Po zobrazení následující zprávy klepněte na tlačítko OK :
    • Chcete-li přejmenovat či obnovit nalezeny žádné soubory.

      Poznámka: Pokud se zobrazí tato zpráva, žádné doplňky jsou načteny při spuštění aplikace Word. Nemáte postupujte podle zbývajících kroků. Místo toho přejděte ke kroku 5.
    • cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru
      Zkopírovat do
      cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru
      cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru
      Zkopírovat do
      cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru
      kde Cesta je cesta do počítače a název souboru je název souboru v počítači.
  6. Klepněte na tlačítko Zavřít.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word běžným způsobem.

    Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku 8.
  9. Použijte jeden z následujících postupů:
    Pokud není možné problém znovu reprodukovat a pokud jste v předchozích krocích odstranili doplňky, zjistili jste, že problém je způsoben doplněk. Chcete-li zjistit, který doplněk je příčinou problému, postupujte takto:
    1. Ukončete všechny aplikace sady Office.
    2. Poklepejte na zástupce Podpůrná šablona na ploše.
    3. V Podpůrné šablony aplikace Wordklepněte na tlačítko Poradce při potížích.
    4. V dialogovém okně Poradce při potížích aplikace Microsoft Word v rozevíracím seznamu Vyberte položku klepněte na tlačítko Doplňky ve složce Po spuštění aplikace Worda potom klepněte na tlačítko Obnovit.
    5. Po zobrazení následující zprávy klepněte na tlačítko OK :
      • Chcete-li přejmenovat či obnovit nalezeny žádné soubory.

        Poznámka: Pokud se zobrazí tato zpráva, žádné doplňky jsou načteny při spuštění aplikace Word. Nemáte postupujte podle zbývajících kroků. Přejděte ke kroku 5.
      • cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru

        Zkopírovat do

        cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru

        cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru

        Zkopírovat do

        cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru
        kde Cesta je cesta do počítače a název souboru je název souboru v počítači.
    6. Klepněte na tlačítko Zavřít.
    7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
    8. Klepněte na tlačítko Start, na příkaz Tento počítača vyberte jednu ze složek, které jste zadali v kroku e, jako je například:

      cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\


      - nebo -

      \Program Files\Microsoft cesta Office\Office11\Startup\
    9. Jeden ze souborů, které jsou obsaženy ve složce klepněte pravým tlačítkem myši a potom klepněte na příkaz Přejmenovat.
    10. Zadejte nový název souboru a stiskněte klávesu ENTER.

      Důležité: Poznamenejte si původní název souboru, protože bude pravděpodobně nutné přejmenovat soubor zpět na původní název.
    11. Spusťte aplikaci Word běžným způsobem.

      Poznámka: Nepoužívejte zástupce Podpůrná šablona na ploše v kroku k.



      Pokud můžete již problém reprodukovat, našli jste konkrétní doplněk způsoboval potíže. Pokud potřebujete funkce, které doplněk poskytuje, obraťte se na dodavatele doplňku aktualizace.



      Pokud problém nebyl vyřešen, přejmenujte doplněk zpět na původní název a opakujte kroky hj pro jednotlivé soubory ve složkách, které jsou uvedeny ve zprávách v kroku e.

    Pokud problém není vyřešen, obnovte doplňky. Chcete-li obnovit doplňky, postupujte takto:
    1. Ukončete všechny aplikace sady Office.
    2. Poklepejte na zástupce Podpůrná šablona na ploše.
    3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
    4. V dialogovém okně Poradce při potížích aplikace Microsoft Word v rozevíracím seznamu Vyberte položku klepněte na tlačítko Doplňky ve složce Po spuštění aplikace Worda potom klepněte na tlačítko Obnovit.
    5. Po zobrazení následující zprávy klepněte na tlačítko OK :

      cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru

      Zkopírovat do

      cesta \Documents and Settings\ uživatelské jméno \Application Data\Microsoft\Word\Startup\ název souboru

      cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru

      Zkopírovat do

      cestu \Program Files\Microsoft Office\Office11\Startup\ název souboru
      kde Cesta je cesta do počítače a název souboru je název souboru v počítači.
zpět k postupu

Krok 5: Odstranění klíče registru doplňků modelu COM

Doplňky modelu COM lze nainstalovat do libovolného umístění. Programy, které spolupracují s Word nainstalovat COM doplňků odstranění klíče registru pro doplňky modelu COM a znovu spusťte aplikaci Word obvyklým způsobem.

Vypnutí doplňků modelu COM

Chcete-li odstranit klíč registru pro doplňky modelu COM, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru pro doplňky modelu COM v Vyberte položku seznam a potom klepněte na příkaz Odstranit.
  5. Jakmile se zobrazí zpráva o odstranění klíče HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, klepněte na tlačítko OK.
  6. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word.
  9. Proveďte jeden z následujících postupů, podle příslušné situace:
    • Pokud byl problém vyřešen po spuštění aplikace Word, naleznete v části "Určení the COM doplněk Program který potíže způsobil".
    • Pokud problém není vyřešen, po spuštění aplikace Word, naleznete v části "Obnovit svůj COM Add-ins klíč registru".
zpět k postupu
zpět na horní

Určení modelu COM doplněk programu, který tento problém způsobuje

Pokud je problém vyřešen, jste zjistili, že doplněk modelu COM je příčinou problému. K určení modelu COM doplněk program, který způsobuje problém, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru pro doplňky modelu COM v Vyberte položku seznam a potom klepněte na tlačítko Obnovit.
  5. Jakmile se zobrazí zpráva o odstranění klíče HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, klepněte na tlačítko OK.
  6. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  8. Spusťte aplikaci Word a potom klepněte na příkaz vlastní v nabídce Nástroje .
  9. V dialogovém okně Vlastní klepněte na Příkazy.
  10. V seznamu kategorie klepněte na Nástroje.
  11. V seznamu Příkazy klepněte na tlačítko Doplňky modelu COMa přetáhněte příkaz na některý z panelů nástrojů. Zavřete dialogové okno Vlastní.
  12. Chcete-li otevřít dialogové okno Doplňky modelu COM, klepněte na tlačítko Doplňky modelu COM , které jste přidali na panel nástrojů.
    Poznámka: Pokud program doplňku je uveden v dialogovém okně Doplňky modelu COM , klepnutím zrušte zaškrtnutí políčka doplňku. Pokud je uveden více než jeden doplněk, klepněte na tlačítko pouze jeden doplněk zaškrtávací políčko vždy určit program, který způsobuje problém.
  13. Klepněte na tlačítko OK zavřete dialogové okno Doplňky modelu COM.
  14. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
  15. Spusťte aplikaci Word.
  16. Použijte jednu z následujících metod, podle situace:
    • Pokud problém je po spuštění aplikace Word vyřešen, určili COM doplněk program, který způsobuje problém. Pokud požadujete funkce, které poskytuje program doplňku, je třeba určit, které přidat aplikace Word poskytuje požadovanou funkci tak, aby aktualizace můžete získat od dodavatele.
    • Pokud problém není vyřešen, po spuštění aplikace Word, klepněte na tlačítko Doplňky modelu COM, které jste přidali na panel nástrojů. Klepnutím zaškrtněte políčko doplňku, které jste zrušili, jak je uvedeno v kroku 12. Zrušte zaškrtnutí políčka jiného doplňku a potom opakujte kroky 1315. Opakujte tento postup tolikrát, kolikrát je třeba, pro každý doplněk, dokud nezjistíte, program doplňku, který způsobuje problém.
zpět na horní

Obnovení klíče registru doplňků modelu COM

Pokud problém není vyřešen, po opětovném spuštění aplikace Word, obnovení klíče registru doplňků modelu COM. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Poklepejte na zástupce Podpůrná šablona na ploše.
  3. V Podpůrné šablonyklepněte na tlačítko Poradce při potížích.
  4. V dialogovém okně Poradce při potížích aplikace Microsoft Word klepněte na Klíč registru pro doplňky modelu COM v Vyberte položku seznam a potom klepněte na tlačítko Obnovit.
  5. Jakmile se zobrazí zpráva "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" klíč registru, klepněte na tlačítko OK.
  6. Klepnutím na tlačítko Zavřít zavřete dialogové okno Poradce při potížích aplikace Microsoft Word.
  7. V nabídce soubor klepněte na příkaz Konec ukončete aplikaci Word.
Vlastnosti

ID článku: 820919 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor