Časté otázky k funkci hromadné korespondence v aplikaci Word 2003, Word 2007 a Word 2010

Souhrn

Tento článek popisuje funkci hromadné korespondence v aplikaci Microsoft Office Word 2003, Word 2007 a Word 2010.

Další informace

Hromadná korespondence slouží k vytvoření formulářové dopisy, adresní štítky, obálky, adresáře a hromadného e-mailové zprávy a faxových distribucí. Toto jsou tři dokumenty, které se účastní procesu hromadné korespondence: hlavní dokument, zdroj dat a sloučený dokument. K dokončení procesu základní hromadné korespondence, postupujte takto:
  • Otevřete nebo vytvořte hlavní dokument.

    Hlavní dokument: V operaci hromadné korespondence v aplikaci Word je dokument, který obsahuje text a grafiku, které budou stejné ve všech verzích sloučeného dokumentu, například zpáteční adresa nebo oslovení ve formulářovém dopisu.
  • Otevřete nebo vytvořte zdroj dat s informacemi o jednotlivých příjemcích.

    Zdroj dat: soubor, který obsahuje informace, které mají být sloučeny do dokumentu. Například seznam jmen a adres, které chcete použít v hromadné korespondenci. Musí se připojit ke zdroji dat před použitím informací v něm pro proces hromadné korespondence.
  • Přidejte nebo upravte slučovací pole v hlavním dokumentu.


    Slučovací pole: Jedná se o zástupný symbol, který vložíte do hlavního dokumentu. Můžete například vložit slučovací pole Město aplikace Word vloží název města, jako je například "Paříž", který je uložen v
    Datové pole Město .
  • Sloučení dat ze zdroje dat do hlavního dokumentu vytvořte nový sloučený dokument.

    Sloučený dokument: Toto je výsledný dokument, který obdržíte při sloučení hlavního dokumentu hromadné korespondence se seznamem adres. Výsledný dokument může být vytištěný výsledek nebo nový dokument aplikace Word obsahující výsledky sloučení.
Aplikace Word usnadňuje hromadnou korespondenci pomocí průvodce, který vás provede jednotlivými kroky. Pokud dáváte přednost práci bez průvodce, můžete použít panel nástrojů Hromadná korespondence . V každém případě výsledkem je, že každý řádek (nebo záznamu) ve zdroji dat vznikne samostatný formulářový dopis, adresní štítek, obálka nebo položka adresáře.

Hromadné korespondence můžete také vytvořit jakýkoli typ dokumentu, který mapuje pole dat, nikoli pouze korespondenci a adresáře. Například pokud je uveden seznam sbírky videokazet zadaný v tabulce, můžete použít možnost štítky vytvořit štítky pro videokazety.

Q1: Lze hromadnou korespondenci provést stejným způsobem jako v dřívějších verzích aplikace Microsoft Word?



A1: Hromadná korespondence má stejné funkce jako v předchozích verzích aplikace Word. Použití hromadné korespondence v aplikaci Word, použijte jednu z následujících metod:
  • Použijte panel nástrojů Hromadná korespondence .

    V aplikaci Word 2003 přejděte na příkaz panely nástrojů
    v nabídce Zobrazit a klepněte na příkaz Hromadná korespondence zobrazit panel nástrojů Hromadná korespondence .

    Panel nástrojů Hromadná korespondence v aplikaci Word 2007 nebo Word 2010 v kartě korespondence a zahrnuje skupině Spustit hromadnou korespondenci , zápis a vložit pole skupiny, skupině Náhled výsledků a skupině Dokončit .

    Poznámka: Možnosti na panelu nástrojů Hromadná korespondence nabízejí podobné funkce jako předchozích verzích aplikace Word.
  • Používejte Pomocníka hromadné korespondence.

    Chcete-li snadno použitelný, přidejte příkaz Pomocník hromadné korespondence
    Dopisy a korespondence podnabídky Nástroje
    nabídky v aplikaci Word 2003, postupujte takto:
    1. V nabídce Nástroje klepněte na tlačítko
      Vlastní nastavení.
    2. Klepněte na kartu Příkazy .
    3. V seznamu kategorie klepněte na tlačítko
      Všechny příkazy.
    4. V seznamu Příkazy klepněte na tlačítko
      Pomocník hromadné korespondence.
    5. Přetáhněte příkaz Pomocník hromadné korespondence v nabídce Nástroje na příkaz Dopisy a korespondence
      menu.

      Poznámka: Při umístění ukazatele nad Dopisy a korespondence
      podnabídka, zobrazí se vodorovný černý pruh. Tento pruh ukazuje na místo, kde příkaz se zobrazí v nabídce Nástroje při uvolnění tlačítka myši.
    6. V dialogovém okně vlastní klepněte na tlačítko
      Zavřít.

    Chcete-li přidat příkaz Pomocník hromadné korespondence na panelu Nástrojů Rychlý přístup v aplikaci Word 2007, postupujte takto:
    1. Klepněte na Tlačítko Microsoft Office a potom klepněte na tlačítko Možnosti aplikace Word.
    2. Klepněte na tlačítko Přizpůsobit.
    3. Všechny příkazy v Zvolit příkazy zklepněte na tlačítko a v seznamu Zvolit příkazy z klepněte na tlačítko Pomocník hromadné fúze .
    4. Klepněte na tlačítko Přidata poté OK.
Q2: Můžete přesunout kurzor při vkládání slučovacích polí?


A2: Pokud je otevřeno dialogové okno Vložit slučovací pole , nelze přesouvat kurzor v hlavním dokumentu hromadné korespondence. Pokud stisknete klávesu ENTER nebo MEZERNÍK, zkuste přesunout kurzor na místo, vybrané slučovací pole je vložena do dokumentu. Chcete-li přesunout kurzor, zavřete dialogové okno Vložit slučovací pole a potom přesuňte kurzor. Chcete-li vložit další slučovací pole do jiného místa hlavního dokumentu hromadné korespondence, klepněte na tlačítko Vložit slučovací pole na panelu nástrojů Hromadná korespondence . Chcete-li toto chování obejít a použít funkci, která je podobně jako v předchozích verzích aplikace Word, přidejte Vložit slučovací pole
tlačítko na panelu nástrojů Hromadná korespondence .


Další informace o přesunutí kurzoru klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
276005 , pokud vložíte slučovací pole, nelze přesouvat kurzor

Q3: Dialogovém okně Vybrat datové zdroje vždy používá složku zdroje dat. po klepnutí na tlačítko Procházet a otevřete zdroj dat. Lze to změnit?



A3: bohužel chování Vyberte zdroj dat
Dialogové okno nelze změnit. Budu vždy do složky zdroje dat. Můžete však vytvořit zástupce nebo použít jiné metody v
Uvádí Zdroje dat dialogové okno získat rychlý přístup k adres pro hromadnou korespondenci.

Další informace o tom, jak získat rychlý přístup k seznamům adres vaší hromadné korespondence klepněte na následující číslo článku databáze Microsoft Knowledge Base:

276004 "zdroje dat" je vždy zobrazen v seznamu vyberte datový zdroj Hledat v aplikaci Word



Q4: Jak můžete vytvořit a vytisknout formulářové dopisy?



A4: použijte funkci hromadné korespondence, pokud chcete poslat stejný dopis více příjemcům.


Další informace o tom, jak používat hromadnou korespondenci k vytvoření formulářových dopisů klepněte na následující číslo článku databáze Microsoft Knowledge Base:

294683 jak používat hromadnou korespondenci k vytváření formulářových dopisů v aplikaci Word



Q5: Jak provést hromadné korespondence do e-mailové zprávy?



A5: byste chtěli pomocí funkce hromadné korespondence, pokud odesíláte stejné e-mailové zprávy více příjemcům pomocí programu mail.

Další informace o hromadné korespondence do více e-mailových příjemců klepněte na následující číslo článku databáze Microsoft Knowledge Base:

294694 jak používat hromadnou korespondenci k vytváření e-mailové zprávy v aplikaci Word



6: Je můžete použít slučovací pole v poli Předmět e-mailové zprávy?



A6: Ne. Zadávat lze pouze text v poli Předmět e-mailové zprávy.

Poznámka: aplikace Microsoft Publisher 2007 nebo Publisher 2010 poskytuje podporu pro to.

Q7: Jak provést hromadné korespondence k vytvoření obálek?



A7: je vhodné použít funkci hromadné korespondence, pokud odesíláte hromadnou korespondenci více příjemcům a má osobitý vzhled pro každá obálka.

Další informace týkající se adresy hromadné korespondence k tisku přímo na obálky klepněte na následující číslo článku databáze Microsoft Knowledge Base:

294685 jak používat hromadnou korespondenci k vytvoření obálek v aplikaci Word



Otázka č. 8: Jak provést hromadné korespondence k vytvoření štítků?



A8: je vhodné použít funkci hromadné korespondence, pokud chcete tisk informací o štítky, například poštovní adresy pro písmena nebo pohlednice.

Další informace o tom, jak sloučit informace do popisky klepněte na následující číslo článku databáze Microsoft Knowledge Base:

294684 jak používat hromadnou korespondenci k vytváření korespondenčních štítků v aplikaci Word



Dotaz 9: Jak lze přidat grafiku nebo logo štítky?



A9: V hlavním dokumentu hromadné korespondence popisek přidat grafiku nebo logo, které má na prvním štítku, použijte následující metody:
  • V aplikaci Word 2003 přejděte na
    Obrázek v nabídce Vložit a potom klepněte na tlačítko
    Ze souboru.
  • V aplikaci Word 2007 nebo Word 2010 klepněte na tlačítko Obrázek ve skupině Ilustrace na kartě Vložení .
Chcete-li vložit grafiku nebo logo na štítku, použijte jednu z následujících metod:
  • Na panelu nástrojů Hromadná korespondence (v
    Zobrazení nabídky, přejděte na příkaz panely nástrojůa klepněte na tlačítko
    Hromadná korespondence), klepněte na tlačítko Rozšířit štítky.
  • V podokno úloh hromadné korespondence (v
    Nabídku Nástroje , přejděte na příkaz Dopisy a korespondencea klepněte na příkaz Hromadná korespondence), klepněte na tlačítko Aktualizovat všechny štítky.
To zkopíruje informace z prvního štítku na všechny další štítky na hlavní dokument štítků hromadné korespondence.

Další informace o přidání grafiky nebo loga na štítky klepněte na následující číslo článku databáze Microsoft Knowledge Base:

285065 způsob přidání grafiky nebo loga na každý štítek v aplikaci Word



Q10: Proč existuje pouze jedna stránka štítků na obrazovce při zobrazení náhledu sloučených dokumentů?

A10: zobrazení náhledu adresních štítků pomocí podokno úloh hromadné korespondence , klepněte na Další: zobrazit náhled štítků. Na
Je Náhled funkce v Průvodci hromadnou korespondencí určena k zobrazení pouze jednu stránku současně. Chcete-li zobrazit všechny štítky a provede všechny potřebné změny před tiskem sloučeného dokumentu, klepněte na Další: Dokončit hromadnou korespondenci. Klepněte na tlačítko Upravit jednotlivé štítky. Tím otevřete nový dokument, který obsahuje sloučené štítky.


Otázka č. 11: Použití hromadné korespondence k vytvoření adresáře nebo katalogu?



A11: je vhodné použít funkci hromadné korespondence, pokud chcete vytisknout seznam, například telefonní adresář nebo seznam položek na stejné stránce.

Další informace o tom, jak sloučit informace jako adresář nebo katalog klepněte na následující čísla článku zobrazení v článcích znalostní báze Microsoft Knowledge Base:

294693 jak používat hromadnou korespondenci k vytvoření adresáře v aplikaci Word

294686 jak používat hromadnou korespondenci k vytvoření seznamu seřazeného podle kategorie v aplikaci Word



Otázka č. 12: Proč je sloučit na Fax možnost není k dispozici pro hromadnou korespondenci?

A12: V předchozích verzích aplikace Word používá možnost Sloučit na fax program Microsoft Fax (také označovaný jako At Work Fax). Však aplikace Microsoft Office Outlook 2002 a novější verze programu zasílání zpráv v sadě Microsoft Office XP, nepodporuje Microsoft Fax.

Další informace o hromadné korespondence na fax získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

294695 jak používat hromadnou korespondenci k vytváření faxových zpráv v aplikaci Word 2002 a v novějších verzích aplikace Word

282550 je k dispozici na panelu nástrojů Hromadná korespondence příkaz Sloučit na Fax



13: Jak můžete vytvořit seznam adres pro hromadnou korespondenci?


Odpověď č. 13: je nejjednodušší formát zdroje dat k práci s tabulkou aplikace Word. Však můžete použít libovolný typ formátu databáze, například textový soubor s poli, které jsou odděleny čárkami nebo tabulátory a záznamy jsou odděleny znaky konce odstavce.

Další informace o vytváření seznamu adres pro hromadnou korespondenci v aplikaci Word klepněte na následující číslo článku databáze Microsoft Knowledge Base:

294688 jak navrhnout a sestavit seznam adres hromadné korespondence v aplikaci Word



Q14: Můžete provádět hromadné korespondence s zdroj dat, který je umístěn na umístění http?

A14: Ne, nelze provádět hromadné korespondence s zdroj dat, který je umístěn na umístění http, včetně umístění služby SharePoint. Pokud se pokusíte provést, obdržíte chybovou zprávu.

Chcete-li tento problém vyřešit, je nutné uložit soubor zdroje dat místně nebo na síťovou jednotku (mapované nebo cesta UNC). Jakmile to provedete, můžete provádět hromadné korespondence.



Q15: Můžete přidat přílohu při slučování na e-mailové zprávy?

A15: Ne, nelze přidat přílohu při slučování na e-mailové zprávy. Aplikace Microsoft Office Word nepodporuje tuto funkci. Můžete však přidat přílohu při slučování na e-mailovou zprávu programově pomocí CDOSys. Obraťte se na poskytovatele řešení k vytvoření řešení pro vás.


Otázka č. 16: Jak lze přidat přílohy při provádění hromadné korespondence do e-mailu?



A16: aplikace Microsoft Word nepodporuje tuto funkci. Ale to lze provést programově pomocí CDOSys. Obraťte se na poskytovatele řešení k vytvoření řešení pro vás.

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

Jak odeslat e-mailové zprávy s přílohami pomocí aplikace Visual C# pomocí knihovny Cdosys.dll 310212

Vlastnosti

ID článku: 826838 - Poslední kontrola: 9. 1. 2017 - Revize: 1

Váš názor