Obnovení ztraceného souboru v aplikaci Word 2007 nebo Word 2003

ÚVOD

V některých situacích může dojít ke ztrátě dokumentů aplikace Microsoft Office Word. Dokumentu například může dojít ke ztrátě, pokud chyba způsobí ukončení, aplikace Word Pokud při úpravách dojít k přerušení napájení, nebo pokud dokument zavřete bez uložení změn.



Tento článek popisuje šest metod, které můžete zkusit obnovit ztracený dokument.

Bohužel některé dokumenty nemusí být obnovitelné. Například pokud jste neuložili dokumentu vůbec, celý dokument mohou být ztraceny. Pokud jste dokument uložili, můžete přijít pouze změny provedené od posledního jste ji uložili. Ale Nedělejte si starosti. Mnoho dokumentů lze částečně nebo zcela obnovit.



Vzhledem k tomu, že existuje několik verzí systému Microsoft Windows, mohou být následující kroky ve vašem počítači odlišné. Pokud tomu tak je, naleznete v dokumentaci k produktu kompletní dokončení těchto kroků. Také protože některé z těchto metod zahrnují kroky, které vyžadují restartování počítače. Může být snadněji postupujte, pokud si článek nejprve vytisknete.

Další informace

Pomocí těchto metod v pořadí, v jakém jsou uvedeny obnovit ztracený dokument. Pokud jednu z těchto metod je úspěšný a obnovit ztracený dokument, jste hotovi a není třeba provádět žádné další kroky.

Metoda 1: Hledání původního dokumentu

Původní dokument pravděpodobně byla odebrána z počítače. Postupujte takto Chcete-li zjistit, zda lze najít v dokumentu:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  2. V levém dolním rohu Programu Windows Desktop Search podokno klepněte na klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V podokně Průvodce vyhledáváním klepněte na všechny soubory a složky.
  4. Do pole část nebo celý název souboru zadejte název dokumentu, který chcete najít.
  5. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítača potom klepněte na tlačítko Hledat.
Pokud v podokně podrobností hledání neobsahuje dokument, který hledáte, možná jste zadali název souboru nesprávně nebo dokument může mít jiný název. Postupujte takto Chcete-li vyhledat všechny dokumenty aplikace Word:
  1. V podokně Průvodce vyhledáváním klepněte na tlačítko Spustit nové hledání.
  2. Klepněte na položku všechny soubory a složkya potom zkopírujte a vložte (nebo zadejte) následující text do část nebo celý název souboru: a klepněte na tlačítko Hledat.
    *.doc
Pokud v podokně podrobností stále neobsahuje soubor, který hledáte, dokument mohl být přesunut do odpadkového koše. Chcete-li zobrazit obsah koše a obnovit dokument, pokud je k dispozici, postupujte takto:
  1. Na ploše poklepejte na ikonu Koš.
  2. V nabídce Zobrazit klepněte na tlačítko Podrobnosti.
  3. V nabídce Zobrazit klepněte na příkaz Seřadit ikonya klepněte na tlačítko Odstranit data.
  4. Procházet soubory.

    Pokud najdete dokument který hledáte, klepněte pravým tlačítkem myši na dokument a klepněte na tlačítko Obnovit vrátit do původního umístění dokumentu.
Poznámka: Společnost Microsoft aktuálně neposkytuje žádné nástroje pro obnovení dokumentů, které byly odstraněny, nebo z koše vyprázdněny. Některé nástroje jiných výrobců pro obnovení odstraněných dokumentů však může být k dispozici na Internetu.

Metoda 2: Hledání pro záložní soubory aplikace Word

Pokud předchozí metoda nefunguje pro vás, může být hlavní dokument ztracen Může však dojít k záložní kopii dokumentu k dispozici. Vždy vytvořit záložní kopii nastavení v aplikaci Word vytvoří záložní kopie všech dokumentech, které vytvoříte.

Nejprve proveďte jeden z následujících kroků, chcete-li zjistit, zda je povoleno nastavení Vždy vytvořit záložní kopii :
  • Pokud používáte aplikaci Microsoft Office Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Word v pravém dolním rohu a potom klepněte na tlačítko Upřesnit. Procházet nadpisy, dokud nenajdete Uložit část, která se blíží ke konci seznamu. Pokud je vybrána možnost Vždy vytvořit záložní kopii nastavení v části Uložit , aplikace Word vytvořit záložní kopii dokumentu.
  • Pokud používáte aplikaci Microsoft Office Word 2003: klepněte v nabídce Nástroje příkaz Možnosti. Vždy vytvořit záložní kopii nastavení je umístěn na kartě ukládání . Jestliže je vybrána možnost Vždy vytvořit záložní kopii , aplikace Word vytvořit záložní kopii dokumentu.
Pokud není vybrána možnost Vždy vytvořit záložní kopii nastavení, přejděte k metodě 3: "V aplikaci Word obnovit soubor."

Jestliže je vybrána možnost Vždy vytvořit záložní kopii , postupujte takto k nalezení záložní kopie dokumentu ztraceny:
  1. Vyhledejte složku, do které jste uložili poslední chybějící dokument.
  2. Vyhledejte soubory s příponou WBK.

    Pokud nejsou žádné soubory s příponou WBK v původní složce, postupujte takto v počítači pro všechny soubory s příponou WBK:
    1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
    2. V levém dolním rohu Programu Windows Desktop Search podokno klepněte na tlačítko klepněte sem, chcete-li použít Průvodce vyhledáváním.
    3. V podokně Průvodce vyhledáváním klepněte na všechny soubory a složky.
    4. V část nebo celý název souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
      *.wbk
    5. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítača potom klepněte na tlačítko Hledat.
  3. Najít všechny soubory, které jsou s názvem "Záloha" následuje název chybějící dokument, otevřete záložní kopii pomocí následujícího postupu:
    1. Spusťte aplikaci Word.
    2. Proveďte jednu z následujících akcí:
      • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Otevřít, klepněte na všechny soubory (*. *) v seznamu soubory typu pole vyhledejte a vyberte soubor a klepněte na tlačítko Otevřít.
      • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít v nabídce soubor , klepněte na všechny soubory (*. *) v soubory typu pole vyhledejte a vyberte soubor a klepněte na tlačítko Otevřít.

Metoda 3: V aplikaci Word při obnovení souboru

Pokud aplikace Word nevytvořili záložní kopii dokumentu, je možné pomocí funkce automatického obnovení obnovit ztracený dokument.

Poznámka: Funkce automatického obnovení v aplikaci Word provádí vytvoření zálohy pro otevřené dokumenty, když dojde k chybě. Některé chyby mohou znemožnit vytvoření souboru automatického obnovení. Funkce automatického obnovení není náhrada pro uložení dokumentu.

Pokud je vybrána možnost informace uložení automatického obnovení každých minut [] , vytvoří aplikace Word dočasný soubor automatického obnovení obsahující poslední změny v dokumentu. Při každém spuštění aplikace Word hledá soubory automatického obnovení. Pokud aplikace Word najde všechny soubory automatického obnovení, zobrazí soubory, které nalezne v podokno úloh Obnovení dokumentu.

První Chcete-li zjistit, zda je vybrána možnost informace uložení automatického obnovení každých minut [] , použijte jeden z následujících kroků:
  • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Worda potom klepněte na tlačítko Uložit. Informace o uložení automatického obnovení každých minut [] možnost je ve skupinovém rámečku Uložit dokumenty .
  • Pokud používáte aplikaci Word 2003: klepněte na příkaz Možnosti v nabídce Nástroje . Informace o uložení automatického obnovení každých minut [] možnost je umístěn na kartě ukládání .
Pokud je vybrána možnost informace uložení automatického obnovení každých minut [] , zkuste ukončení aplikace Word a znovu ji otevřete. Pokud v levé části obrazovky se zobrazí podokno úloh pro automatické obnovení, klepněte na tlačítko obnovit ztracený dokument.

Informace o uložení automatického obnovení každých minut [] možnost není vybrána, můžete vynutit obnovení dokumentu v aplikaci Word.



Chcete-li vynutit obnovení dokumentu v aplikaci Word, použijte jeden z následujících kroků:
  • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Otevřít, vyberte dokument aplikace Word, klepněte na šipku u tlačítka Otevřít v pravém dolním rohu Otevřít obrazovky a potom klepněte na příkaz Otevřít a opravit.
  • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít v nabídce soubor , vyberte dokument aplikace Word, klepněte na šipku u tlačítka Otevřít v pravém dolním rohu Otevřít obrazovky a potom klepněte na příkaz Otevřít a opravit.

Metoda 4: Ruční obnovení souborů automatického obnovení

Pokud aplikace Word nemůže otevřít soubor automatického obnovení automaticky nebo pomocí příkazu Otevřít a opravit , soubor automatického obnovení je uložen v umístění nestandardní. Bude pravděpodobně nutné ručně vyhledat soubor automatického obnovení.

Postupujte takto Chcete-li ručně vyhledat soubory automatického obnovení:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  2. V levém dolním rohu Programu Windows Desktop Search podokno klepněte na klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V podokně Průvodce vyhledáváním klepněte na všechny soubory a složky.
  4. V část nebo celý název souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    *.ASD
  5. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítač.
  6. Klepněte na tlačítko Hledat.
Pokud v podokně podrobností se zobrazí soubor s názvem název_dokumentuASD, postupujte takto Chcete-li otevřít dokument:
  1. Spusťte aplikaci Word.
  2. Proveďte jeden z následujících kroků:
    • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Officea potom klepněte na tlačítko Otevřít.
    • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít v nabídce soubor .
  3. V seznamu Typ souboru klepněte na všechny soubory (*. *).
  4. Vyhledejte a vyberte soubor ASD .
  5. Klepněte na tlačítko Otevřít.
  6. Restartujte počítač.
  7. Spusťte aplikaci Word.
Pokud aplikace Word najde soubor automatického obnovení, otevře se podokno úloh Obnovení dokumentu na levé straně obrazovky a ztracený dokument je uveden jako název_dokumentu [původní] nebo název_dokumentu [obnovený]. V takovém případě proveďte jednu z následujících akcí:
  • V aplikaci Word 2007 poklepejte na soubor v podokno úloh Obnovení dokumentu , klepněte na Tlačítko Microsoft Office, klepněte na příkaz Uložit jakoa uložte tento dokument jako soubor DOCX.
  • V aplikaci Word 2003 poklepejte na soubor v podokno úloh Obnovení dokumentu , klepněte na tlačítko Uložit jako v nabídce soubor a uložte tento dokument jako soubor DOC.
Poznámka: Pokud soubor automatického obnovení v podokně obnovení nelze správně otevřít, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o otevírání poškozených souborů.

Metoda 5: Vyhledání dočasných souborů

Pokud nelze najít soubor automatického obnovení nebo zálohování ke ztrátě dokumentu, je možné obnovit dokument z dočasné soubory.

Chcete-li hledat ztracený dokument v dočasné soubory, postupujte takto:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  2. V levém dolním rohu Programu Windows Desktop Search podokno klepněte na tlačítko klepněte sem, chcete-li použít Průvodce vyhledáváním.
  3. V podokně Průvodce vyhledáváním klepněte na všechny soubory a složky.
  4. V část nebo celý název souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    *.TMP
  5. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítač.
  6. Klepněte na možnost dvou dvojitých šipek u kdy byla položka změněna?.
  7. Klepněte na tlačítko zadat dataa zadejte data od a do tak, aby zahrnovala období od posledního otevření souboru.
  8. Klepněte na tlačítko Hledat.
  9. V nabídce Zobrazit klepněte na tlačítko Podrobnosti.
  10. V nabídce Zobrazit klepněte na příkaz Seřadit ikonya klepněte na tlačítko změněno.
  11. Procházet soubory, vyhledávání souborů, které odpovídají poslední data a časy, které jste upravili v dokumentu.
Pokud dokument, který hledáte, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o obnovení informací z dokumentu.

Metoda 6: Hledání ~ soubory

Názvy některých dočasných souborů začínají symbol tilda (~). Tyto soubory se nezobrazí v seznamu dočasných souborů, které jste našli v metodě 5: "Hledání pro dočasné soubory."

Chcete-li najít všechny soubory, které začínají postupujte ~:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
  2. V levém dolním rohu Programu Windows Desktop Search podokno klepněte na klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V podokně Průvodce vyhledáváním klepněte na všechny soubory a složky.
  4. V část nebo celý název souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    ~*.*
  5. V rozevíracím seznamu Oblast hledání klepněte na položku Tento počítač.
  6. Klepněte na možnost dvou dvojitých šipek u kdy byla položka změněna?.
  7. Klepněte na tlačítko zadat dataa zadejte data od a do tak, aby zahrnovala období od posledního otevření souboru.
  8. Klepněte na tlačítko Hledat.
  9. V nabídce Zobrazit klepněte na tlačítko Podrobnosti.
  10. V nabídce Zobrazit klepněte na příkaz Seřadit ikonya klepněte na tlačítko změněno.
  11. Procházet soubory, vyhledávání souborů, které odpovídají poslední data a časy, které jste upravili v dokumentu.
Pokud dokument, který hledáte, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o obnovení informací z dokumentu.

Řešení potíží s poškozenými dokumenty

Aplikace Word automaticky pokusí poškozený dokument obnovit, pokud zjistí problém s dokumentem. Pokus o obnovení dokumentu po otevření v aplikaci Word lze také vynutit.

Postupujte takto Chcete-li vynutit obnovení dokumentu v aplikaci Word:
  1. Proveďte jeden z následujících kroků v závislosti na verzi aplikace Word, který používáte:
    • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Officea potom klepněte na tlačítko Otevřít.
    • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít v nabídce soubor .
  2. V soubory typu, klepněte na všechny soubory (*. *).
  3. V dialogovém okně Otevřít vyberte dokument.
  4. Klepněte na šipku u tlačítka Otevřít v pravém dolním rohu Otevřít obrazovky a potom klepněte na příkaz Otevřít a opravit.

DALŠÍ KROKY

Pokud se používají tyto metody a obnovení ztracených dokumentů problémy přetrvávají, můžete webu služeb podpory zákazníků společnosti Microsoft k nalezení dalších řešení vašeho problému. Některé služby, které poskytují webu služeb podpory pro zákazníky společnosti Microsoft patří:
  • Databáze znalostí: hledání odborné informace a nástroje vlastní pomoci pro produkty společnosti Microsoft.
  • Centra řešení: zobrazení nejčastějších dotazů k jednotlivým produktům a problémů řešených službami podpory.
  • Další možnosti podpory: pomocí webu položit otázku, obraťte se na služby podpory zákazníků společnosti Microsoft nebo zaslat svůj názor.
Pokud budete pokračovat, chcete-li mít potíže i po použití těchto prostředků, můžete se obrátit na podporu:

Odkazy

Další informace jak řešení potíží se soubory, které jsou poškozené nebo je nelze otevřít, klepněte na následující čísla článku zobrazení v článcích znalostní báze Microsoft Knowledge Base:

826864 řešení potíží s poškozenými dokumenty aplikace Word

290946 jak obnovit text z souborů pomocí převaděče "Obnovení textu z libovolného souboru" Word 2002 a Word 2003

Vlastnosti

ID článku: 827099 - Poslední kontrola: 17. 2. 2017 - Revize: 3

Microsoft Office Word 2007, Microsoft Office Word 2003

Váš názor