Jak změnit rozlišení exportovaného snímku aplikace PowerPoint



Uložení snímku ve formátu obrázku, můžete změnit rozlišení exportovaného v aplikaci Microsoft PowerPoint. Existují dva kroky tohoto procesu: Chcete-li změnit výchozí rozlišení, nastavení exportovaných snímků a skutečně uložení snímku jako obrázku na nové rozlišení pomocí systémového registru.

Krok 1: Změňte nastavení exportu řešení

Důležité
Pečlivě postupujte podle pokynů v této části. Při nesprávné úpravě registru může dojít k vážným problémům. Před tím, než jej změníte, Zálohování registru pro obnovení v případě dojít k problémům.

Ve výchozím nastavení je rozlišení exportovaného snímku aplikace PowerPoint, který chcete uložit jako obrázek 96 bodů na palec (dpi). Chcete-li změnit rozlišení exportovaného, postupujte takto:
  1. Ukončete všechny programy systému Windows.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte regedita klepněte na tlačítko OK.
  4. Vyhledejte jeden z následujících podklíčů registru v závislosti na verzi aplikace PowerPoint, kterou používáte:

    Aplikace PowerPoint 2016
    Aplikace PowerPoint 2016
    Aplikace PowerPoint 2013
    Aplikace PowerPoint 2013
    Aplikace PowerPoint 2010
    Aplikace PowerPoint 2010
    Aplikace PowerPoint 2007
    Aplikace PowerPoint 2007
    Aplikace PowerPoint 2003
    Aplikace PowerPoint 2003
  5. Klepněte na podklíč Možnosti v nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.
  6. Zadejte ExportBitmapResolutiona stiskněte klávesu Enter.
  7. Ujistěte se, zda je zaškrtnuto ExportBitmapResolution a v nabídce Úpravy klepněte na příkaz změnit .
  8. V dialogovém okně Upravit hodnotu DWORD klepněte na přepínač Desítková.
  9. V poli Údaj hodnoty zadejte hodnotu rozlišení, například 300. Nebo použijte parametry v následující tabulce.

    Desítková hodnotaCelou obrazovku pixelů (horizontální x vertikální)Širokoúhlá obrazovka pixelů (horizontální x vertikální)Body na palec (vodorovně a svisle)
    50500 x 375667 x 37550 dpi
    96 (výchozí)960 x 7201280 × 720rozlišení 96 dpi
    1001000 x 7501333 x 750100 dpi
    1501500 x 11252000 x 1125150 dpi
    2002000 x 15001. 2667 x 500200 dpi
    2502500 x 18753333 x 1875250 dpi
    3003000 x 22504000 x 2250rozlišení 300 dpi

    Poznámka: Při nastavení této hodnoty, naleznete v části omezení pro další informace.

  10. Klepněte na tlačítko OK
  11. V nabídce Soubor klepněte na tlačítko Ukončit k ukončení Editoru registru.

Krok 2: Exportujte snímku jako obrázku

  1. V aplikaci PowerPoint otevřete prezentaci snímků a potom otevřete snímek, který chcete exportovat.
  2. V nabídce soubor klepněte na příkaz Uložit jako.
  3. V poli Uložit jako typ vyberte jednu z následujících formátů obrázků:
    • GIF Graphics Interchange Format (GIF)
    • Formát JPEG (*.jpg)
    • Formát PNG Portable Network Graphics (*.png)
    • TIFF formát TIFF (*.tif)
    • Device Independent Bitmap (*.bmp)
    • WMF (*.wmf)
    • EMF (* .emf)


    Poznámka: Chcete změnit v poli Uložit do umístění pro ukládání obrázků. Můžete také změnit název obrázku v poli název souboru .
  4. Klepněte na tlačítko Uložit. Zobrazí se následující dialogové okno:

    Click

    Klepněte na možnost pouze aktuální snímek. Snímek je uložen v novém formátu a rozlišení v umístění, které jste zadali v poli Uložit do .
  5. Chcete-li ověřit, že snímek je uložen v rozlišení, které jste zadali, klepněte pravým tlačítkem myši na obrázek a potom klepněte na příkaz Vlastnosti.

Omezení

Pokud nastavíte hodnotu registru ExportBitmapResolution v aplikaci PowerPoint, je třeba zvážit. Maximální rozlišení, které lze exportovat PowerPoint je 3072 pixelů, založené na delší hranu snímku. Například standardní 10 "x 7.5" snímek má maximální efektivní hodnotu 307 DPI. Výsledek 3070 pixelů (10 × 307 = 3070) spadá do limitu 3072. Jakékoliv nastavení DPI, které je větší než 307 pro standardní snímek však vrátí zpět na limit 3072.

Desítková hodnotaPixelů (horizontální x vertikální)Body na palec (vodorovně a svisle)
3073072 x 2304307 dpi.

Vývojáři Omezení 3072 pixelů platí i pro uložení snímku pomocí programu.

Například následující kód programově uloží obrázek s rozměry 3072 x 2304 pixelů:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000
Vlastnosti

ID článku: 827745 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor