Oprava: Zobrazí chyba "Stránku nelze zobrazit" zpráva v aplikaci Internet Explorer při přechodu zpět na webovou stránku obsahující data, která byla již dříve odeslána, po instalaci aktualizace Windows XP SP2

Příznaky

V aplikaci Microsoft Internet Explorer při přechodu zpět na webovou stránku, na kterou byla odeslána data formuláře a tato stránka obsahuje cache-control: Ne mezipaměti hlavičky protokolu HTTP, zobrazí následující chybová zpráva:
Stránku nelze zobrazit.
Očekáváte příjem následující chybová zpráva:
Upozornění: Platnost stránky vypršela.

"Požadovaná stránka byla vytvořena pomocí informací, které jste odeslali ve formě. Tato stránka již není k dispozici. Jako bezpečnostní opatření aplikace Internet Explorer automaticky neodešle vaše informace. Chcete-li informace znovu odeslat a zobrazit tuto webovou stránku, klepněte na tlačítko Aktualizovat."
Pokud klepnete na tlačítko zrušte zaškrtnutí políčka Zobrazovat podrobné chybové zprávy protokolu HTTP v upřesňujících možnostech aplikace Internet Explorer, zobrazí se druhá chybová zpráva podle očekávání.

Poznámka: K tomuto problému dochází pouze po instalaci aktualizace Microsoft Windows XP Service Pack 2 (SP2).

Příčina

K tomuto problému dochází z důvodu regrese, která byla zavedena v systému Windows XP Service Pack 2.

Řešení

Tento problém vyřešíte instalací aktualizace zabezpečení MS05-025. Další informace naleznete na následujícím webu společnosti Microsoft:

Jak potíže obejít

Chcete-li tento problém vyřešit a obnovit chování, k němuž docházelo před instalací aktualizace Windows XP SP2, klepnutím zrušte zaškrtnutí políčka Zobrazovat podrobné chybové zprávy protokolu HTTP v upřesňujících možnostech aplikace Internet Explorer. Chcete-li to provést, postupujte takto:
  1. Spusťte aplikaci Internet Explorer.
  2. V nabídce Nástroje klikněte na Možnosti Internetu
  3. V dialogovém okně Možnosti Internetu klepněte na kartu Upřesnit .
  4. Vyhledejte a klepněte na tlačítko zrušte zaškrtnutí políčka Zobrazovat podrobné chybové zprávy protokolu HTTP .

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 890178 - Poslední kontrola: 16. 1. 2017 - Revize: 3

Váš názor