V oznamovací oblast nezobrazí ikona Bezdrátové spojení a při pokusu o připojení infračerveného zařízení k počítači se systémem Windows XP Service Pack 2 se na ploše nezobrazí ikonu "Odeslat soubory do jiného počítače"

Příznaky

Přihlaste se k systému Microsoft Windows XP Service Pack 2 (SP2)-počítače se systémem. Při pokusu o připojení infračerveného zařízení na infračervený port počítače, můžete zaznamenat následující příznaky:
  • V oznamovací oblast zcela vpravo na hlavním panelu nezobrazí ikona Bezdrátové spojení.
  • Na ploše nezobrazí ikona odesílání souborů do jiného počítače .
Proto nelze připojit zařízení pro infračervený přenos do počítače.

Příčina

K tomuto problému dochází, pokud jsou splněny následující podmínky:
  • Přihlášení k systému Windows XP s aktualizací SP2 pomocí účtu, který má omezená práva. Například přihlášení k systému Windows XP s aktualizací SP2 jako uživatel, který je členem skupiny Domain Users.
  • Správce nebyl přihlášen k počítači po dokončení instalace aktualizace Windows XP SP2 instalační program.
K tomuto problému dochází z důvodu změny v aktualizaci Windows XP SP2 vyžaduje určité klíče systémového registru mají být vytvořeny pro ikony zobrazit. Pokud přihlášení k počítači jako uživatel, který má omezený uživatelský účet, po instalaci aktualizace Windows XP SP2, nemáte požadovaná oprávnění k vytvoření těchto klíčů registru.

Tyto klíče registru jsou vytvořeny při přihlášení správce poprvé po instalaci aktualizace Windows XP SP2. To umožňuje ikony pro všechny uživatele.


Poznámka: Pokud se přihlásíte k počítači po přihlášení správce, infračervené ikon.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Musíte mít nainstalován tuto opravu hotfix aktualizace Windows XP SP2. Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

322389 jak získat nejnovější aktualizaci service pack pro systém Windows XP

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi časem UTC a místním časem, naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely.
   Date         Time   Version           Size     File name   ---------------------------------------------------------
21-Apr-2005 00:54 5.1.2600.2659 151,552 Irftp.exe
21-Apr-2005 03:59 5.1.2600.2659 28,160 Irmon.dll

Jak potíže obejít

Chcete-li tento problém vyřešit, postupujte takto:
  1. Po instalaci program dokončí instalaci systému Windows XP SP2, přihlaste se k počítači pomocí účtu s právy pro správu.
  2. Odhlaste se od počítače a přihlaste se k počítači jako uživatel, který má omezený uživatelský účet.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 896984 - Poslední kontrola: 16. 1. 2017 - Revize: 1

Váš názor