Při pokusu o synchronizaci seznamu adres pro režim offline na serveru Exchange Server při použití aplikace Outlook 2003 dojde k chybě: "0x8004010F"

Příznaky

Při pokusu o synchronizaci seznamu adres pro režim offline na serveru se systémem Microsoft Exchange Server 2010, Exchange Server 2007 nebo Exchange Server 2003 pomocí aplikace Microsoft Office Outlook 2003 zobrazí následující chybová zpráva ve složce Nezdařené synchronizace:
0x8004010F Objekt nebyl nalezen.
Poté, co obdržíte tuto chybovou zprávu ve složce Nezdařené synchronizace, pokud se pokusíte odeslat e-mailové zprávy pomocí aplikace Outlook 2003, zobrazí se následující chybová zpráva:
Úkol 'Microsoft Exchange Server ' ohlásil chybu (0x8004010F): "operace se nezdařila. Objekt nebyl nalezen. "

Příčina

Tomuto problému může dojít v následujících situacích:
  • Při zobrazení vlastností v
    Seznamy adres nastavení Exchange System Manager a jedna z následujících podmínek platí:
    • Objekt seznamu adres pro režim offline adresáře má chybí seznam adres.
    • Objekt seznamu adres pro režim offline má nesprávný seznam adres.
  • Při zobrazení vlastností v
    Seznam adres pro režim offline , nastavení serveru Exchange System Manager a jedna z následujících podmínek pravdivá:
    • Objekt seznamu adres pro režim offline adresáře má chybí seznam adres.
    • Objekt seznamu adres pro režim offline má nesprávný seznam adres.

Řešení

Chcete-li vyřešit tento problém, použijte jednu z následujících metod.

Metoda 1

Tuto metodu použijte, chcete-li vyřešit tento problém při zobrazení
Vlastnosti nastavení seznamy adres v nástroji Exchange System Manager.

Klepnutím sem rozbalíte kroky pro Exchange Server 2003

  1. Ve Správci systému Exchange rozbalte
    Kontejner Recipients .
  2. Klepněte na kontejner Offline seznamy adres.
  3. Na pravé straně podokna klepněte pravým tlačítkem myši objekt seznamu adres pro režim offline a potom klepněte na příkaz Vlastnosti.
  4. Na kartě Obecné zkontrolujte, zda je ve skupinovém rámečku seznam adreszadán platný seznam adres. Pokud platný seznam adres není naplněna v části seznamy adres, je nutné přidat.

    Note Poznámka: Výchozí adresa je globální seznam adres.
  5. Klepněte na tlačítko OK
  6. Klepněte pravým tlačítkem myši opět na objekt seznamu adres pro režim offline a potom klepněte na tlačítko nastavit jako nový výchozí , pokud není nastavena objekt seznamu adres pro režim offline.
  7. Pokud jste provedli změny, klepněte pravým tlačítkem myši opět na objekt seznamu adres pro režim offline a potom klepněte na tlačítko znovu sestavit.
Klepnutím sem rozbalíte kroky pro Exchange Server 2007

  1. Exchange Management Console rozbalte složku Konfigurace serverua potom klepněte na tlačítko poštovní schránky.
  2. V okně Správa databáze klepněte pravým tlačítkem myši Vlastnosti úložiště poštovních schránek.
  3. Klepněte na kartu Nastavení klienta ,
    Procházeta potom klepněte na příslušný adresář offline.
  4. Klepněte dvakrát na tlačítko OK .

Metoda 2

Tuto metodu použijte, chcete-li vyřešit tento problém při zobrazení
Vlastnosti nastavení seznamu adres pro režim Offline v nástroji Exchange System Manager.

Klepnutím sem rozbalíte kroky pro Exchange Server 2003

  1. Ve Správci systému Exchange klepněte na tlačítko
    Vlastnosti pro poštovní schránky uložit a potom ověřte, zda je v seznamu adres pro režim offline naplněn objekt seznamu platných adres v
    Seznam adres pro režim offline , klepněte na kartu Obecné .

    Note Poznámka: Seznam adres pro režim offline není naplněn objektu seznamu platných adres pro režim offline, klepněte na tlačítko Procházet vyberte objekt seznamu adres pro režim offline platná.
  2. Odešlete e-mailové zprávy z aplikace Outlook 2003.

    Note Poznámka: V aplikaci Outlook 2003 pravděpodobně se odhlásit a znovu přihlásit platný test.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Vlastnosti

ID článku: 905813 - Poslední kontrola: 16. 1. 2017 - Revize: 2

Váš názor