Směrovač e-mailů aplikace Microsoft Dynamics CRM nelze vytvořit e-mailové zprávy do fronty aplikace Microsoft Dynamics CRM

Platí pro: Microsoft Dynamics CRM 2011Dynamics CRM 4.0Exchange Server 2010 Enterprise

Příznaky


Při přijetí e-mailové zprávy aplikace Microsoft Dynamics CRM, Microsoft Dynamics CRM E-mail Router nevytvoří e-mailové zprávy do fronty aplikace Microsoft Dynamics CRM.

V protokolu událostí serveru, na kterém je spuštěn směrovač e-mailů aplikace Microsoft Dynamics CRM je dále zaznamenána událost typu upozornění, která se podobá následující:

Příčina


K tomuto problému dochází, pokud e-mailová adresa fronty neodpovídá primární adresa SMTP k poštovní schránce.

Řešení


Chcete-li vyřešit tento problém, změňte e-mailovou adresu fronty tak, aby odpovídala primární adresa SMTP k poštovní schránce. Chcete-li to provést, postupujte takto:
  1. Určete primární adresa SMTP k poštovní schránce.

    V Microsoft Exchange Server 2007 nebo Microsoft Exchange Server 2010, postupujte takto:
    1. Přihlaste se k serveru se systémem Exchange Server jako správce domény.
    2. Klepněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na Microsoft Exchange 2007 nebo Microsoft Exchange Server 2010a potom klepněte na položku Konzoly Exchange Management Console.
    3. Rozbalte položku Konfigurace příjemcea potom klepněte na tlačítko poštovní schránky.
    4. Vyhledání poštovní schránky, který je používán jako poštovní schránky fronty.
    5. Klepněte pravým tlačítkem myši na poštovní schránku a poté klepněte na příkaz Vlastnosti.
    6. Na kartě E-mailové adresy si všimněte (tučně) adresu SMTP.
    V Microsoft Exchange Server 2003, postupujte takto:
    1. Přihlaste se k serveru se systémem Exchange Server jako správce domény.
    2. Klepněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na položku Microsoft Exchangea potom klepněte na tlačítko Active Directory Users and Computers.
    3. Vyhledání poštovní schránky, který je používán jako poštovní schránky fronty.
    4. Klepněte pravým tlačítkem myši na poštovní schránku a poté klepněte na příkaz Vlastnosti.
    5. Na kartě E-mailové adresy si všimněte (tučně) adresu SMTP.
  2. Změňte e-mailovou adresu fronty v aplikaci Microsoft Dynamics CRM.

    Chcete-li to provést v aplikaci Microsoft Dynamics CRM 4.0, postupujte takto:

    1. Přihlaste se k aplikaci Microsoft Dynamics CRM jako správce systému.


    2. Klepněte na tlačítko Nastavení, klepněte na tlačítko Správa podnikua potom klepněte na příkaz fronty.


    3. Otevřete frontu aplikace Microsoft Dynamics CRM.


    4. V rozevíracím seznamu E-mail změňte e-mailovou adresu e-mailovou adresu, kterou jste zjistili v kroku 1.


    Chcete-li to provést v aplikaci Microsoft Dynamics CRM 2011, postupujte takto:


    1. Přihlaste se k aplikaci Microsoft Dynamics CRM jako správce systému.


    2. Klepněte na tlačítko Nastavení, klepněte na tlačítko Správa podnikua potom klepněte na příkaz fronty.


    3. Otevřete frontu aplikace Microsoft Dynamics CRM.


    4. V rozevíracím seznamu E-mail změňte e-mailovou adresu e-mailovou adresu, kterou jste zjistili v kroku 1.

    5. Na panelu nástrojů klepněte na tlačítko Schválit E-mail . Tento krok pouze musí být provedena, pokud váš systém nastavení zpracovat e-maily pouze pro schválené fronty.