Chybí funkce PDF aplikace Acrobat nebo se aplikace Outlook neočekávaně po upgradu na aplikaci Outlook 2007

Příznaky

Máte Adobe Acrobat 6.x nebo novější nainstalována aplikace Adobe Acrobat. Po inovaci na aplikace Microsoft Office Outlook 2007 se vyskytnout některý z následujících příznaků:
  • V aplikaci Outlook 2007 chybí funkce PDF aplikace Acrobat.
  • Aplikace Outlook 2007 neočekávaně ukončena při pokusu o odeslání nebo otevření e-mailu. Pokud tento příznak nastane, může se zobrazit následující chybová zpráva:
    Aplikace Microsoft Office Outlook došlo k problému a je třeba ji ukončit. Omlouváme se za případné nepříjemnosti se.
    Chybová zpráva navíc obsahuje identifikace chyby podobná následující:
    Název aplikaceVerze aplikaceNázev moduluVerze moduluPosun
    Outlook.exe12.0.3111.1010Kernel32.dll5.1.2600.21800001eb33
    Poznámka: Verze aplikace, názvy, verze modulů a hodnoty posunu se mohou lišit.
  • Při pokusu o odeslání e-mailové zprávy v aplikaci Outlook 2007 zobrazí následující chybová zpráva:
    Rozhraní zasílání zpráv vrátilo neznámou chybu.

Příčina

Tomuto problému může dojít, protože není kompatibilní s aplikací Outlook 2007 verze aplikace Adobe Acrobat, který jste nainstalovali. Aplikace Outlook 2007 například automaticky zakáže funkce aplikace Adobe Acrobat, pokud je nainstalována aplikace Adobe Acrobat 6 nebo Adobe Acrobat 8.

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Upgrade na aplikaci Adobe Acrobat 7.0.7 nebo na novější verzi aplikace Adobe Acrobat

Další informace o upgradu naleznete na následujícím webu společnosti Adobe:Pokud máte verzi aplikace Adobe Acrobat 7.x starší než 7.0.7, nainstalujte aktualizaci Adobe Acrobat 7.0.7. Chcete-li to provést, naleznete na následujícím webu společnosti Adobe:Společnost Microsoft poskytuje kontaktní informace jiného výrobce, a tím vám usnadňuje získání technické podpory. Tyto kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft nezaručuje přesnost kontaktních informací jiných výrobců.

Metoda 2: Zakázání integrace funkce Acrobat PDFMaker pro aplikaci Outlook

Pokud máte jinou verzi aplikace Adobe Acrobat nebo pokud metoda 1 problém nevyřeší, zakázání integrace funkce Acrobat PDFMaker pro aplikaci Outlook. Chcete-li to provést, postupujte takto:
  1. Ukončete všechny programy.
  2. Podle situace použijte následující krok:

    Systém Windows XP
    Klepněte na tlačítko Start, na příkaz Ovládací panelya potom klepněte na tlačítko Přidat nebo odebrat programy.


    Systém Windows Vista
    Klepněte na tlačítko Start, na příkaz Ovládací panely, přepnout do Klasického zobrazenía potom poklepejte na položku programy a funkce.
  3. V seznamu Aktuálně nainstalované programy a aktualizaceklepněte na svoji verzi aplikace Adobe Acrobat a poté klepněte na tlačítko změnit.
  4. Klepněte na tlačítko Další.
  5. Klepněte na tlačítko změnita potom klepněte na tlačítko Další.
  6. Rozbalte položku Create Adobe PDF.
  7. Rozbalte položku Acrobat PDFMaker.
  8. Klepněte na ikonu Aplikace Microsoft Outlooka potom klepněte na tlačítko Tato součást nebude k dispozici.
  9. Klepněte na tlačítko Další.
  10. Klepněte na tlačítko Aktualizovat.
Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.
Vlastnosti

ID článku: 925761 - Poslední kontrola: 14. 1. 2017 - Revize: 2

Váš názor