Poradce při potížích s chybami vyhledejte nový hardware LifeCam

Příznaky

Při instalaci softwaru Microsoft LifeCam a poté zapojte LifeCam hardware, LifeCam hardware nebyl rozpoznán. Navíc ve Správci zařízení vlastnosti LifeCam položku zobrazit jedním z následujících kódů nebo jiný kód:
  • 1
  • 10
  • 19
  • 28
  • 39

Příčina

K tomuto chování dochází, pokud platí jedna z následujících podmínek:
  • Je dříve nainstalována webová kamera Logitech.
  • LifeCam ovladače jsou nainstalovány nesprávně.

Řešení

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Aktualizace ovladače ve Správci zařízení LifeCam

  1. Otevřete Správce zařízení.
    • V systému Windows Vista nebo Windows 7, klepněte na tlačítko Start the Start button , zadejte text devmgmt.msc do pole Zahájit hledání a stiskněte klávesu ENTER.

      User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte text devmgmt.msca potom klepněte na tlačítko OK.
  2. Rozbalte následující položky:
    • Řadiče zvuku, videa a her
    • Zařízení pro zpracování obrázků
  3. Hledejte černý vykřičník (!) ve žlutém poli vedle zařízení. Vykřičník označuje, že zařízení došlo k problému. Klepněte pravým tlačítkem myši na zařízení a potom klepněte na možnost, která odpovídá vaší verzi systému Windows:
    • V systému Windows Vista postupujte takto:
      1. Klepněte na tlačítko Aktualizovat Software ovladače.
      2. Klepněte na tlačítko Vyhledat ovladač v počítači.
      3. Klepněte na tlačítko Procházet.
      4. V dialogovém okně Vyhledat složku přejděte do následující složky a poté klepněte na tlačítko OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Pokud nebude ovladač nalezen, zkuste následující složky:
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Klepněte na tlačítko Další.
    • V systému Windows XP postupujte takto:
      1. Klepněte na tlačítko Aktualizovat ovladač.
      2. Klepněte na tlačítko Instalovat ze seznamu či daného umístění (pro zkušené uživatele)a potom klepněte na tlačítko Další.
      3. Klepnutím zaškrtněte políčko Zahrnout toto umístění do pole Hledat a potom klepněte na tlačítko Procházet.
      4. V dialogovém okně Vyhledat složku přejděte do následující složky a poté klepněte na tlačítko OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Pokud nebude ovladač nalezen, zkuste následující složky:
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Klepněte na tlačítko Další.

Metoda 2: Stáhnout a nainstalovat nejnovější software.

Chcete-li stáhnout nejnovější verzi softwaru LifeCam, postupujte takto:
  1. Naleznete na následujícím webu společnosti Microsoft Hardware:
  2. Klepněte na tlačítko Software produktů Microsoft internet komunikaci (webové kamery a sluchátka s mikrofonem).
  3. V seznamu Vyberte typ produktu vyberte webových kamer.
  4. V dialogovém okně Vyberte produkt vyberte produkt LifeCam.
  5. V seznamu Vyberte operační systém vyberte verzi systému Windows.
  6. V seznamu Vyberte jazyk operačního systému vyberte jazyk systému Windows.
  7. Klepněte na tlačítko Přejít.
  8. Klepnutím na odkaz Stáhnout nejnovější verzi softwaru LifeCam.

Metoda 3: Upravte nastavení registru, pokud jste dříve měli webová kamera Logitech

Důležité: Pokud jste nikdy nainstalována webová kamera Logitech, není postupujte takto.

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které se dozvíte, jak změnit registr. Však mohou nastat závažné problémy, pokud nesprávně změníte registru. Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany zálohujte registr před jeho změnou. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows
  1. Otevřete modul snap-in služby konzola Microsoft Management Console (MMC).
    • V systému Windows Vista nebo Windows 7, klepněte na tlačítko Start Start button , do pole Zahájit hledání zadejte text services.msc a poté stiskněte klávesu ENTER.

      User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz services.msca klepněte na tlačítko OK.
  2. Poklepejte na položku Sledování procesu Logitech.
  3. V seznamu Typ spouštěnívyberte Zakázáno.
  4. Ve skupinovém rámečku Stav službyklepněte na tlačítko Zastavita potom klepněte na tlačítko OK.
  5. Ukončení služby.
  6. Spusťte Editor registru.
    • V systému Windows Vista, klepněte na tlačítko Startthe Start button , zadejte příkaz regedit do pole Zahájit hledání a stiskněte klávesu ENTER.

      User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko
      OK.
    Poznámka: Kroky 7 až 12 nemusí najít následující podklíče nebo položky. Však by měla najít alespoň jeden.
  7. V editoru registru vyhledejte a klepněte na následující podklíč:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Pravá strana obsahuje dolní filtry: lvmvdrv, tuto položku pravým tlačítkem myši a potom klepněte na příkaz Odstranit.
  8. V editoru registru vyhledejte a odstraňte následující podklíč:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\SERVICES\LVMVDRV
  9. Vyhledejte a klepněte na následující podklíč:
    HKEY_LOCAL_MACHINE\SYSYTEM\CONTROLSET003\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Pravá strana obsahuje dolní filtry: lvmvdrv, tuto položku pravým tlačítkem myši a potom klepněte na příkaz Odstranit.
  10. Vyhledejte a odstraňte následující podklíč:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET003\SERVICES\LVMVDRV
  11. Vyhledejte a klepněte na následující podklíč:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Pravá strana obsahuje dolní filtry: lvmvdrv, tuto položku pravým tlačítkem myši a potom klepněte na příkaz Odstranit.
  12. Vyhledejte a odstraňte následující podklíč:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\LVMVDRV
  13. V nabídce Soubor klepněte na tlačítko Ukončit k ukončení Editoru registru.
  14. Otevřete Správce zařízení.
    • V systému Windows Vista, klepněte na tlačítko Start the Start button , zadejte text devmgmt.msc do pole Zahájit hledání a stiskněte klávesu ENTER.

      User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz devmgmt.msc a klepněte na tlačítko OK.
  15. Ve Správci zařízení rozbalte Zařízení pro zpracování obrázků, klepněte pravým tlačítkem myši Microsoft LifeCama poté klepněte na tlačítko odinstalovat.
  16. V nabídce Akce klepněte na příkaz Vyhledat změny hardwaru. Pokud se zobrazí výzva k aktualizaci ovladače, klepněte na tlačítko Ano.

Metoda 4: Stáhnout a nainstalovat nejnovější Service Pack systému Windows


  1. Zkontrolujte Windows service pack verze, která je nainstalována v počítači. Klepněte na tlačítko Start nebo klepněte na tlačítko Start systému Windows, klepněte pravým tlačítkem myši Tento počítač nebo počítača vyberte příkaz Vlastnosti.
  2. Na kartě Obecné zobrazte části systému , kde se zobrazí číslo verze aktualizace service pack.
  3. Stáhněte si nejnovější aktualizaci service pack pro systém Windows. Informace naleznete na následujícím webu společnosti Microsoft:
    Klepněte na příslušnou verzi systému Windows. Můžete potom přesměrováni na článek znalostní báze Microsoft Knowledge Base o nejnovější aktualizaci service pack pro systém Windows. "Získat nejnovější aktualizaci service pack pro systém Windows z Microsoft Download Center" oddíl článku obsahuje odkaz umožňující stažení aktualizace.



Pokud problém přetrvává, pokračujte metodou 5.

Metoda 5: Zkušební zařízení v jiném počítači

Pokud problém přetrvává, test zařízení v jiném počítači v jiném prostředí, chcete-li zjistit, zda problém lze replikovat. Pokud problém lze replikovat, může být problém s samotného zařízení. V části "Další informace" podrobné informace o tom, jak kontaktovat oddělení náhradní součásti společnosti Microsoft a získat náhradní.

Další informace

Tom, jak kontaktovat náhradní součásti společnosti Microsoft

Ve Spojených státech amerických a v Kanadě obraťte se na tým pro náhradní součásti společnosti Microsoft pomocí těchto informací:
  • USA: (800) 360-7561, od pondělí do pátku, 5:00 ráno do 7:00 tichomořského času.
  • Kanada: (800) 933-4750, od pondělí do pátku, 5:00 ráno do 7:00 tichomořského času.
  • Zákazníci s rozhraním TTY: Společnost Microsoft kontaktovat na (800) 718-1599, od pondělí do pátku, 5:00 ráno do 7:00 tichomořského času.

    Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

    326246 jak nahradit softwaru nebo hardwaru, objednání aktualizací service Pack a inovace produktů a náhrada příruček k produktům

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

310123 vysvětlení kódů chyb generovaných Správcem zařízení v systému Windows XP Professional

Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.
Vlastnosti

ID článku: 929087 - Poslední kontrola: 14. 1. 2017 - Revize: 1

Váš názor