Upozornění při upgradu přehrávače Adobe Flash Player v aplikaci Internet Explorer 7 v počítači se systémem Windows Vista: "Tento program se otevře mimo chráněný režim."

Příznaky

Při upgradu přehrávače Adobe Flash Player v aplikaci Internet Explorer 7 v počítači se systémem Windows Vista, zobrazí se následující chybová zpráva:
Webový server se pokouší otevřít webový obsah pomocí tohoto programu v počítači

Tento program se otevře mimo chráněný režim. Chráněný režim aplikace Internet Explorer pomáhá chránit počítač. Pokud tento web nedůvěřujete, neotevírejte tento program.

Název: Adobe Flash Player
Vydavatel: Adobe Systems Incorporated

Příčina

K tomuto problému dochází, protože proces Ieuser.exe v aplikaci Internet Explorer 7, chráněný režim automaticky nerozpozná změny zvýšení oprávnění. Zásady pro zvýšení oprávnění sestává z řady klíčů a hodnot registru. Tyto klíče registru a hodnoty registru říkají chráněnému režimu, jak zpracovávat zvýšení na vyšší úroveň integrity určitého procesu.

Řešení

Informace o aktualizaci zabezpečení

Chcete-li vyřešit tento problém, nainstalujte nejnovější kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer. Chcete-li to provést, více se dozvíte na následujícím webu společnosti Microsoft:
Technické informace o nejnovější kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer naleznete na následujícím webu společnosti Microsoft:Poznámka: Tato oprava hotfix byla poprvé zahrnuta v aktualizaci zabezpečení 933566. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
933566 MS07-033: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Následující seznam obsahuje požadavky pro opravu hotfix:
  • Systém Windows Vista
  • Aplikace Internet Explorer 7

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydaná oprava hotfix. Anglická verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Chcete-li najít rozdíl mezi časem UTC a místním časem, použijte kartu časové pásmo v položce datum a čas v okně Ovládací panely.

Informace o souborech

Systém Windows Vista, 32bitové verze
Název souboruVerze souboruVelikost souboruDatumČas
Iebrshim.dll6.0.6000.2059252,73605-May-200702:51
Ieframe.dll7.0.6000.205926,059,00805-May-200702:51
Ieui.dll7.0.6000.20592180,73605-May-200702:51
Ieuser.exe6.0.6000.20592294,91205-May-200701:57
Systém Windows Vista, 64bitové verze
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Iebrshim.dll6.0.6000.20592104,96005-May-200704:01x64
Ieframe.dll7.0.6000.205927,060,99205-May-200704:01x64
Ieui.dll7.0.6000.20592228,35205-May-200704:01x64
Ieuser.exe6.0.6000.20592341,50405-May-200702:23x64
Iebrshim.dll6.0.6000.2059252,73605-May-200702:51x86
Ieframe.dll7.0.6000.205926,059,00805-May-200702:51x86
Ieui.dll7.0.6000.20592180,73605-May-200702:51x86
Ieuser.exe6.0.6000.20592294,91205-May-200701:57x86

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o tomto problému naleznete následujícím webu společnosti Adobe:Společnost Microsoft poskytuje kontaktní informace jiného výrobce, a tím vám usnadňuje získání technické podpory. Tyto kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft nezaručuje přesnost kontaktních informací jiných výrobců.
Další informace o terminologii používané při popisu aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.
Vlastnosti

ID článku: 934282 - Poslední kontrola: 14. 1. 2017 - Revize: 1

Váš názor