Po nakonfigurování nastavení Internet Explorer Údržba Zásady skupiny v doméně nastane 20 sekund zpoždění při přihlášení k doméně z klientského počítače, který má aplikace Internet Explorer 7 nebo Internet Explorer 8 nainstalována

Příznaky

V prostředí domény služby adresáře služby Active Directory můžete konfigurovat nastavení Internet Explorer Údržba Zásady skupiny. Přihlášení uživatele k doméně z systémem Windows XP, systémem Windows Server 2003 nebo systémem Windows Vista klientský počítač, který má aplikace Internet Explorer 7 nebo Internet Explorer 8 nainstalována. Uživatel však dojde k přihlášení 20 sekund zpoždění v porovnání s klientského počítače, který má nainstalovanou aplikaci Internet Explorer 6.

Poznámka: Podobné zpoždění může dojít při pokusu o vytvoření Terminálové služby nebo vzdálené plochy relace.

Chcete-li ověřit toto zpoždění, můžete zobrazit obsah souboru protokolu Branding (Brndlog.txt) pro Údržba aplikace Internet Explorer.

Poznámka: Soubor Brndlog.txt je v následující složce:
%USERPROFILE%\Local Settings\Application Data\Microsoft\Internet Explorer
V souboru protokolu Branding může zobrazit informace podobná následující:
10/25/2007 10:36:37        Refreshing browser settings...10/25/2007 10:36:37        Broadcasting "Windows settings change" to all top level windows...
10/25/2007 10:36:57 Done.

Tento příklad ukazuje, že nastane 20 sekund zpoždění v následující fázi:
Vysílání všech nejvyšší úrovně systému Windows "Změna nastavení systému Windows"

Příčina

Aplikace Internet Explorer 7 zavést chybu, která způsobí tento problém. K této chybě dochází, když aplikace Internet Explorer 7 nebo Internet Explorer 8 analyzuje parametry příkazového řádku.

Řešení

Informace o opravě hotfix

Informace o opravě hotfix systému Windows XP

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, musí mít Windows XP Service Pack 2 nainstalován v klientském počítači.
Požadavek na restartování
Máte k restartování počítače po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registrech
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows
Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, na příkaz Spustit, zadejte příkaz regedit a stiskněte klávesu ENTER.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
    Poznámka: Doporučujeme zadat tuto hodnotu. Pokud budete chtít zkopírovat a vložit tuto hodnotu registru, odstraňte koncové mezery.
  5. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.
  6. Zadejte symbol hvězdičky (*) a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na příkaz změnit.
  8. Zadejte 1a potom klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Aplikace Internet Explorer 7 v systému Windows XP, verze x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll17.0.6000.20668387,58428-Aug-200717:29x86


Aplikace Internet Explorer 8 v systému Windows XP, verze x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58429-Aug-20095:17x86

Informace o opravě hotfix systému Windows Server 2003

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, musí mít Windows Server 2003 Service Pack 2 nainstalován v klientském počítači.
Požadavek na restartování
Máte k restartování počítače po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registrech
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows


Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, na příkaz Spustit, zadejte příkaz regedit a stiskněte klávesu ENTER.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.
  6. Zadejte symbol hvězdičky (*) a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na příkaz změnit.
  8. Zadejte 1a potom klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Internet Explorer 7 v systému Windows Server 2003 verze x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll17.0.6000.20668387,58429-Aug-200707:21x86


Aplikace Internet Explorer 8 v systému Windows Server 2003 verze x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58431-Aug-200910:08x86


Internet Explorer 7 v systému Windows Server 2003 verze x64
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SPSložka služby
iedkcs32.dll17.0.6000.20668479,74429-Aug-200708:02x64SP2Není k dispozici
Wiedkcs32.dll17.0.6000.20668387,58429-Aug-200708:02x86SP2WOW


Aplikace Internet Explorer 8 v systému Windows Server 2003 verze x64
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58431-Aug-200910:18x64

Informace o systému Windows Vista service pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows Vista. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
935791 jak získat nejnovější aktualizaci service pack pro systém Windows Vista

Informace o opravě hotfix pro systém Windows Vista

Nemusíte zaznamenat 20 sekund zpoždění v počítači klienta se systémem Windows Vista. Však je chyba v aplikaci Internet Explorer 7 bez ohledu na operační systém. Proto doporučujeme použít opravu hotfix v počítači se systémem Windows Vista.

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Neexistují žádné požadavky.
Požadavek na restartování
Máte k restartování počítače po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registrech
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows


Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, do pole Zahájit hledání zadejte regedit a stiskněte klávesu ENTER.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.
  6. Zadejte symbol hvězdičky (*) a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na příkaz změnit.
  8. Zadejte 1a potom klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Aplikace Internet Explorer 7 v systému Windows Vista, 32bitové verze
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Update.mumNení k dispozici1,79923-Aug-200716:27Není k dispozici
X86_dbdfdc1ce64e1c55cd027e2558b71669_31bf3856ad364e35_6.0.6000.20666_none_5cfffc5ca5285acc.manifestNení k dispozici70723-Aug-200716:27Není k dispozici
X86_microsoft-windows-ie-adminkitbranding_31bf3856ad364e35_6.0.6000.20666_none_72b8eaec739f840f.manifestNení k dispozici15,30623-Aug-200716:27Není k dispozici
iedkcs32.dll17.0.6000.20666387,58423-Aug-200702:09x86


Aplikace Internet Explorer 8 v systému Windows Vista a Windows Server 2008
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22917387,58425-Aug-20097:27x86

Informace o opravě hotfix systému Windows 7 a Windows Server 2008 R2

Nemusíte zaznamenat 20 sekund zpoždění v počítači se systémem Windows Server 2008 R2 a Windows 7. Však je chyba v aplikaci Internet Explorer bez ohledu na operační systém. Proto doporučujeme použít opravu hotfix v systému Windows 7 nebo v počítači se systémem Windows Server 2008 R2.

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Neexistují žádné požadavky.
Požadavek na restartování
Máte k restartování počítače po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registrech
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows
Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, do pole Zahájit hledání zadejte regedit a stiskněte klávesu ENTER.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz Hodnota DWORD.
  6. Zadejte symbol hvězdičky (*) a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na příkaz změnit.
  8. Zadejte 1a potom klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Aplikace Internet Explorer 8 pro systém Windows 7 a Windows Server 2008 R2
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Iedkcs32.dll18.0.7600.20598381,44017-Dec-200907:27x86

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro". Tento problém byl poprvé opraven v aktualizaci Windows Vista Service Pack 1.

Další informace

Chcete-li konfigurovat nastavení Internet Explorer Údržba Zásady skupiny, postupujte takto:
  1. Otevřete modul snap-in konzoly MMC počítače a uživatelé služby Active Directory, klepněte pravým tlačítkem myši organizační jednotku, do které chcete použít nastavení Internet Explorer Údržba Zásady skupiny a potom klepněte na příkaz Vlastnosti.
  2. Na kartě Zásady skupiny klepněte na tlačítko Přidata potom klepněte na tlačítko Upravit otevřete Editor objektů Zásady skupiny.
  3. V Zásady skupiny editoru objektů, rozbalte položku Konfigurace uživatele, rozbalte položku Nastavení systému Windows, rozbalte Údržba aplikace Internet Explorera pak nakonfigurujte nastavení Internet Explorer Údržba Zásady skupiny.
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Vlastnosti

ID článku: 941158 - Poslední kontrola: 14. 1. 2017 - Revize: 1

Váš názor