Dočasný profil je načten po přihlášení k systému Windows Vista

Podpora pro systém Windows Vista bez jakékoli aktualizace service Pack nainstalována skončila 13 Duben 2010. Chcete-li pokračovat v přijímání aktualizací zabezpečení pro systém Windows, zkontrolujte, zda že používáte systém Windows Vista s aktualizací Service Pack 2 (SP2). Další informace naleznete na této webové stránce společnosti Microsoft: končí podpora některých verzí systému Windows

Důležité: Tento článek obsahuje informace o úpravě registru. Přesvědčte se, zda jste zálohovali registr před úpravami. Ujistěte se, že víte, jak registr obnovit v případě výskytu problému. Další informace o zálohování, obnovení a úpravě registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows XP a Windows Vista

Příznaky

Po přihlášení do systému se systémem Windows Vista, můžete si všimnout, že dočasný profil byl načten namísto profilu, který odpovídá aktuálnímu uživateli. Proto budou ztraceny veškeré změny provedené v aktuální pracovní plochy, po odhlášení systému. Oznamovací oblast se navíc může zobrazit následující chybová zpráva:
Profil uživatele nebyl správně načten. Byli jste přihlášeni pomocí dočasného profilu.

Změny provedené v tomto profilu budou ztraceny při odhlášení. Zobrazit podrobnosti v protokolu událostí nebo se obraťte na správce.
Navíc je do protokolu aplikací zaznamenána následující událost:

Příčina

K tomuto problému dochází, pokud profil aktuálního uživatele byl omylem odstraněn ze systému.

Řešení

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 postup zálohování a obnovení registru v systému Windows
Chcete-li vyřešit tento problém, postupujte takto:
  1. Přihlaste se k systému pomocí účtu správce, než uživatelský účet, který má potíže.
  2. Pokud složka profilu stále existuje, zálohujte všechna data ve složce profilu aktuálního uživatele a poté odstraňte složku profilu. Ve výchozím profilu se nachází v následujícím umístění:
    %SystemDrive%\Users\UserName
  3. Klepněte na tlačítko Start, do pole Zahájit hledání zadejte regedit a stiskněte klávesu ENTER.

    User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
  4. Vyhledejte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  5. V části ProfileList podklíč odstraňte podklíč s názvem SIDBAK.

    Poznámka: SID je zástupný symbol pro identifikátor zabezpečení (SID) uživatelského účtu, který má potíže. Podklíč bak SIDby měl obsahovat položky registru ProfileImagePath, která odkazuje na původní složce profilu uživatele účtu, který má potíže.
  6. Ukončete Editor registru.
  7. Odhlaste se od systému.
  8. Znovu přihlásit k systému.
Po přihlášení do systému je znovu vytvořena složka profilu.
Vlastnosti

ID článku: 947242 - Poslední kontrola: 14. 1. 2017 - Revize: 1

Váš názor