Chybová zpráva při každém restartování počítače po instalaci aktualizace Windows XP Service Pack 3

Příznaky

Po instalaci aktualizace Windows XP Service Pack 3 (SP3) můžete připojit k Internetu pomocí bezdrátových služeb. Však obdržíte jednu z následujících chybových zpráv při každém restartování počítače:

Nelze najít apsSearchInterface postupu vstupní bod v wlanapi.dll knihovny DLL.

Nelze najít apsInitialize postupu vstupní bod v wlanapi.dll knihovny DLL.

Příčina

Aktualizace Windows XP SP3 přináší nový soubor DLL s názvem Wlanapi.dll. Tento soubor je nainstalován ve složce %WINDIR%\System32. Některé instalace ovladačů zařízení pro některé adaptéry bezdrátové sítě třetích stran také nainstalovat soubor Wlanapi.dll ve složce %WINDIR%\System32. Pokud v této složce je nainstalována výrobců síťový adaptér soubor, před instalací aktualizace Windows XP SP3, Wlanapi.dll soubor, který je spojen s síťový adaptér se nahrazuje soubor z instalace aktualizace Windows XP SP3.

Řešení

Chcete-li tento problém vyřešit, navštivte webový server výrobce adaptéru bezdrátové sítě pro nejnovější ovladače zařízení, které jsou k dispozici pro systém Windows XP SP3. Pak stáhněte a nainstalujte nejnovější ovladače pro adaptér bezdrátové sítě. V závislosti výrobci to bude tento soubor Wlanapi.dll nahradit nebo aktualizovat software ovladače zařízení pro podporu systému Windows Wlanapi.dll soubor.

Poznámky
  • K tomuto problému může dojít také po instalaci (nebo přeinstalovat) ovladače zařízení výrobců bezdrátový síťový adaptér, který byl k dispozici před vydáním aktualizace Windows XP SP3.
  • Proměnná prostředí % WINDIR % obvykle odpovídá C:\Windows nebo umístění, kde je nainstalován systém Windows.

Další kroky

Pokud tyto metody nikoli vyřešit váš problém, možná budete chtít někoho, koho znáte, požádejte o pomoc nebo můžete chtít obraťte se na správce služby nebo sítě poskytovatele služeb Internetu o pomoc. Můžete také použít webu služeb podpory pro zákazníky společnosti Microsoft k nalezení dalších řešení vašeho problému. Služby poskytované webu služeb podpory zákazníků společnosti Microsoft patří:
  • Databáze znalostí: hledání odborné informace a nástroje vlastní pomoci pro produkty společnosti Microsoft.
  • Centra řešení: zobrazení nejčastějších dotazů k jednotlivým produktům a problémů řešených službami podpory.
  • Další možnosti podpory: pomocí webu položit otázku, obraťte se na služby podpory zákazníků společnosti Microsoft nebo zaslat svůj názor.
Pokud budete pokračovat mít problémy po použití tento problém, nebo pokud nemůžete najít řešení problému na webu služeb podpory společnosti Microsoft, klepněte na následující odkaz kontaktujte podporu.
Vlastnosti

ID článku: 950720 - Poslední kontrola: 14. 1. 2017 - Revize: 2

Váš názor