"Uživatelé a počítače služby Active Directory" MMC snap-in zhroucení při vytvoření účtu počítače v této MMC modul snap-in v počítači, na kterém byl nainstalován systém Windows Server 2003 pomocí instalačních médií, která má, že SP2 zahrnuty

Příznaky

Jde o takovouto situaci:
  • Windows Server 2003 nainstalujete do počítače pomocí instalačního média, na kterém je systém Windows Server 2003 Service Pack 2 zahrnuty.
  • V počítači nainstalujete balíček Adminpack.msi. Nebo nainstalujete službu Active Directory na členský server.
  • Otevřete modul snap-in "Active Directory uživatele a počítače" konzola Microsoft Management Console (MMC) a zkuste vytvořit nový účet počítače v modulu snap-in modul konzoly MMC.
V tomto scénáři konzoly MMC neočekávaně ukončena (selhání).

Poznámky
  • V současné době k tomuto problému dochází v verze francouzské a německé verzi systému Windows Server 2003.
  • Tento problém se nevyskytuje v anglické verzi systému Windows Server 2003.

Příčina

K tomuto problému dochází, protože nesprávná binární soubory pro sadu Multilingual User Interface (MUI), které byly zahrnuty v systému Windows Server 2003 Service Pack 2.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí mít Windows Server 2003 Service Pack 2 (SP2) na serveru nainstalován.

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o registrech

Chcete-li použít tuto opravu hotfix, není nutné provádět žádné změny registru.

Informace o souborech

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.
Windows Server 2003 SP2, verze x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Imadmui.dll.mui6.0.6000.1638653,24801-Mar-200708:44Není k dispozici
Windows Server 2003 SP2, verze x64
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Imadmui.dll.mui6.0.6000.1638643,00817-Jul-200812:54Není k dispozici

Jak potíže obejít

Chcete-li tento problém vyřešit, postupujte takto:
  1. Se stejnou jazykovou verzi v jiném počítači, nainstalujte verzi RTM nebo SP1 verze systému Windows Server 2003.
  2. Stáhnout balíček pro systém Windows Server 2003 Service Pack 2 a potom nainstalujte aktualizaci service pack v počítači, který je uveden v kroku 1.
  3. Zkopírujte problematické server Imadmui.dll (verze 5.2.3790.1830).

    Poznámka: Chcete-li nahradit soubor, musí být počítač spuštěn v nouzovém režimu.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 955364 - Poslední kontrola: 14. 1. 2017 - Revize: 1

Váš názor