Chybová zpráva při importu položek z aplikace Microsoft Dynamics RMS Headquarters v produktu Microsoft Dynamics GP: "7973 - prodejní vratky je účet neaktivní."


Příznaky


Při použití funkce Import položky k importu položek z sídle Microsoft Dynamics Retail Management System (RMS) do produktu Microsoft Dynamics GP, zobrazí se následující chybová zpráva:
7973 - prodejní vratky účet je neaktivní.

Příčina


K tomuto problému dochází, pokud prodejní vratky je neaktivní účet v aplikaci Microsoft Dynamics GP.

Řešení


Chcete-li vyřešit tento problém, postupujte takto:
  1. V aplikaci Microsoft Dynamics GP v nabídce karty přejděte Finance a klepněte na příkaz účty.

  2. V okně Údržba účtů klepněte na tlačítko vyhledávání v poli účet .

  3. Poklepejte na účet prodejní vratky.

  4. Klepnutím zrušte zaškrtnutí políčka aktivní .

  5. Klepněte na tlačítko Uložit.
  6. Zavřete okno Údržba účtů.

  7. V nabídce transakce přejděte Retail Managementa klepněte na Položku Importovat.

  8. Vyberte možnost rozsah příslušné datum a potom klepněte na tlačítko importovat.