"0x81000038" chybová zpráva při zálohování souborů v systému Windows 7

Platí pro: Windows 7 EnterpriseWindows 7 Home BasicWindows 7 Home Premium

Příznaky


Při zálohování souborů pomocí nástroje Zálohování v systému Windows 7, zálohování se nezdaří a zobrazí následující chybová zpráva:
0x81000038

Příčina


K tomuto problému dochází, protože chybí následující hodnotu klíče registru:
\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppData< ID uživatele >HKEY_USERS\
Proto tento problém může nastat, pokud některý z uživatelů v počítači chybí cesta AppData. Tento problém není omezena na aktuálně přihlášený uživatel.

Poznámka: Složka data aplikací je zahrnuty do zálohy, pokud jste provedli jednu z následujících možností v Průvodci konfigurací:
  • Vyberete možnost zvolit systém Windows (doporučeno) v Průvodci zálohováním.
  • V Průvodce zálohováním vyberete možnost Dotázat se . Rozbalte Datové souborya poté vyberte položku složky data aplikací v části Další umístění pro všechny uživatele knihoven v počítači.

Řešení


Chcete-li vyřešit tento problém, nezahrnujte složku data aplikací v záloze pomocí uzlu Další umístění . Místo toho zahrňte skutečnou cestu složky data aplikací.

Chcete-li to provést, postupujte takto:
  1. V zálohování a obnovení klepněte na tlačítko změnit nastavení, vyberte cíl zálohování a klepněte na tlačítko Další.
  2. Vyberte možnost Dotázat sea pak klepněte na tlačítko Další.
  3. Rozbalte položku Datové souborya potom zrušte složky data aplikací v části Další umístění pro každý uživatelský účet.
  4. Rozbalte položku počítače, rozbalte systémový disk, rozbalte položku Uživateléa potom rozbalte každý účet uživatele Chcete-li znovu vybrat data aplikací.
  5. Postupujte podle pokynů.

Stav


Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".