Poznámka pod čarou přesunuta na další stránku v aplikaci Word pro Mac

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:118586
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Aplikace Microsoft Word 97 verzi tohoto článku naleznete 196720.
Příznaky
Část nebo všechny poznámky pod čarou mohou být přesunuty na další stránku v případě, že se nevejdena stránce, dojde k odkazu.
Příčina
Pokud poznámky pod čarou se nevejde do místa jeho část a v některýchPřípadech vše mohou být automaticky přesunuty na další stránku. Částkamísta, které jsou k dispozici, závisí na množství textu na stránce rozpětínastavení a počtu a délce poznámek pod čarou.
Řešení
Ačkoli toto chování je opraven v aplikaci Microsoft Office 2001 pro Mac, budou stále vidět jej otevřete ve starší verzi aplikace. Při otevření souboru z dřívější verze aplikace Microsoft Word for Mac platí nastavení kompatibility, aby se zachoval vzhled souboru. Chcete-li tento problém vyřešit, postupujte takto:
  1. Word pro Mac dokument otevřete.
  2. V Upravit nabídky, klepněte na tlačítko Předvolby.
  3. V Předvolby Dialogové okno, klepněte Kompatibilita na kartě.
  4. V Možnosti seznam, zrušte zaškrtnutí políčka Rozvrhnout poznámky pod čarou jako Word 6.x/95/97/98 Zaškrtávací políčko.
  5. Klepněte na tlačítko OK.
Jak potíže obejít
Je-li část nebo všechny poznámky pod čarou na stránce je přesunuta na další stránku, můžeteZměňte nastavení nebo formátování poznámky pod čarou. Chcete-li řídit umístěnípoznámky pod čarou, použijte příslušnou metodu pro danou situaci.

Metoda 1: Změňte možnost použít tiskárnu metriky

Poznámka: Tuto metodu lze použít pouze pro Microsoft Word 98 Macintosh Edition.

Chcete-li změnit možnost použít nastavení tiskárny, postupujte takto:

  1. V nabídce Nástroje klepněte na příkaz Předvolby a klepněte na kompatibilitu na kartě.
  2. V seznamu Doporučené možnosti pro klepněte na položku Microsoft Word 6.0/95.
  3. Ve skupinovém rámečku Možnosti klepněte na tlačítko změnit "použít nastavení tiskárny pro rozložení políčko dokument"(Pokud je toto políčko zaškrtnuto, zrušte; Pokud není vybraná, klepnutím).
Poznámka: Ve většině případů zrušením "použít nastavení tiskárny pro rozložení dokumentu"Zaškrtávací políčko, bude pracovat.

Metoda 2: Změníte normální Text řádkování "Přesně"

Zkuste tuto metodu, pokud dokument nastavena na hodnotu řádkování než jeden(v nabídce Formát, odsazení a řádkování odstavce). Nový řádeknormální text těla přesnou velikost mezery. Bodvelikost závisí na normální písmo a řez písma velikostí. Změnitnormální text mezery, postupujte takto:

  1. V nabídce Úpravy klepněte na příkaz Vybrat vše.
  2. V nabídce Formát klepněte na příkaz odstavec.
  3. V části řádkování, klepněte pod AT a přesně: zvětšit velikost písma Chcete-li velikost (12 bodů řez, zkuste přesně 30 bodů.)
  4. Klepněte na tlačítko OK.

Metoda 3: Nastavte styl textu poznámky pod čarou řádkování "Přesně"

Nastavení řádkování textu poznámky pod čarou stylu velikost přesně do bodu,mírně větší než velikost písma. To snižuje množství místamezi poznámkami pod čarou což umožňuje více místa pro poznámky pod čarou.

Chcete-li změnit řádkování textu poznámky pod čarou, postupujte takto:

  1. V nabídce Formát klepněte na styl.
  2. V seznamu styly vyberte Text poznámky pod čarou a klepněte na tlačítko změnit.
  3. V dialogovém okně Upravit styl klepněte na tlačítko Formát a potom klepněte na příkaz odstavec.
  4. V seznamu řádkování klepněte na tlačítko přesně.
  5. Do pole na zadejte velikost v bodech mírně větší než velikost písma text poznámky pod čarou a klepněte na tlačítko OK. Například pokud velikost písma text poznámky pod čarou 10 bodů, nastavte řádkování na přesně 10,5 body.

    Poznámka: Pokud nastavíte řádkování na velikost menší než velikost bodu typu horní nebo dolní části textu nemusí být viditelné.
  6. Klepněte na tlačítko OK a potom na tlačítko použít.

Metoda 4: Zmenšení velikosti styl textu poznámky pod čarou o několik bodů

Chcete-li změnit styl textu poznámky pod čarou, postupujte takto:

  1. V nabídce Formát klepněte na styl.
  2. V seznamu styly vyberte Text poznámky pod čarou a klepněte na tlačítko změnit.
  3. V dialogovém okně Upravit styl klepněte na formát a potom klepněte na tlačítko písmo.
  4. V poli velikost zmenšit o několik bodů a klepněte na tlačítko OK.
  5. Klepněte na tlačítko OK a potom na tlačítko použít.

Metoda 5: Zmenšení velikosti okraje stránky

Chcete-li zmenšit velikost okraje stránky, postupujte takto:

  1. V nabídce Soubor klepněte na příkaz Vzhled stránky (pro aplikaci Microsoft Word 98 Macintosh Edition na Nabídka Formát, klepněte na tlačítko dokumentu).
  2. Na kartě okraje snižte nastavení okrajů a klepněte na tlačítko OK.

Metoda 6: Zmenšení velikosti textu

Zmenšete velikost textu o malé množství. Pokud jste použilistyly textu můžete změnit styly přímo. Pokud tomu tak nenípoužité styly textu, označte text a použít kteroukoli znásledující metody:

  • Změnit velikost písma v nabídce Formát klepněte na příkaz písmo.

    - nebo -
  • Změna řádkování v nabídce Formát klepněte na příkaz odstavec text.

Metoda 7: Změníte řádkování oddělovač poznámky pod čarou

Použijte příslušnou metodu pro verzi aplikace Word, změňte řádekmezery mezi oddělovače poznámky pod čarou na přesnou částku.

Pokud používáte aplikaci Word 6.0, Microsoft Word pro Windows 95 verze 7.0, neboAplikace Word 98 Macintosh Edition, postupujte takto:

  1. V nabídce Zobrazit klepněte na možnost Normální.
  2. V nabídce Zobrazit klepněte na tlačítko poznámky pod čarou. V podokně pro poznámky vyberte poznámku pod čarou Oddělovač seznamu poznámek pod čarou (nebo poznámky).
  3. Vyberte oddělovač poznámky pod čarou.
  4. V nabídce Formát klepněte na příkaz odstavec a, podle metody 2 změnit Řádkování na přesnou částku, například 4 nebo 5 bodů.
Pokud používáte aplikaci Word 2.0, postupujte takto:

  1. V nabídce Zobrazit klepněte na možnost Normální.
  2. V nabídce Vložit klepněte na poznámku pod čarou a klepněte na tlačítko Možnosti.
  3. Vyberte oddělovač nebo pokračování v dialogovém okně Volby poznámek pod čarou Oddělovač.
  4. Vyberte oddělovač a změnit řádkování na přesnou částku.

Metoda 8: Změna poznámku pod čarou odstavce osamocených vypnuto

Použijte příslušnou metodu pro verzi aplikace Word vypnoutOdstavec osamocených poznámky pod čarou.

Pokud používáte aplikaci Word 6.0, Microsoft Word pro Windows 95 verze 7.0,nebo Word 98 Macintosh Edition, postupujte takto:

  1. V nabídce Zobrazit klepněte na možnost Normální.
  2. V nabídce Zobrazit klepněte na tlačítko poznámky pod čarou. Vyberte všechny poznámky pod čarou v Podokno poznámek.
  3. V nabídce Formát klepněte na příkaz odstavec.
  4. Klepněte na kartu tok textu (řádek stránky konce kartě a Word 98 pro Macintosh Vydání) a zrušte zaškrtnutí políčka osamocených. Klepněte na tlačítko OK.
Pokud používáte aplikaci Word 2.0, postupujte takto:

  1. V nabídce Nástroje vyberte příkaz Možnosti.
  2. V rozevíracím seznamu Kategorie vyberte tisk.
  3. V možnosti pouze pro aktuální dokument zrušte osamocených Zaškrtávací políčko. Klepněte na tlačítko OK.

Metoda 9: Nastavte formátování odstavce poznámky pod čarou k udržování s následujícím

Pokud používáte aplikaci Word 6.0, Microsoft Word pro Windows 95 verze 7.0,nebo Word 98 Macintosh Edition, postupujte takto:

  1. V nabídce Zobrazit klepněte na možnost Normální.
  2. V nabídce Zobrazit klepněte na tlačítko poznámky pod čarou. Vyberte všechny poznámky pod čarou v Podokno poznámek.
  3. V nabídce Formát klepněte na příkaz odstavec.
  4. Klepněte na kartu tok textu (řádek stránky konce kartě a Word 98 pro Macintosh Vydání) a zkontrolujte, zda ponechat s následujícím.

Metoda 10: Přidat a skrýt vlastní odkazu poznámky pod čarou a čarou

Vložit vlastní poznámky pod čarou napravo je problematický a potom klepněte na příkaz FormátChcete-li jej skrýt. Chcete-li to provést, postupujte takto:

  1. Umístěte kurzor napravo od posledního odkazu poznámky pod čarou číslo a potom klepněte na tlačítko Poznámka pod čarou v nabídce Vložit.
  2. V části číslování, klepněte na tlačítko Zkontrolovat vlastní značku, zadejte hvězdičku pak Klepněte na tlačítko OK.
  3. Vyberte nové poznámky pod čarou hvězdičku stisknutím kombinace kláves SHIFT + HOME. V Nabídka Formát, klepněte na tlačítko písmo. Zaškrtněte políčko Skrytý a potom klepněte na tlačítko OK.
  4. Vyberte vlastní značku odkazu poznámky pod čarou v textu dokumentu a v nabídce Formát klepněte na příkaz písma. Zaškrtněte políčko Skrytý a potom klepněte na tlačítko OK.
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.  Tento problém byl opraven v aktualizaci Microsoft Office 2001 Macintosh Edition.
Další informace
Další informace o poznámkách pod čarou naleznete v následujícíchčlánek znalostní báze Microsoft Knowledge Base:
158625 Text poznámky pod čarou, které zobrazuje nebo tiskne v horní části zápatí
Odkazy
"Microsoft Word User Guide, verze 6.0, stránky 405 421.
"Aplikace Microsoft Word pro Windows User's Guide", verze 2.0, stránky 585 598.
měkké Předčasný konec nežádoucí pokračuje pokračující rozdělení odkazů různých nesprávné přesune rozdělí konce poznámky Poznámka slintavky přesunut rozdělen jiných převedené přemístěna přeneseny posunutou posunuty chybně umístěné mimo z kilter místo rozdělené WD98 WD2001 WDX

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 118586 - Poslední kontrola: 12/04/2015 10:22:22 - Revize: 4.0

Microsoft Word 95a, Microsoft Word 6.0 Standard Edition, Microsoft Word 2.0 Standard Edition, Microsoft Word 2004 for Mac, Microsoft Word X pro počítače Macintosh, Microsoft Word 2001 pro počítače Mac, Microsoft Word 98 pro počítače Macintosh, Microsoft Word 6.0 pro počítače Macintosh, Microsoft Word 6.01 pro počítače Macintosh

  • kbnosurvey kbarchive kbpending kbprb kbmt KB118586 KbMtcs
Váš názor