Teď jste offline a čekáte, až se znova připojí internet.

Úkoly naplánovány není očekávaným způsobem v aplikaci Microsoft Project

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

175457
Souhrn
Tento článek popisuje, proč může nesmí být naplánováno úkolu očekávaným způsobem v aplikaci Microsoft Project a návrhy pro opravu chování.
Další informace
Úkol může naplánují podle očekávání z mnoha důvodů. Chcete-li určit přesnou příčinu, položte si následující otázky.

Poznámka: Před testováním některé scénáře v tomto článku, vytvořte záložní kopii souboru nebo uložit všechny provedené může do souboru.
  1. Není nastavena možnost Výpočet ručně?

    Zadáte-li ruční výpočet, vypočte aplikace soubor pouze stisknete F9. Nastavit výpočet automaticky vyřešit konflikty v plánování. Chcete-li nastavit způsob výpočtu, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Možnosti.
    2. Klepněte na kartu výpočty.
    3. Ve skupinovém rámečku Výpočet klepněte na přepínač automaticky nebo ručně.
  2. Není možnost zobrazit zprávy plánování zakázán?

    Pokud je vypnuta možnost zobrazit zprávy plánování, budou zpracovány změny souboru projektu, které za následek konflikty plánování. Pokud je zapnuta možnost zobrazit zprávy plánování, viz konflikt a lze ji opravit. Chcete-li zobrazit zprávy plánování možnost zapnout nebo vypnout, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Možnosti.
    2. Klepněte na kartu plán.
    3. Klepnutím zaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit zprávy plánování.
    4. Klepněte na kartu Obecné.
    5. Ve skupinovém rámečku PlanningWizard zaškrtněte všechna políčka.
    Poznámka: Po plánování zprávy jsou zapnuty, stiskněte klávesu F9 na klávesnici. Plánování zprávy, k nimž dochází je nutné vyřešit před projektu bude vypočtena správně.
  3. Jsou při plánování od data zahájení projektu nebo datum dokončení projektu?

    Při plánování od data zahájení projektu, úkoly začnou co nejdříve. Při plánování od data dokončení projektu, úkoly začnou co nejpozději. Chcete-li zkontrolovat, které datum je nastaveno v souboru, klepněte na tlačítko informace o projektu v nabídce projekt.
  4. Co je datum zahájení projektu

    Pokud je zapnuta možnost zobrazit zprávy plánování a zadání úkolu, ke kterému dochází před datum zahájení projektu, obdržíte zprávu s upozorněním. Pokud chcete naplánovat úlohu spustit před datum zahájení projektu, ručně zadat datum daného úkolu. Chcete-li zkontrolovat datum zahájení projektu, v nabídce projekt klepněte na příkaz informace o projektu.
  5. Zadáte procentuální hodnotu dokončení úkolu?

    Pokud zadáte procentuální hodnotu dokončení v úkolu již byl zahájen úkol, nemůžete změnit počáteční datum automaticky. Chcete-li zjistit, kde by úkolu automaticky plánovat, nastavte typ úkolu na nulu procentuální hodnotu dokončení. Chcete-li to provést, postupujte takto:
    1. Vyberte úkol.
    2. V nabídce projekt klepněte na příkaz Informace O úkolu.
    3. Klepněte na kartu Obecné.
    4. Do pole Dokončeno % zadejte 0.
    5. Klepněte na tlačítko OK.
  6. Přidělíte skutečné datum zahájení úkolu?

    Můžete přiřadit úkol skutečné datum zahájení a není zadejte procentuální hodnotu dokončení. Úloha není naplánována automaticky Pokud jste nenastavili skutečné datum zahájení na NA. Chcete-li nastavit skutečné datum zahájení, vložte do tabulky pole Skutečné zahájení. Chcete-li to provést, postupujte takto:
    1. Nyní vyberte název libovolného sloupce v tabulce.
    2. V nabídce Vložit klepněte na příkaz Vložit sloupec.
    3. Vyberte Název poleSkutečné zahájení a klepněte na tlačítko OK.
  7. Přiřadit k úkolu typ omezení co než co nejdříve (NEJDŘÍVE)?

    Omezení mohou způsobit, že úkol naplánován podle druhu omezení a nastavte datum. V aplikaci Microsoft Project úkol, který nemá omezení z jako jako možné nejpozději naplánována jako úkol co NEJDŘÍVE v projektu, který je naplánován od data dokončení projektu. Chcete-li zkontrolovat typ omezení, postupujte takto:
    1. Poklepejte na číslo ID úkolu.
    2. Klepněte na kartu Upřesnit.
  8. Existují žádné předchůdce nebo následník relace?

    Typ vztahu lze určit, kdy je možné naplánovat úlohu. V aplikaci Microsoft Project přepíše nastavení vždy jsou dodržena pevná data úkolů vztah propojení úkolů. Chcete-li nastavit tuto možnost, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Možnosti.
    2. Klepněte na kartu plánování.
    3. Klepnutím zaškrtněte políčko vždy jsou dodržena pevná data úkolů.
    4. Klepněte na tlačítko OK.
  9. Používáte automatické vyrovnání zdrojů?

    Automatické vyrovnání zdrojů zvětší zpoždění k úkolu, aby se zabránilo konfliktu prostředků. To má za následek úkolu, datum zahájení, přičemž posune. Pokud vyberete možnost Ruční, zpoždění nebude přidána k úkolům automaticky. Chcete-li odebrat jakékoli zpoždění přidán do úkolu a nastaveny na ruční vyrovnání zdrojů, postupujte následujícím způsobem:
    • Chcete-li odebrat zpoždění, klepněte na tlačítko Zrušit vyrovnání.
    • Chcete-li nastavit ruční vyrovnání zdrojů, klepněte Vyrovnání zdrojů v nabídce Nástroje a klepněte na tlačítko Ruční.
  10. Existuje hodnota v poli zpoždění úkolů?

    Pokud pole zpoždění úkolů obsahuje hodnotu větší než nula, můžete nelze naplánovat úkol dříve. Chcete-li vymazat pole zpoždění, naleznete v kroku 9.
  11. Je úkol jako dílčí úkol?

    Souhrn úkolů (na libovolné úrovni) má-li předchůdce nebo omezení, dílčího úkolu nemůže být naplánováno všechny dříve, než souhrnného úkolu. Chcete-li zkontrolovat souhrnný úkol předchůdců nebo omezení, postupujte takto:
    1. Vyberte úkol.
    2. V nabídce projekt klepněte na příkaz Informace O úkolu.
  12. Existuje zdroj přiřazený k úkolu?

    Kalendáře zdrojů může ovlivnit plánování řízené zdroje úkolu, ale není pevná doba trvání úkolu. V aplikaci Microsoft Project kalendáře zdrojů může ovlivnit všechny tři typy úkolů (pevná doba trvání Pevná práce a pevné jednotky). Odebrat zdroje zobrazíte, pokud ve skutečnosti prostředek je provádějící plánování. Po zdroj je odstraněn, pokud naplánuje úkol podle očekávání, zkontrolujte kalendáře zdroje. Chcete-li zkontrolovat kalendáře zdrojů, postupujte takto:

    V nabídce Nástroje klepněte na tlačítko Změnit pracovní čas a potom vyberte název zdroje z rozevíracího seznamu.
  13. Pokoušíte se úkolu během nepracovního času?

    Pokud den, kdy je označen jako nepracovní, nemůže naplánovat provedení zahájení úkolu na tento den. Chcete-li zkontrolovat kalendář projektu, klepněte na tlačítko Změnit pracovní čas v nabídce Nástroje.
  14. Existují žádné předchůdce nebo následník relace přiřazeno souhrnných úkolů?

    Vztahy předchůdců a následníků přiřazených k úkolům souhrnné lze uskutečnit dílčí úkoly souhrnného úkolu vedle souhrnné úkoly, které jsou propojeny.

    Typ vztahu lze určit, kdy je možné naplánovat úlohu. V aplikaci Microsoft Project přepíše nastavení vždy jsou dodržena pevná data úkolů vztah propojení úkolů. Starší verze aplikace Microsoft Project není nutné tuto možnost. Chcete-li nastavit tuto možnost, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Možnosti.
    2. Klepněte na kartu plánování.
    3. Klepnutím zaškrtněte políčko vždy jsou dodržena pevná data úkolů.
    4. Klepněte na tlačítko OK.
Pokud jste provedli všechny tyto zkoušky a máte stále problémy se plánování, pokuste se vytvořit nový úkol, nebo zkuste odstranit problém úkol a potom znovu vytvořit.

Máte-li stále potíže, může být soubor poškozen. Pokud jste vytvořili soubor v aplikaci Microsoft Project 4.1 nebo starší a stále máte tuto verzi aplikace Microsoft Project nainstalována ve vašem počítači, otevřete soubor a uložte ho ve formátu MPX. Pak otevřete soubor v aplikaci Microsoft Project 2000 nebo novější.

Další informace o formátu souboru MPX naleznete v souboru Mpxfile.wri. Mpxfile.wri souboru je obvykle umístěn v adresáři \Winproj.

Pokud máte aplikaci Microsoft Project 4.1 nebo starší, neukládejte soubor ve formátu MPX. Tento formát souboru (zachovat) nepodporuje nové funkce, které jsou k dispozici v aplikaci Microsoft Project 2000 nebo vyšší. Proto pokud uložíte ve formátu MPX aplikace Microsoft Project 2000 nebo novější soubor ztratíte některé funkce při převodu souboru.
PRJ2007 prj2000 t réví potíže réví plán plánování kontrolní seznam zaškrtávací seznam weird wierd

Upozornění: Tento článek byl přeložen automaticky

Vlastnosti

ID článku: 175457 - Poslední kontrola: 05/07/2007 21:32:25 - Revize: 6.5

  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2000 Standard Edition
  • kbmt kbtasks kbtshoot kbprb KB175457 KbMtcs
Váš názor