OL2000: Proč Outlook vyžaduje aplikaci Internet Explorer 4.01 nebo novější

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:230063
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Souhrn
Tento článek popisuje, proč Outlook vyžaduje aplikaci Microsoft Internet Explorer verze 4.01 nebo novější.
Další informace
Mnoho funkcí aplikace Outlook vyžadují přítomnost Internet Explorer. Aplikace Outlook je integrována s aplikací Internet Explorer poskytují funkce jako:
  • Pomocí digitálních certifikátů pro odesílání digitální podpisy a odesílání a přijímání zašifrovaných zpráv
  • Pomocí HTML formátovaný e-mail vykreslování a tisku
  • Nastavení úrovně upozornění přijaté pošty obsahující prvky nebo aplety pomocí zón zabezpečení
  • Nastavení a vykreslování webové zobrazení (zobrazení domovské stránky) složek
  • Nastavení možnosti synchronizace offline domovské stránky nahoru na tři úrovní
  • Pomocí Oblíbené aplikace Internet Explorer v aplikaci Outlook
  • Použití diskuse
Z těchto důvodů Pokud se rozhodnete není instalovat nebo inovovat aplikaci Internet Explorer 4.01 nebo vyšší, Outlook nelze nainstalovat. Aplikace Outlook chybí soubory potřebné program pracovat bez Internet Explorer.

Další informace o nastavení aplikace Outlook a Internet Explorer naleznete v následujícím článku databáze Microsoft Knowledge Base:
217680OL2000: Outlook vyžaduje IE 4.01 nebo vyšší k instalaci
OL2K

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 230063 - Poslední kontrola: 02/11/2014 21:51:53 - Revize: 3.0

Microsoft Outlook 2000

  • kbnosurvey kbarchive kbmt kbfaq kbinfo KB230063 KbMtcs
Váš názor