Teď jste offline a čekáte, až se znova připojí internet.

Při spuštění aplikace Outlook 2003 zobrazí chybová zpráva: "aplikace Microsoft Office Outlook nelze spustit. Nelze otevřít okno aplikace Outlook. Sadu složek nelze otevřít. Z paměti nebo systémových prostředků"

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku: 2502576
Příznaky

Zvažte následující scénář. Můžete nakonfigurovat aplikace Microsoft Office Outlook 2003 připojit k e-mailový účet serveru Microsoft Exchange. Navíc nakonfigurovat e-mailový účet serveru Exchange používat režim serveru Exchange s mezipamětí. Při spuštění aplikace Outlook zobrazí následující chybová zpráva:

Nelze spustit aplikace Microsoft Office Outlook. Nelze otevřít okno aplikace Outlook. Sadu složek nelze otevřít. Nedostatek paměti nebo systémových prostředků.

Příčina
Tento problém může nastat, když nový soubor složek offline (OST) je vytvořen pro stejné poštovní schránce více než stovky několikrát. Pokaždé, když je vytvořen nový soubor OST, data připojena kPR_PREDECESSOR_CHANGE_LIST vlastnosti složky Doručená pošta. Pokud vlastnostPR_PREDECESSOR_CHANGE_LIST přesahuje 8 kilobajtů (KB), aplikace Outlook se zobrazí chybová zpráva uvedená v části "Příznaky".
Řešení

Chcete-li tento problém vyřešit, použijte jednu nebo více z následujících metod:

  • Jste správce serveru Exchange vytvořit nový poštovní schránky serveru Exchange. Správce musí také přenést data poštovní schránky pro vás.
  • Režim Online namísto režimu serveru Exchange s mezipamětí.
Další informace

K této chybě nedochází, pokud váš e-mailový účet serveru Exchange je nakonfigurován v režimu Online. Navíc k této chybě nedochází při použití aplikace Outlook 2007 nebo Outlook 2010.

Chcete-li zkontrolovat velikost vlastnosti PR_PREDECESSOR_CHANGE_LIST , postupujte takto:

1. Stáhněte z http://mfcmapi.codeplex.comMFCMAPI.

2. MFCMAPI.exe spusťte.

3. V nabídce relace klepněte na tlačítko přihlášení.

4. Pokud se zobrazí výzva pro profil, vyberte název profilu a klepněte na tlačítkoOK.

5. V horním podokně vyhledejte řádek, který odpovídá vaší poštovní schránky a poklepejte na něj.

6. V navigačním podokně (levé podokno) rozbalte Kontejner kořenovéa potom rozbalte položkuIPM_SUBTREE.

Poznámka: Pokud profil, který jste vybrali v kroku 4 připojí k poštovní schránce serveru Exchange v režimu Online, měla rozšířitHorní úložiště informací namísto IPM_SUBRTREE.

7. Vyberte složku Doručená pošta.

8. V pravém podokně vyhledejte PR_PREDECESSOR_CHANGE_LISTa poklepejte na něj.

9. Do textového pole počet bajtů vyhledejte číslo znakem rovná se (=).

Je-li číslo téměř rovno nebo větší než 8192, aplikace Outlook se může zobrazit chybová zpráva, která je popsána v části "Příznaky".

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 2502576 - Poslední kontrola: 05/23/2012 15:49:00 - Revize: 1.0

  • kbmt KB2502576 KbMtcs
Váš názor
=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >